Please help, cannot establish connection!

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Please help, cannot establish connection!

Postby Masenko7 » Thu Apr 11, 2013 10:29 pm

PS3 Media Server had been working perfectly fine for the past year but ever since I had my Dell laptop formatted there has been issues establishing connection between the PMS and my PS3, I have the latest version downloaded and tried to google around for hours hopelessly. I get this error:
Code: Select all
ERROR 2013-04-12 00:21:58.714 [main] A serious error occurred during PMS init
org.jboss.netty.channel.ChannelException: Failed to bind to: /109.65.170.11:5001
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303) ~[pms.jar:1.80.0]
   at net.pms.network.HTTPServer.start(HTTPServer.java:125) ~[pms.jar:1.80.0]
   at net.pms.PMS.init(PMS.java:479) [pms.jar:1.80.0]
   at net.pms.PMS.createInstance(PMS.java:795) [pms.jar:1.80.0]
   at net.pms.PMS.main(PMS.java:869) [pms.jar:1.80.0]
Caused by: java.net.BindException: Cannot assign requested address: bind
   at sun.nio.ch.Net.bind0(Native Method) ~[na:1.7.0_17]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_17]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_17]
   at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) ~[na:1.7.0_17]
   at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) ~[na:1.7.0_17]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148) ~[pms.jar:1.80.0]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100) ~[pms.jar:1.80.0]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74) ~[pms.jar:1.80.0]
   at org.jboss.netty.channel.Channels.bind(Channels.java:468) ~[pms.jar:1.80.0]
   at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:192) ~[pms.jar:1.80.0]
   at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348) ~[pms.jar:1.80.0]
   at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:176) ~[pms.jar:1.80.0]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioServerSocketChannel.java:85) ~[pms.jar:1.80.0]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:142) ~[pms.jar:1.80.0]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:90) ~[pms.jar:1.80.0]
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:282) ~[pms.jar:1.80.0]
   ... 4 common frames omitted




Can anyone please help me out?
Masenko7
 
Posts: 1
Joined: Thu Apr 11, 2013 10:25 pm

Re: Please help, cannot establish connection!

Postby meskibob » Thu Apr 11, 2013 10:51 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 16 guests