Transcoder settings for 2.0 to 5.1 switching

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Transcoder settings for 2.0 to 5.1 switching

Postby praetorpwj » Tue Apr 09, 2013 11:32 am

Hello. Last year I remember I was able to overcome the issue whereby on certain files like game of thrones the the first couple of minutes preview in 2.0 would successfully switch to 5.1 sound once the main titles started. Now however I have forgotten the settings and cannot find them out working through the forums. As I recall on 'common transcoder setting's you had to set max channels to 2.0 and on 'skip transcode for following settings' you entered ts but I think there was an entry in the 'force transcode' and 'mpeg-2 options' settings but I can't remember what I did.

Otherwise the file just plays in 2.0 sound from start to finish.

Any reminders would be appreciated. I have made an effort to review the forums but have found nothing. Thanks
praetorpwj
 
Posts: 3
Joined: Sat Oct 24, 2009 12:45 pm

Re: Transcoder settings for 2.0 to 5.1 switching

Postby praetorpwj » Tue Apr 09, 2013 11:40 am

OK found a thread from last year in relation to this issue but doesn't ever seem to have been resolved?

viewtopic.php?f=6&t=15191&hilit=5+1+sound+switching
praetorpwj
 
Posts: 3
Joined: Sat Oct 24, 2009 12:45 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 20 guests