PMS not working over USB wifi

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS not working over USB wifi

Postby greminn » Wed Mar 20, 2013 12:19 am

Hi There, Our computer (Windows 8 Home) is getting cabled into our network at home soon, but until then we have it on a Belkin 300Mbps USB wifi connection (getting about 250 real world).

For some reason PMS (latest version) does not want to work over the wifi network: When i run a long ethernet cable across the floor from the computer to our switch, the LG TV sees the DLNA network and sees PMS - and works as expected. If i disconnect the wired network and enable the wifi network adaptor, make sure its connected and re-start PMS, the LG TV says there is no DLNA device available... I have tried choosing the "Belkin Wifi Adaptor" from the "Force networking on interface..." as well.

PS: We also have AirVideo server running for our iOS devices, and that works over both ethernet and wifi.

Debug.log: http://pastebin.com/aanEEQb3
greminn
 
Posts: 1
Joined: Wed Mar 20, 2013 12:03 am

Re: PMS not working over USB wifi

Postby Butman » Fri Apr 12, 2013 11:29 pm

I read Windows 8 was a problem - has some advanced stuff that was incorporated that prevents PMS from working and people were going back to 7. I'm actually trolling for answers as I just did a Windows 7 update and now mine is not working. I replaced my Java but no joy. The reason I did that was after the update my Java disappeared from my browser.
Butman
 
Posts: 10
Joined: Wed Apr 04, 2012 4:20 am

Re: PMS not working over USB wifi

Postby Butman » Fri Apr 12, 2013 11:31 pm

Here - found the page: http://forum.videohelp.com/threads/3534 ... connecting

and the comment:

The problem with Windows 8 is in the Network Advanced Settings. Many people are having problems with the Media Streaming Options not allowing the PS3 to be recognized by Windows. Seems that when you "check the box" it doesn't hold the setting.
Butman
 
Posts: 10
Joined: Wed Apr 04, 2012 4:20 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 13 guests