trouble with streaming desktop via DLNA to PS3

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

trouble with streaming desktop via DLNA to PS3

Postby hernanc » Mon Mar 18, 2013 9:16 pm

Hello

Gentlemen, I searched all day how stream the desktop PC screen from laptop to PS3 via PS3 media server:

I performed the following steps:

- I installed the plugin PMSencoder

- Then I modified web.conf file by adding:

videostream.Web, PC = Desktop, mms :/ / 127.0.0.1:8080 in the video

- Anti-virus disabled

- Firewall disabled

- I set port forwarding 8080 on router, reset the router

- Turned on the PS3 media server

- Turned on the PS3

- Server PS3 media server is visible on PS3 (I can play movies, listen to music, everything is ok)

- I Entered on the PS3: PC-> desktop everything is visible on the console, turn on, and I got message on the console:

800288e1 - this material can not reproduce

- In logs PS3 media server is as follows:

2013-02-23 23:38:16.212 INFO [main] The server now Should Appear on your renderer
2013-02-23 23:38:19.504 INFO [pool-7-thread-1] Renderer Playstation 3 found on this address: 192.168.0.199
2013-02-23 23:38:21.516 INFO [pool-7-thread-1] Address / 192.168.0.199 has an estimated network speed of: 46 Mb / s
INFO 2013-02-23 23:38:51.210 [New I / O server worker # 1-4] Starting transcode / remux of Desktop
2013-02-23 23:38:57.848 INFO [StartPlaying Event] renderer: 192.168.0.199, file: mms :/ / 192.168.0.198:8080
2013-02-23 23:39:16.870 INFO [StopPlaying Event] renderer: 192.168.0.199, file: mms :/ / 192.168.0.198:8080
INFO 2013-02-23 23:50:29.897 [New I / O server worker # 1-7] Starting transcode / remux of Desktop
2013-02-23 23:50:36.349 INFO [StartPlaying Event] renderer: 192.168.0.199, file: mms :/ / 192.168.0.198:8080
2013-02-23 23:50:55.356 INFO [StopPlaying Event] renderer: 192.168.0.199, file: mms :/ / 192.168.0.198:8080

and that is all: Anyone knows how to solve this problem??

PS. sorry for my english mistakes...
hernanc
 
Posts: 2
Joined: Tue Mar 05, 2013 2:46 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot] and 16 guests