Videos end after 5 minutes?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Videos end after 5 minutes?

Postby huntrshado » Mon Mar 18, 2013 3:27 am

When I first started using pms about a week ago it was working fine and I loved it but randomly 3 days ago it stopped working. Before I go on I'll state that I'm streaming it to my Xbox 360 not a Ps3. It was working fine and then it stopped so once it started working again I was tried watching something and after about 5-8 minutes it closed out of it and went back to where you press "play". This happens with almost every new video but it doesn't happen on the ones I have previously watched before, or at least now the ones I've checked. Then I re installed pms and I watched a movie and it ran perfectly fine but then I tried to watch another and it did the same thing where it closes the movie after 5-8 minutes. Any ideas as to what the problem is and how to fix it?
huntrshado
 
Posts: 3
Joined: Mon Mar 18, 2013 3:23 am

Re: Videos end after 5 minutes?

Postby Raptor399 » Sat Mar 23, 2013 11:24 am

Does the log contain any useful information?

FAQ: How can I supply details to help diagnose my problem?
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Videos end after 5 minutes?

Postby huntrshado » Tue Apr 02, 2013 12:08 am

Whenever the problem happens I get this about 4 minutes before the video stops playing:

[mencoder.exe-2] Process C:\Program Files (x86) \PS3 Media Server\win32\mencoder.exe has a return code of -1073741819! Maybe an error occurred... check the log file
huntrshado
 
Posts: 3
Joined: Mon Mar 18, 2013 3:23 am

Re: Videos end after 5 minutes?

Postby Raptor399 » Tue Apr 02, 2013 6:47 am

In the debug.log you will also find the MEncoder command that PMS runs.
You can run it manually in a command shell and see what the exact error message from MEncoder is.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Videos end after 5 minutes?

Postby huntrshado » Wed Apr 10, 2013 10:59 pm

huntrshado
 
Posts: 3
Joined: Mon Mar 18, 2013 3:23 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 4 guests