Problem with 5.1 audio and subtitlesin streaming on xbox 360

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problem with 5.1 audio and subtitlesin streaming on xbox 360

Postby bubble gum » Sat Mar 16, 2013 5:00 am

Hey, sorry for my language first. I have ps3 media server. I have a movie which i stream to xbox 360. In a transcode folder(on xbox) i had a file named [ffmpeg] and there is (when i play it)a 5.1 sound of this movie but no subtitles. However in folder transcode there is another file named [MEncoder] and when i play it there are subtitles but the sound is stereo. Can anyone have idea how to run this movie with 5.1 and subtitles in the same time.
bubble gum
 
Posts: 3
Joined: Fri Mar 15, 2013 3:03 pm

Re: Problem with 5.1 audio and subtitlesin streaming on xbox

Postby meskibob » Sat Mar 16, 2013 4:46 pm

Subtitles require transcoding, and the xbox can't handle 5.1 in the transcoded video. You can try the Magma release that a user created to change how PMS transcodes to a format better supported by the xbox. Just search the forum for magma.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: Problem with 5.1 audio and subtitlesin streaming on xbox

Postby bubble gum » Sat Mar 16, 2013 5:16 pm

Hmm.i have many more movies that have 5.1 sountd and susubtitles at the same time. That relase u said isn't aquire in the actual version of ps3 media server?
bubble gum
 
Posts: 3
Joined: Fri Mar 15, 2013 3:03 pm

Re: Problem with 5.1 audio and subtitlesin streaming on xbox

Postby squadjot » Sun Mar 17, 2013 2:27 am

Maybe this is realated?
User avatar
squadjot
 
Posts: 243
Joined: Thu Mar 25, 2010 10:03 pm

Re: Problem with 5.1 audio and subtitlesin streaming on xbox

Postby bubble gum » Sun Mar 17, 2013 2:30 am

meskibob u were right, i instal ps3m server magma and now there is subtitles and audio 5.1. Another problem problem with audio/video sinchronization at movie and freezeng / jumping scenes. What should i change, any ideas?
bubble gum
 
Posts: 3
Joined: Fri Mar 15, 2013 3:03 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 11 guests