Hidden subtitles

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Hidden subtitles

Postby chipoun » Thu Mar 14, 2013 3:55 pm

Hello,
i have problem with PMS, and I hope, somebody here can help me.

Instalation and everything was OK, I shared folder where i have movies in avi - divx format, and subtitle in srt or sub format.

When i connect thru my LG TV, then everything seems OK, behind name of the movie is [external subtitle], but when i press play, subtitle are not shown.
I already tried lot of combination of settings in MEncoder subtitle part, but with no success. Now i have a in that colums "und", but still no success. I just want to always show subtitles, where they are present and with same name like movie.


Is really strange, that when i go thru folder #Transcode, is it OK, and subtitle works great. IS there any chance to run subtitle directly without go to #Transcode folder?

I Tried to use Google and find button here, but all what i find i tried and no success.

Thank you so much, i wish nice day to all of you.

Petr
Czech Republic
chipoun
 
Posts: 2
Joined: Thu Mar 14, 2013 3:40 pm

Re: Hidden subtitles

Postby ExSport » Thu Mar 14, 2013 4:55 pm

Hi
{External Subtitles} trailing the file doesn't mean subs will be player but that they are present.
If they will be played it depends on your audio/substitle preference.
It was described many times here and there:
https://code.google.com/p/pms-exsport/wiki/FAQ
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: Hidden subtitles

Postby chipoun » Sat Mar 16, 2013 8:55 pm

Thank you for reply.
I am sorry, i can not figure it out. All what i want is to use subtitle (*.sub or *.srt), always if they are in the folder with movie. No matter on language or whatever.

I tried a lot of variants with no success over and over.

Now i have:
Audio language priority: en,cs,sk
Audio language priority: cs
Audio/subtitles language priority: *,cs;*,sk;*,und


Is it possible? Can please someone help me with this?

Thank you
chipoun
 
Posts: 2
Joined: Thu Mar 14, 2013 3:40 pm

Re: Hidden subtitles

Postby ExSport » Sat Mar 16, 2013 9:05 pm

Post debug.log and pms.conf here (ZIP it) so we can help further.
Your settings defines to load subs so they should be visible.
Do you have autoload subs enabled in gui?
When you will generate debug.log, it must be in TRACE mode. Check FAQ how to change debug level.
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: Hidden subtitles

Postby squadjot » Sun Mar 17, 2013 2:14 am

I'll outlet my opinion here aswell.. imo.. if the user has done the effort of finding a srt to a file that already contains embedded subtitle..
Then it's because the user want's the SRT to play..

With that in mind, SRT should always be prioritized over embedded subs. (or atleast give that option.. it makes sense)

(Same issue is for WDTVLive)
User avatar
squadjot
 
Posts: 243
Joined: Thu Mar 25, 2010 10:03 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 15 guests