PS3 Media Server not playing avi

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 Media Server not playing avi

Postby leecs1980 » Wed Mar 13, 2013 5:11 pm

I've installed PS3 Media Server on Windows XP Professional Desktop PC to stream my videos to my Panasonic Blu-Ray Player (Model No. DMP-BDT120). I'm using Windows Media Player as the library, in which all files seem to play OK.

My Blu-Ray Player can see the PS3 Media Server with no problems. MP4 files can play without any problems. However, .avi files will not play (most of my videos are in avi). I've tried going into the 'TRANSCODE' Folder but when you select the file, it isn't able to play.

I've also tried configuring the 'Common Trnascode Settings' to force Transcode for avi files and mkv. This hasn't worked neither. The only thing that I can see wrong is that the 'Avisynth/FFmpeg' Video Files Engines has a Red cross next to it.

I'm stuck as to where to go next with it. I've been reading different pages on here and elsewhere and I'm just getting more and more confused! Can anybody help?
leecs1980
 
Posts: 4
Joined: Wed Mar 13, 2013 5:00 pm

Profile needed

Postby leecs1980 » Thu Mar 14, 2013 8:40 pm

Having read up a bit around on the Internet, it seems that I need to set up a profile for my Panasonic BLu Ray Player as they don't take too kindly to Generic DLNA Profiles for some reason.

Does anybody have anything to get me started with this as I'm a bit clueless with it?
leecs1980
 
Posts: 4
Joined: Wed Mar 13, 2013 5:00 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 18 guests