PS3 Not streaming Music, Video has extreme lag SPECIAL

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 Not streaming Music, Video has extreme lag SPECIAL

Postby Moonknight066 » Wed Mar 13, 2013 1:11 am

Ok, so here is the issue, i think this one is a winner. It is not in the FAQ and Sony is flabergasted.

I have a PS3 (duh), and have been using PMS 1.53 for quite some time. 1.6+ all have Sync issues with many of my anime titles.
PMS streams flawlessly on my PS3 when my PS3 is connected directly to my TV, and also my previous surround sound system (which did not have smart tv function stuff)
I bought a new Sony 5.1 setup and it has 2x HDMI Input, 1 out. I plug my Cable TV and PS3 into it. and the picture goes to the TV, and Cable TV/PS3 sound comes through the system and sounds wonderful. The Sony system has Media server functions amongst many other features.
This System does not support as many formats as my PS3 so many titles have to be transcoded and tons don't get their embedded subtitles.
So, i just use the PS3 to play off the PMS.... nope! Nobody expects the sony inquisition!

When the PS3 is connected to the Sony Theater system, PMS will NOT play ANY Music, and any video you play will eventually play after a long pause, then have 5 seconds of lag, 2 seconds of playing, 5 seconds of lag... indefinately. Also, my Crunchyroll App on my PS3 which streams from the web, has the stop go, stop go problem as well.

I have tried Serviio, and the symptoms are the same.

So, i was like... ok ill disconnect the sony theater system from the network! ... Didn't resolve the issue. The Sony Theater system uses a similar GUI as the PS3. It seems to me, that the motherboard in the Theater system is somehow hijacking the media servers and streaming services? I don't know... and either i can't phrase my problem right, or google has no help on this matter either.

Can i get my PS3 to render like normal again or am i screwed? the Sony theater system is really nice but no Crunchyroll and no subtitles on my anime from my media server is a big deal breaker, how can it be breaking my PS3's functions simply by being a HDMI passthrough?
Moonknight066
 
Posts: 1
Joined: Wed Mar 13, 2013 12:57 am

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 18 guests