Subs won't disappear when display in the background

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subs won't disappear when display in the background

Postby dorice » Mon Mar 11, 2013 10:17 am

Sorry, I don't know how to say that. In the background, I means in the black line of the picture when the video is not 16:9.
The subs display and stay forever, and the new subs show again, overlap the old ones. Finally I can't recognize any words.
It works very well when show in the picture.
My TV is Panasonic Viera TH-P46ST32C.
dorice
 
Posts: 9
Joined: Tue May 01, 2012 11:54 am

Re: Subs won't disappear when display in the background

Postby ExSport » Tue Mar 12, 2013 12:41 am

viewtopic.php?f=6&t=16250&p=77179&hilit=+expand#p77130
Relevant for you is last [code] line starting with -vf...
ExSport
 
Posts: 2167
Joined: Mon Jan 19, 2009 5:40 pm

Re: Subs won't disappear when display in the background

Postby squadjot » Sun Mar 17, 2013 2:23 am

If you ever experience framerate issues after applying softskip, you should try applying harddup aswell.
User avatar
squadjot
 
Posts: 243
Joined: Thu Mar 25, 2010 10:03 pm

Re: Subs won't disappear when display in the background

Postby ExSport » Sun Mar 17, 2013 8:20 am

Never had frame rate issues. Also softskip have to be used at the end, not at the beginning!
ExSport
 
Posts: 2167
Joined: Mon Jan 19, 2009 5:40 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 16 guests