Problems with webradio on PMS, log and pic added

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problems with webradio on PMS, log and pic added

Postby !Marc! » Thu Mar 07, 2013 10:27 am

Hello,

I have installed the PS3 Media Server in this version:
https://code.google.com/p/ps3mediaserve ... e&can=2&q=

OS is Windows 7 Professional on a HP 8770w laptop.


The streaming to the PS3 / accessing my music on the laptop from the PS3 already works wonderful.
But the web radio drives my crazy...

I have copied the Web.conf into the PMS folder in Program Files, and also filled with many additionall radio-station-links from an example in the web.
But if I want to play one of them, I always get a "The file format is not supported" message?

But one single station works, that is in the folder Polish station, TokFM (something Russian, i don't understand a word^^)
This is a pls stream btw

But i can't get any of the other over 50 radios to work. While searching for solutions on the web and here in the forum, I often stumbled across the so-called "Transcode-Folder", but I do not have this folder?
Even though it is NOT hidden by the settings in PMS on my laptop
If I unmark "hide video settings folder"-option, the video-serttings-folder becomes displayed. But the option "Hide Transcode folder" IS UNMARKED, but I can't find the folder anywhere on the PS3 anyway?!


Can anyone help me? I've searched the web now for days, have read tutorials etc, but there is always that Transcode-folder needed, that i do not have

Here is the log:
Code: Select all
INFO  2013-03-07 10:14:20.780 [main] Starting PS3 Media Server 1.72.0
INFO  2013-03-07 10:14:20.796 [main] by shagrath / 2008-2012
INFO  2013-03-07 10:14:20.796 [main] http://ps3mediaserver.org
INFO  2013-03-07 10:14:20.796 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2013-03-07 10:14:20.812 [main]
INFO  2013-03-07 10:14:20.812 [main] Build: d9fd0a44c (2012-11-18)
INFO  2013-03-07 10:14:20.812 [main] Java: 1.7.0_17-Oracle Corporation
INFO  2013-03-07 10:14:20.812 [main] OS: Windows 7 x86 6.1
INFO  2013-03-07 10:14:20.812 [main] Encoding: UTF-8
INFO  2013-03-07 10:14:20.812 [main] Memory: 742 MB
INFO  2013-03-07 10:14:20.812 [main]
INFO  2013-03-07 10:14:20.812 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO  2013-03-07 10:14:20.812 [main] Temp directory: C:\Users\SPARTA~1\AppData\Local\Temp\ps3mediaserver
INFO  2013-03-07 10:14:20.812 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO  2013-03-07 10:14:20.812 [main] debug.log: C:\Users\SPARTA~1\AppData\Local\Temp\\debug.log
INFO  2013-03-07 10:14:20.812 [main]
INFO  2013-03-07 10:14:20.812 [main] Profile directory: C:\ProgramData\PMS
INFO  2013-03-07 10:14:20.812 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2013-03-07 10:14:20.812 [main] Profile permissions: rw
INFO  2013-03-07 10:14:20.812 [main] Profile name: Spartaner-HP
INFO  2013-03-07 10:14:20.812 [main]
INFO  2013-03-07 10:14:20.827 [main] Loading MediaInfo library
INFO  2013-03-07 10:14:20.936 [main] Loaded MediaInfoLib - v0.7.60
INFO  2013-03-07 10:14:20.936 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO  2013-03-07 10:14:20.936 [main] Loading configuration file: AirPlayer.conf
INFO  2013-03-07 10:14:20.952 [main] Loading configuration file: Android.conf
INFO  2013-03-07 10:14:20.952 [main] Loading configuration file: Bravia4500.conf
INFO  2013-03-07 10:14:20.952 [main] Loading configuration file: Bravia5500.conf
INFO  2013-03-07 10:14:20.952 [main] Loading configuration file: BraviaEX.conf
INFO  2013-03-07 10:14:20.952 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-03-07 10:14:20.952 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-03-07 10:14:20.952 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-03-07 10:14:20.952 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-03-07 10:14:20.952 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-03-07 10:14:20.968 [main] Loading configuration file: Kuro.conf
INFO  2013-03-07 10:14:20.968 [main] Loading configuration file: LGST600.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: N900.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: Panasonic.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: Philips.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: PopcornHour.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: PS3.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: Realtek.conf
INFO  2013-03-07 10:14:21.014 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: Showtime3.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: SMP-N100.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: SonyBluray.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: Streamium.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: WDTVLive.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: WMP.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: XBMC.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: XBOX360.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-03-07 10:14:21.030 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-03-07 10:14:21.030 [main] Checking MPlayer font cache. It can take a minute or so.
INFO  2013-03-07 10:14:21.312 [main] Done!
INFO  2013-03-07 10:14:21.312 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO  2013-03-07 10:14:21.312 [main] No plugins found
INFO  2013-03-07 10:14:21.343 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: MEncoder
INFO  2013-03-07 10:14:21.343 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: FFmpeg
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: MPlayer Audio
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: MEncoder Web
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: MPlayer Web
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: tsMuxeR
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: Audio High Fidelity
INFO  2013-03-07 10:14:21.343 [main] Executable of transcoder profile VLC Audio Streaming not found
INFO  2013-03-07 10:14:21.343 [main] Executable of transcoder profile VLC Video Streaming not found
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-03-07 10:14:21.343 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-03-07 10:14:21.343 [main] AviSynth is not installed. You cannot use avsmencoder as a transcoding engine.
INFO  2013-03-07 10:14:21.421 [main] Using localhost address
INFO  2013-03-07 10:14:21.421 [main] Created socket: 0.0.0.0/0.0.0.0:5001
INFO  2013-03-07 10:14:21.468 [main] Checking shared folder: D:\Eigene Dateien\Eigene Musik
INFO  2013-03-07 10:14:21.608 [main] Using the following UUID configured in PMS.conf: f3af0ac3-0a5d-4ca0-8193-c99a298fa1ee
INFO  2013-03-07 10:14:25.469 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.1.101
INFO  2013-03-07 10:14:25.485 [pool-7-thread-1] Checking IP: 192.168.1.101 for Playstation 3
INFO  2013-03-07 10:14:26.048 [main] The server should now appear on your renderer
INFO  2013-03-07 10:14:26.141 [New I/O server worker #1-4] Checking shared folder: D:\Eigene Dateien\Eigene Musik
INFO  2013-03-07 10:14:30.712 [pool-7-thread-1] Renderer Playstation 3 found on this address: 192.168.1.101
INFO  2013-03-07 10:14:32.740 [pool-7-thread-1] Address /192.168.1.101 has an estimated network speed of: 12 Mb/s
INFO  2013-03-07 10:14:41.574 [New I/O server worker #1-8] No IP filter specified, access granted to /127.0.0.1
INFO  2013-03-07 10:14:41.590 [pool-7-thread-1] Checking IP: 127.0.0.1 for WMP
INFO  2013-03-07 10:14:41.637 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.1.100
INFO  2013-03-07 10:14:41.637 [New I/O server worker #1-1] Another renderer like WMP was found!
INFO  2013-03-07 10:14:41.715 [pool-7-thread-2] Checking IP: 192.168.1.100 for WMP
INFO  2013-03-07 10:14:41.715 [pool-7-thread-2] Renderer WMP found on this address: Spartaner-HP (192.168.1.100)
INFO  2013-03-07 10:14:41.715 [pool-7-thread-1] Renderer WMP found on this address: 127.0.0.1
INFO  2013-03-07 10:15:18.471 [New I/O server worker #1-2] Starting transcode/remux of WorldMusic
INFO  2013-03-07 10:15:18.696 [StartPlaying Event] renderer: 192.168.1.101, file: http://www.sky.fm/mp3/world.pls
INFO  2013-03-07 10:15:24.752 [StopPlaying Event] renderer: 192.168.1.101, file: http://www.sky.fm/mp3/world.pls
INFO  2013-03-07 10:16:34.328 [New I/O server worker #1-5] Starting transcode/remux of TokFM
INFO  2013-03-07 10:16:34.538 [StartPlaying Event] renderer: 192.168.1.101, file: http://www.radio.pionier.net.pl/stream.pls?radio=radiotok
INFO  2013-03-07 10:16:50.892 [StopPlaying Event] renderer: 192.168.1.101, file: http://www.radio.pionier.net.pl/stream.pls?radio=radiotok


The skyfm doesn't work, the radiotok does. I do not understand, what i am doing wrong.
Here is a picture of the settings in PMS. If you need any additional information, i will add that asap, just ask
https://www.dropbox.com/s/mpqwgunl6bh1xbe/PMS.jpg

Thank you in advance and best regards,

Marc

P.S. Pls excuse my bad english, but i am german and doing my very best ;)
!Marc!
 
Posts: 2
Joined: Thu Mar 07, 2013 9:19 am

Re: Problems with webradio on PMS, log and pic added

Postby !Marc! » Fri Mar 15, 2013 10:26 am

No one out there that could help me with my problem?
!Marc!
 
Posts: 2
Joined: Thu Mar 07, 2013 9:19 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 10 guests