All videos stops playing after 5-10 minutes.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

All videos stops playing after 5-10 minutes.

Postby Feffe » Wed Feb 20, 2013 12:34 am

I've been having this problem for a while now, it's been at least a month and I'm almost ready to use Plex full time instead of PMS.

Streaming to a PS3.

INFO 2013-02-19 03:21:19.852 [New I/O server worker #1-1] Starting transcode/remux of South.Park.S16E02.480p.HDTV.x264-MSTM.mkv
INFO 2013-02-19 03:21:26.112 [StartPlaying Event] renderer: 192.168.1.5, file: D:\DOWNLO~1\HELASS~1\SOUTHP~1\SOUTHP~1.HDT\SO1F5D~1.MKV
INFO 2013-02-19 03:21:55.775 [mencoder.exe-3] Process C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe has a return code of -1073741819! Maybe an error occurred... check the log file
INFO 2013-02-19 03:29:58.199 [StopPlaying Event] renderer: 192.168.1.5, file: D:\DOWNLO~1\HELASS~1\SOUTHP~1\SOUTHP~1.HDT\SO1F5D~1.MKV


Debug.log
INFO 2013-02-19 03:21:55.775 [mencoder.exe-3] Process C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe has a return code of -1073741819! Maybe an error occurred... check the log file
DEBUG 2013-02-19 03:22:43.898 [New I/O server worker #1-2] Setting margin to 2Mb
DEBUG 2013-02-19 03:24:37.808 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-19 03:27:41.914 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-19 03:29:54.197 [New I/O server worker #1-2] Forcing short path name on D:\Downloads\Hela säsonger\South Park\South.Park.S16.HDTV\South.Park.S16E02.480p.HDTV.x264-MSTM.mkv
DEBUG 2013-02-19 03:29:56.628 [Buffered IO End Checker] Stopping process: mencoder.exe-3
DEBUG 2013-02-19 03:29:58.199 [StopPlaying Event] Forcing short path name on D:\Downloads\Hela säsonger\South Park\South.Park.S16.HDTV\South.Park.S16E02.480p.HDTV.x264-MSTM.mkv
INFO 2013-02-19 03:29:58.199 [StopPlaying Event] renderer: 192.168.1.5, file: D:\DOWNLO~1\HELASS~1\SOUTHP~1\SOUTHP~1.HDT\SO1F5D~1.MKV

Seems that there's something wrong with Mencoder, it just dies. I've tried almost ALL solutions found in this forum and NOTHING helps. I've seen other threads with this problem where everyone just stops answering and the case remains unsolved.

Is PMS an abandoned project or whats happening?

I'm about ready to try everything... just hit me!
Feffe
 
Posts: 2
Joined: Tue Feb 19, 2013 3:40 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 25 guests