Trouble with .ass subs

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Trouble with .ass subs

Postby kaizoku » Sun Apr 05, 2009 7:04 pm

Good day to all. First, allow me to tell, that "PS3 Media Server" is a truly amazing program. It plays anything! Respect to creator.
I seek for some advice since I've runned into little trouble with ps3mediaserver.
Specs: 2,4 Intel Quad + 2Gb RAM + wifi connection. App vers 1.10.51 & 1.0.4 Tried on 2 PC's with diff. versions
Some videofiles, for example, some HD "RAW" files (format - wmv container - asf) cannot be played properly - after few seconds they start repeat few last seconds - it seems like "one step forward - two steps backward". After minute or so video freezes or disappears sync between audio and video. buffer of ps3mediaserver isnt full. Ps3 displays bitrate between hundreds kb and few Mb, but seems like stream is getting interrupted. Rest HD (mkv's) content is playing without problems.
Network is fine.
Tried all presets for transcoding (default - good quality for HD wifi). Tried avisynth-ffmpeg-"corrupted data", avisynthMencoder gives same "repeating and freezing". Tried remove checks on " Remux.." in audio section of transcode tab in app. set audio to stereo. All operations did not lead to successful resolution.
Codecpack - "CCCP". Oh yes, the problem seems to be in the .ass format subs, because without it video runs much much better.
I'd be grateful if someone could give advice how to make video "watchable".
Thanks for attention.
kaizoku
 
Posts: 1
Joined: Sun Apr 05, 2009 5:23 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 10 guests