IP address already in use

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

IP address already in use

Postby timherman » Wed Feb 13, 2013 1:05 pm

It keeps saying that the IP address is already in use
here is the debuglog
Code: Select all
FO  2013-02-13 06:50:13.861 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-02-13 06:50:13.861 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-02-13 06:50:13.861 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-02-13 06:50:13.861 [main] Loading configuration file: Showtime3.conf
INFO  2013-02-13 06:50:13.861 [main] Loading configuration file: SMP-N100.conf
INFO  2013-02-13 06:50:13.861 [main] Loading configuration file: SonyBluray.conf
INFO  2013-02-13 06:50:13.877 [main] Loading configuration file: Streamium.conf
INFO  2013-02-13 06:50:13.877 [main] Loading configuration file: WDTVLive.conf
INFO  2013-02-13 06:50:13.877 [main] Loading configuration file: WMP.conf
INFO  2013-02-13 06:50:13.877 [main] Loading configuration file: XBMC.conf
INFO  2013-02-13 06:50:13.877 [main] Loading configuration file: XBOX360.conf
INFO  2013-02-13 06:50:13.877 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-02-13 06:50:13.877 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-02-13 06:50:13.877 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-02-13 06:50:13.877 [main] launching: win32/mplayer.exe
DEBUG 2013-02-13 06:50:14.065 [main] launching: win32/mplayer.exe
INFO  2013-02-13 06:50:14.191 [main] Done!
INFO  2013-02-13 06:50:14.191 [main] Found AviSynth plugins dir: C:\Program Files (x86)\AviSynth 2.5\plugins
INFO  2013-02-13 06:50:14.191 [main] VSFilter.dll is not in the AviSynth plugins directory. This can cause problems when trying to play subtitled videos with AviSynth
INFO  2013-02-13 06:50:14.206 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO  2013-02-13 06:50:14.206 [main] No plugins found
INFO  2013-02-13 06:50:14.222 [main] Registering transcoding engine: AviSynth/FFmpeg
INFO  2013-02-13 06:50:14.222 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-02-13 06:50:14.222 [main] Registering transcoding engine: MEncoder
INFO  2013-02-13 06:50:14.222 [main] Registering transcoding engine: AviSynth/MEncoder
INFO  2013-02-13 06:50:14.222 [main] Registering transcoding engine: FFmpeg
INFO  2013-02-13 06:50:14.222 [main] Registering transcoding engine: MPlayer Audio
INFO  2013-02-13 06:50:14.238 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-02-13 06:50:14.238 [main] Registering transcoding engine: MEncoder Web
INFO  2013-02-13 06:50:14.238 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2013-02-13 06:50:14.238 [main] Registering transcoding engine: MPlayer Web
INFO  2013-02-13 06:50:14.238 [main] Registering transcoding engine: tsMuxeR
INFO  2013-02-13 06:50:14.238 [main] Registering transcoding engine: Audio High Fidelity
INFO  2013-02-13 06:50:14.238 [main] Executable of transcoder profile VLC Audio Streaming not found
INFO  2013-02-13 06:50:14.238 [main] Executable of transcoder profile VLC Video Streaming not found
INFO  2013-02-13 06:50:14.238 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-02-13 06:50:14.238 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-02-13 06:50:14.362 [main] Using address /192.168.0.101 found on network interface: name:eth3 (Realtek PCIe FE Family Controller)
INFO  2013-02-13 06:50:14.362 [main] Created socket: /192.168.0.101:5001
ERROR 2013-02-13 06:50:14.456 [main] A serious error occurred during PMS init
org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.0.101:5001
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303) ~[pms.jar:na]
   at net.pms.network.HTTPServer.start(HTTPServer.java:125) ~[pms.jar:na]
   at net.pms.PMS.init(PMS.java:459) [pms.jar:na]
   at net.pms.PMS.createInstance(PMS.java:814) [pms.jar:na]
   at net.pms.PMS.main(PMS.java:888) [pms.jar:na]
Caused by: java.net.BindException: Address already in use: bind
   at sun.nio.ch.Net.bind0(Native Method) ~[na:1.7.0_13]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_13]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_13]
   at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) ~[na:1.7.0_13]
   at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) ~[na:1.7.0_13]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.bind(Channels.java:468) ~[pms.jar:na]
   at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:192) ~[pms.jar:na]
   at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:176) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioServerSocketChannel.java:85) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:142) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:90) ~[pms.jar:na]
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:282) ~[pms.jar:na]
   ... 4 common frames omitted
Last edited by meskibob on Wed Feb 13, 2013 2:24 pm, edited 1 time in total.
Reason: Reformatted
timherman
 
Posts: 4
Joined: Wed Feb 13, 2013 12:54 pm

Re: IP address already in use

Postby meskibob » Wed Feb 13, 2013 2:24 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 14 guests