cisco dpq3925-x cable gateway

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

cisco dpq3925-x cable gateway

Postby smoose87 » Wed Feb 13, 2013 9:45 am

Hi guys,

I have tried to set up PMS with an old Netgear cable gateway and put it in the 'too hard basket' and now we have a new cable gateway "cisco dpq3925-x" I have to get it to work.

I have forced the port 6001 and used the IP filter of the ps3. I've tried port 5001. no ip filter. I've forwarded the ports on the router to no avail.

If anyone out there has had any luck with cable gateways, I'd love to hear from you. This is becoming quite the frustration.

Cheers,

Smoose.

PC: Acer eMachine Laptop. celeron processor, 4 gb ram, atheros wifi adapter
PMS version: 1.72
Router cable gateway: cisco dpq3925-x
Last edited by smoose87 on Wed Feb 13, 2013 9:57 am, edited 1 time in total.
smoose87
 
Posts: 2
Joined: Wed Feb 13, 2013 9:35 am

Re: cisco dpq3925-x cable gateway

Postby smoose87 » Wed Feb 13, 2013 9:52 am

here are the traces

Code: Select all
INFO  2013-02-13 18:19:05.895 [main] Starting PS3 Media Server 1.72.0
INFO  2013-02-13 18:19:06.057 [main] by shagrath / 2008-2012
INFO  2013-02-13 18:19:06.071 [main] http://ps3mediaserver.org
INFO  2013-02-13 18:19:06.074 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2013-02-13 18:19:06.080 [main]
INFO  2013-02-13 18:19:06.081 [main] Build: d9fd0a44c (2012-11-18)
INFO  2013-02-13 18:19:06.084 [main] Java: 1.7.0_11-Oracle Corporation
INFO  2013-02-13 18:19:06.087 [main] OS: Windows 7 amd64 6.1
INFO  2013-02-13 18:19:06.089 [main] Encoding: UTF-8
INFO  2013-02-13 18:19:06.095 [main] Memory: 742 MB
INFO  2013-02-13 18:19:06.096 [main]
INFO  2013-02-13 18:19:06.096 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO  2013-02-13 18:19:06.110 [main] Temp directory: C:\Users\smoose\AppData\Local\Temp\ps3mediaserver
INFO  2013-02-13 18:19:06.113 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO  2013-02-13 18:19:06.114 [main] debug.log: C:\Program Files (x86)\PS3 Media Server\debug.log
INFO  2013-02-13 18:19:06.116 [main]
INFO  2013-02-13 18:19:06.116 [main] Profile directory: C:\ProgramData\PMS
INFO  2013-02-13 18:19:06.116 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2013-02-13 18:19:06.117 [main] Profile permissions: rw
INFO  2013-02-13 18:19:06.120 [main] Profile name: sloth
INFO  2013-02-13 18:19:06.120 [main]
INFO  2013-02-13 18:19:06.124 [main] Loading MediaInfo library
INFO  2013-02-13 18:19:06.249 [main] Loaded MediaInfoLib - v0.7.47
INFO  2013-02-13 18:19:06.259 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO  2013-02-13 18:19:06.260 [main] Loading configuration file: AirPlayer.conf
INFO  2013-02-13 18:19:06.339 [main] Loading configuration file: Android.conf
INFO  2013-02-13 18:19:06.342 [main] Loading configuration file: Bravia4500.conf
INFO  2013-02-13 18:19:06.355 [main] Loading configuration file: Bravia5500.conf
INFO  2013-02-13 18:19:06.360 [main] Loading configuration file: BraviaEX.conf
INFO  2013-02-13 18:19:06.405 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-02-13 18:19:06.413 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-02-13 18:19:06.417 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-02-13 18:19:06.422 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-02-13 18:19:06.426 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-02-13 18:19:06.431 [main] Loading configuration file: Kuro.conf
INFO  2013-02-13 18:19:06.439 [main] Loading configuration file: LGST600.conf
INFO  2013-02-13 18:19:06.456 [main] Loading configuration file: N900.conf
INFO  2013-02-13 18:19:06.469 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-02-13 18:19:06.472 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-02-13 18:19:06.475 [main] Loading configuration file: Panasonic.conf
INFO  2013-02-13 18:19:06.481 [main] Loading configuration file: Philips.conf
INFO  2013-02-13 18:19:06.496 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-02-13 18:19:06.507 [main] Loading configuration file: PopcornHour.conf
INFO  2013-02-13 18:19:06.511 [main] Loading configuration file: PS3.conf
INFO  2013-02-13 18:19:06.560 [main] Loading configuration file: Realtek.conf
INFO  2013-02-13 18:19:06.585 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-02-13 18:19:06.592 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-02-13 18:19:06.595 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-02-13 18:19:06.598 [main] Loading configuration file: Showtime3.conf
INFO  2013-02-13 18:19:06.602 [main] Loading configuration file: SMP-N100.conf
INFO  2013-02-13 18:19:06.606 [main] Loading configuration file: SonyBluray.conf
INFO  2013-02-13 18:19:06.610 [main] Loading configuration file: Streamium.conf
INFO  2013-02-13 18:19:06.614 [main] Loading configuration file: WDTVLive.conf
INFO  2013-02-13 18:19:06.616 [main] Loading configuration file: WMP.conf
INFO  2013-02-13 18:19:06.619 [main] Loading configuration file: XBMC.conf
INFO  2013-02-13 18:19:06.622 [main] Loading configuration file: XBOX360.conf
INFO  2013-02-13 18:19:06.625 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-02-13 18:19:06.628 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-02-13 18:19:06.630 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-02-13 18:19:06.631 [main] launching: win32/mplayer.exe
DEBUG 2013-02-13 18:19:52.094 [main] launching: win32/mplayer.exe
INFO  2013-02-13 18:19:52.226 [main] Done!
INFO  2013-02-13 18:19:52.226 [main] Found VideoLAN version 2.0.1 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-02-13 18:19:52.236 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO  2013-02-13 18:19:52.236 [main] No plugins found
INFO  2013-02-13 18:19:52.256 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO  2013-02-13 18:19:52.256 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-02-13 18:19:52.267 [main] Registering transcoding engine: MEncoder
INFO  2013-02-13 18:19:52.268 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO  2013-02-13 18:19:52.269 [main] Registering transcoding engine: FFmpeg
INFO  2013-02-13 18:19:52.270 [main] Registering transcoding engine: MPlayer Audio
INFO  2013-02-13 18:19:52.271 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-02-13 18:19:52.271 [main] Registering transcoding engine: MEncoder Web
INFO  2013-02-13 18:19:52.272 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2013-02-13 18:19:52.273 [main] Registering transcoding engine: MPlayer Web
INFO  2013-02-13 18:19:52.275 [main] Registering transcoding engine: tsMuxeR
INFO  2013-02-13 18:19:52.276 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2013-02-13 18:19:52.277 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-13 18:19:52.277 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-13 18:19:52.277 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-13 18:19:52.277 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-02-13 18:19:52.277 [main] Registering transcoding engine: VLC Audio Streaming
DEBUG 2013-02-13 18:19:52.278 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-13 18:19:52.278 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-13 18:19:52.278 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-13 18:19:52.278 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-02-13 18:19:52.278 [main] Registering transcoding engine: VLC Video Streaming
INFO  2013-02-13 18:19:52.279 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-02-13 18:19:52.280 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-02-13 18:19:52.282 [main] AviSynth is not installed. You cannot use avsmencoder as a transcoding engine.
INFO  2013-02-13 18:19:52.545 [main] Using localhost address
INFO  2013-02-13 18:19:52.546 [main] Created socket: 0.0.0.0/0.0.0.0:6001
DEBUG 2013-02-13 18:19:52.910 [main] Sending ALIVE...
INFO  2013-02-13 18:19:52.986 [main] Using the following UUID configured in PMS.conf: 385f7196-6649-417d-a8c7-153da5546ea6
INFO  2013-02-13 18:19:57.364 [main] The server should now appear on your renderer
DEBUG 2013-02-13 18:20:07.364 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-13 18:20:30.152 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-02-13 18:20:30.358 [New I/O server worker #1-1] Access denied to /192.168.0.17
INFO  2013-02-13 18:20:31.200 [New I/O server worker #1-2] Access denied to /127.0.0.1
DEBUG 2013-02-13 18:21:06.086 [background-task-0] singleton task restart started
DEBUG 2013-02-13 18:21:06.086 [background-task-0-restart(0)] task started
INFO  2013-02-13 18:21:06.086 [background-task-0-restart(0)] Sending BYEBYE...
DEBUG 2013-02-13 18:21:08.765 [background-task-1] singleton task 'restart' already running, exiting
INFO  2013-02-13 18:21:10.978 [background-task-0-restart(0)] Stopping server on host 192.168.0.17 and port 6001...
INFO  2013-02-13 18:21:12.105 [background-task-0-restart(0)] Using localhost address
INFO  2013-02-13 18:21:12.106 [background-task-0-restart(0)] Created socket: 0.0.0.0/0.0.0.0:5001
DEBUG 2013-02-13 18:21:12.120 [background-task-0-restart(0)] Sending ALIVE...
DEBUG 2013-02-13 18:21:12.575 [background-task-1] singleton task 'restart' already running, exiting
DEBUG 2013-02-13 18:21:13.514 [background-task-1] singleton task 'restart' already running, exiting
DEBUG 2013-02-13 18:21:17.182 [background-task-0-restart(0)] task ended
INFO  2013-02-13 18:23:00.130 [UPNPHelper] No IP filter specified, access granted to /192.168.0.17
DEBUG 2013-02-13 18:23:32.996 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-13 18:26:37.930 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-13 18:29:42.758 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-13 18:32:46.576 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-13 18:35:50.618 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-13 18:38:54.977 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-13 18:41:59.046 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-13 18:45:04.418 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-02-13 18:47:07.268 [UPNPHelper] No IP filter specified, access granted to /192.168.0.20
DEBUG 2013-02-13 18:48:10.494 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-13 18:51:15.792 [UPNP-AliveMessageSender] Sending ALIVE...
Last edited by Raptor399 on Sat Mar 02, 2013 2:08 pm, edited 1 time in total.
Reason: Edited for code fragments
smoose87
 
Posts: 2
Joined: Wed Feb 13, 2013 9:35 am

Re: cisco dpq3925-x cable gateway

Postby timherman » Wed Feb 13, 2013 12:58 pm

how do i submit a question on here???
timherman
 
Posts: 4
Joined: Wed Feb 13, 2013 12:54 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 26 guests