MKV files still not visible/shown on ps3

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: MKV files still not visible/shown on ps3

Postby Jamookie » Fri Feb 21, 2014 10:44 am

Sorry to Necromance this thread. Found it while I was trying to fix my issue and then fixed it on my own. And since it didn't have a complete solution, and I think this might fix it...

Looks like you are having the same issue I was having when I just upgraded from 1.52 where it was working perfectly fine to 1.91. All my mkv files disappeared on the renders side, not even listed.

To get it working again I went to the The Transcoding Settings tab and simply completely disabled the Plugin "FFmpeg DVR-MS Remux" under "Misc Engines". My mkvs are again listed in the renderer, playing fine and with embedded subtitles displaying. (Diffrent font size and color, but hey, it's working).
Posts: 1
Joined: Fri Feb 21, 2014 10:15 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 6 guests