PMS Service Uses UNC Paths for Shares then Converts to File?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS Service Uses UNC Paths for Shares then Converts to File?

Postby kataliyst » Fri Feb 08, 2013 6:58 am

I am running the latest 1.72 build for Windows of PS3 Media Server.
This is by far the BEST media server out there, as it is the only one that supports ALL my TVs.
So many people rant about Plex, but it doesn't update fast enough and surely doesn't support things like Sharp TV.

So..... I have been trying to get UNC shares to work on PS3 Media Server...... I put in the full path of like \\192.168.0.200\MYVIDEOS

Then I save and close the PS3 GUI and restart the PS3 media Server Service.

Then on PS3 ...... i can see the shares, and access the files inside the folders.

After a little while, the folders that I see turn into some big huge file that is like the total size of all my files put together!
Obviously at that point - I cannot use it any longer...

It's just a big file and doesn't play or do anything.
If I restart the service, I can get the shared folders back!

ANY HELP would be SO much appreciated...... I would like to stick with one media server, not a handful.

Cheers.
kataliyst
 
Posts: 4
Joined: Fri Feb 08, 2013 6:52 am

Re: PMS Service Uses UNC Paths for Shares then Converts to F

Postby kataliyst » Wed Feb 13, 2013 2:33 am

UPDATE:

So - I finally got it to work - although I am not sure what triggered it, as it's working and I am not touching it...... but:

1) My network connection was set on PUBLIC for some reason - I moved it back to PRIVATE
2) I allowed Media Streaming to my HOMEGROUP (I disabled this as I didn't want other apps (like Media Player) running) and doing things that I didn't explicitly allow
3) I added a guest account and my user account in Windows to the NAS filer
4) I didn't go this far, but I enabled NFS for Windows and for the NAS filer, but since CIFS is working, I am not going to bother.

Hope that helps anyone that may experience this problem.

Now I just got to solve why Sharp.conf can't see pictures, but my PS3 and Samsung are working fine....
kataliyst
 
Posts: 4
Joined: Fri Feb 08, 2013 6:52 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 19 guests