DTS Beeps and Buzz

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

DTS Beeps and Buzz

Postby ze_p3dr0 » Wed Feb 06, 2013 6:35 pm

Hi,

I'm trying to watch a .mkv DTS file but on the beggining it beeps 2 times and a loud buzz starts intead of video original sound.
Already tried to uncheck 'Keep DTS..' and check 'DTS to LPCM' but it wont work. On windows it plays flawlessly.

Any ideas?
ze_p3dr0
 
Posts: 13
Joined: Thu Apr 28, 2011 12:43 am

Re: DTS Beeps and Buzz

Postby meskibob » Wed Feb 06, 2013 6:41 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4778
Joined: Mon Jan 19, 2009 4:11 pm

Re: DTS Beeps and Buzz

Postby ze_p3dr0 » Wed Feb 06, 2013 7:28 pm

Already tried that, nothing changed.
ze_p3dr0
 
Posts: 13
Joined: Thu Apr 28, 2011 12:43 am

Re: DTS Beeps and Buzz

Postby meskibob » Wed Feb 06, 2013 7:58 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4778
Joined: Mon Jan 19, 2009 4:11 pm

Re: DTS Beeps and Buzz

Postby ze_p3dr0 » Wed Feb 06, 2013 9:02 pm

- Intel Pentium Dual E2160 @ 1.80Ghz - 3GB Ram
- Streaming to PS3 with default .conf
- Guessing i'm using MEncoder

File:
Video ....: 1920x824 (X264 @ 23.976fps)
Bitrate ..: 9398kbps
Audio ....: DTS 1509kbps

Issue:
When trying to play a .mkv with DTS the buzz noise replaces original sound. PS3 audio configs (Normal +0 & L+R) already applied.

debug.log
Code: Select all
INFO  2013-02-06 19:51:00.214 [main] Starting PS3 Media Server 1.72.0
INFO  2013-02-06 19:51:00.273 [main] by shagrath / 2008-2012
INFO  2013-02-06 19:51:00.283 [main] http://ps3mediaserver.org
INFO  2013-02-06 19:51:00.287 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2013-02-06 19:51:00.292 [main]
INFO  2013-02-06 19:51:00.298 [main] Build: d9fd0a44c (2012-11-18)
INFO  2013-02-06 19:51:00.303 [main] Java: 1.7.0_11-Oracle Corporation
INFO  2013-02-06 19:51:00.307 [main] OS: Windows 8 x86 6.2
INFO  2013-02-06 19:51:00.313 [main] Encoding: UTF-8
INFO  2013-02-06 19:51:00.318 [main] Memory: 742 MB
INFO  2013-02-06 19:51:00.318 [main]
INFO  2013-02-06 19:51:00.319 [main] Working directory: C:\Program Files\PS3 Media Server
INFO  2013-02-06 19:51:00.404 [main] Temp directory: C:\Users\Z28DA~1\AppData\Local\Temp\ps3mediaserver
INFO  2013-02-06 19:51:00.410 [main] Logging config file: C:\Program Files\PS3 Media Server\logback.xml
INFO  2013-02-06 19:51:00.412 [main] debug.log: C:\Program Files\PS3 Media Server\debug.log
INFO  2013-02-06 19:51:00.413 [main]
INFO  2013-02-06 19:51:00.415 [main] Profile directory: C:\ProgramData\PMS
INFO  2013-02-06 19:51:00.416 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2013-02-06 19:51:00.420 [main] Profile permissions: rw
INFO  2013-02-06 19:51:00.422 [main] Profile name: Pedro
INFO  2013-02-06 19:51:00.423 [main]
INFO  2013-02-06 19:51:00.428 [main] Loading MediaInfo library
INFO  2013-02-06 19:51:01.207 [main] Loaded MediaInfoLib - v0.7.60
INFO  2013-02-06 19:51:01.302 [main] Loading renderer configurations from C:\Program Files\PS3 Media Server\renderers
INFO  2013-02-06 19:51:01.331 [main] Loading configuration file: AirPlayer.conf
INFO  2013-02-06 19:51:01.354 [main] Loading configuration file: Android.conf
INFO  2013-02-06 19:51:01.360 [main] Loading configuration file: Bravia4500.conf
INFO  2013-02-06 19:51:01.377 [main] Loading configuration file: Bravia5500.conf
INFO  2013-02-06 19:51:01.395 [main] Loading configuration file: BraviaEX.conf
INFO  2013-02-06 19:51:01.414 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-02-06 19:51:01.447 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-02-06 19:51:01.482 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-02-06 19:51:01.487 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-02-06 19:51:01.495 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-02-06 19:51:01.514 [main] Loading configuration file: Kuro.conf
INFO  2013-02-06 19:51:01.530 [main] Loading configuration file: LGST600.conf
INFO  2013-02-06 19:51:01.540 [main] Loading configuration file: N900.conf
INFO  2013-02-06 19:51:01.549 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-02-06 19:51:01.556 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-02-06 19:51:01.561 [main] Loading configuration file: Panasonic.conf
INFO  2013-02-06 19:51:01.571 [main] Loading configuration file: Philips.conf
INFO  2013-02-06 19:51:01.582 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-02-06 19:51:01.622 [main] Loading configuration file: PopcornHour.conf
INFO  2013-02-06 19:51:01.628 [main] Loading configuration file: PS3-Show.conf
INFO  2013-02-06 19:51:01.680 [main] Loading configuration file: PS3.conf
INFO  2013-02-06 19:51:01.703 [main] Loading configuration file: Realtek.conf
INFO  2013-02-06 19:51:01.712 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-02-06 19:51:01.755 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-02-06 19:51:01.774 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-02-06 19:51:01.780 [main] Loading configuration file: Showtime3.conf
INFO  2013-02-06 19:51:01.787 [main] Loading configuration file: SMP-N100.conf
INFO  2013-02-06 19:51:01.801 [main] Loading configuration file: SonyBluray.conf
INFO  2013-02-06 19:51:01.819 [main] Loading configuration file: Streamium.conf
INFO  2013-02-06 19:51:01.830 [main] Loading configuration file: WDTVLive.conf
INFO  2013-02-06 19:51:01.834 [main] Loading configuration file: WMP.conf
INFO  2013-02-06 19:51:01.839 [main] Loading configuration file: XBMC.conf
INFO  2013-02-06 19:51:01.852 [main] Loading configuration file: XBOX360.conf
INFO  2013-02-06 19:51:01.859 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-02-06 19:51:01.877 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-02-06 19:51:01.893 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-02-06 19:51:01.894 [main] launching: win32/mplayer.exe
DEBUG 2013-02-06 19:51:08.101 [main] launching: win32/mplayer.exe
INFO  2013-02-06 19:51:09.529 [main] Done!
INFO  2013-02-06 19:51:09.532 [main] Found VideoLAN version 2.0.4 at: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO  2013-02-06 19:51:09.815 [main] Searching for plugins in C:\Program Files\PS3 Media Server\plugins
INFO  2013-02-06 19:51:09.843 [main] No plugins found
INFO  2013-02-06 19:51:09.888 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO  2013-02-06 19:51:09.890 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-02-06 19:51:09.897 [main] Registering transcoding engine: MEncoder
INFO  2013-02-06 19:51:09.899 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO  2013-02-06 19:51:09.900 [main] Registering transcoding engine: FFmpeg
INFO  2013-02-06 19:51:09.902 [main] Registering transcoding engine: MPlayer Audio
INFO  2013-02-06 19:51:09.915 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-02-06 19:51:09.923 [main] Registering transcoding engine: MEncoder Web
INFO  2013-02-06 19:51:09.926 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2013-02-06 19:51:09.930 [main] Registering transcoding engine: MPlayer Web
INFO  2013-02-06 19:51:09.933 [main] Registering transcoding engine: tsMuxeR
INFO  2013-02-06 19:51:09.935 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2013-02-06 19:51:09.941 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-06 19:51:09.942 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-06 19:51:09.943 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-06 19:51:09.943 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO  2013-02-06 19:51:09.943 [main] Registering transcoding engine: VLC Audio Streaming
DEBUG 2013-02-06 19:51:09.945 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-06 19:51:09.945 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-06 19:51:09.945 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-02-06 19:51:09.945 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO  2013-02-06 19:51:09.946 [main] Registering transcoding engine: VLC Video Streaming
INFO  2013-02-06 19:51:09.948 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-02-06 19:51:09.956 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-02-06 19:51:09.958 [main] AviSynth is not installed. You cannot use avsmencoder as a transcoding engine.
INFO  2013-02-06 19:51:10.212 [main] Using address /192.168.1.28 found on network interface: name:eth4 (Controlador da Fam¡lia Realtek PCI GB)
INFO  2013-02-06 19:51:10.214 [main] Created socket: /192.168.1.28:5001
INFO  2013-02-06 19:51:10.507 [main] Checking shared folder: D:\
INFO  2013-02-06 19:51:10.508 [main] Checking shared folder: E:\
DEBUG 2013-02-06 19:51:10.809 [main] Sending ALIVE...
INFO  2013-02-06 19:51:11.068 [main] Using the following UUID configured in PMS.conf: a1139953-2853-4757-9e44-1eeeb78ec171
INFO  2013-02-06 19:51:11.280 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.1.254
INFO  2013-02-06 19:51:11.297 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Thomson_http-lib/r0.1
INFO  2013-02-06 19:51:11.632 [New I/O server worker #1-2] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Thomson_http-lib/r0.1
INFO  2013-02-06 19:51:13.486 [New I/O server worker #1-3] No IP filter specified, access granted to /192.168.1.18
INFO  2013-02-06 19:51:13.492 [pool-7-thread-1] Checking IP: 192.168.1.18 for Playstation 3
INFO  2013-02-06 19:51:13.737 [New I/O server worker #1-2] Checking shared folder: D:\
INFO  2013-02-06 19:51:13.738 [New I/O server worker #1-2] Checking shared folder: E:\
INFO  2013-02-06 19:51:16.220 [main] The server should now appear on your renderer
INFO  2013-02-06 19:51:18.118 [pool-7-thread-1] Renderer Playstation 3 found on this address: 192.168.1.18
DEBUG 2013-02-06 19:51:18.120 [pool-7-thread-1] Starting ping -n 3 -l 64000 192.168.1.18
DEBUG 2013-02-06 19:51:20.157 [SpeedStats Failsafe] Stopping process: ping-1
INFO  2013-02-06 19:51:20.161 [pool-7-thread-1] Address /192.168.1.18 has an estimated network speed of: 85 Mb/s
DEBUG 2013-02-06 19:51:26.220 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-02-06 19:51:26.357 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Thomson_http-lib/r0.1
INFO  2013-02-06 19:51:26.836 [New I/O server worker #1-2] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Thomson_http-lib/r0.1
DEBUG 2013-02-06 19:51:50.994 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-02-06 19:51:51.110 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Thomson_http-lib/r0.1
INFO  2013-02-06 19:51:51.573 [New I/O server worker #1-2] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Thomson_http-lib/r0.1
INFO  2013-02-06 19:52:12.923 [New I/O server worker #1-3] The file E:\Person.of.Interest.S02E13.Dead.Reckoning.HDTV.x264-LOL.mp4 was badly parsed. It will be hidden
DEBUG 2013-02-06 19:52:19.191 [New I/O server worker #1-2] Detected encoding for E:\Star.Wars.I-VI.MOViE.PACK.PROPER.1080p.BluRay.x264-AMIABLE\Star.Wars.Episode.IV.A.New.Hope.1977.1080p.BluRay.X264-AMIABLE\Star.Wars.Episode.IV.1977.1080p.BluRay.X264-AMIABLE.srt is WINDOWS-1252.
DEBUG 2013-02-06 19:52:19.365 [New I/O server worker #1-2] Detected encoding for E:\Star.Wars.I-VI.MOViE.PACK.PROPER.1080p.BluRay.x264-AMIABLE\Star.Wars.Episode.IV.A.New.Hope.1977.1080p.BluRay.X264-AMIABLE\Star.Wars.Episode.IV.1977.1080p.BluRay.X264-AMIABLE.srt is WINDOWS-1252.
DEBUG 2013-02-06 19:52:19.832 [New I/O server worker #1-4] Starting "C:\Program Files\PS3 Media Server\win32\ffmpeg.exe" -ss 1 -i E:\Star.Wars.I-VI.MOViE.PACK.PROPER.1080p.BluRay.x264-AMIABLE\Star.Wars.Episode.IV.A.New.Hope.1977.1080p.BluRay.X264-AMIABLE\Star.Wars.Episode.IV.1977.1080p.BluRay.X264-AMIABLE.mkv -an -an -s 320x180 -vframes 1 -f image2 pipe:
DEBUG 2013-02-06 19:52:21.725 [New I/O server worker #1-4] Attaching thread: ffmpeg.exe-2
DEBUG 2013-02-06 19:52:22.480 [New I/O server worker #1-4] Detected encoding for E:\Star.Wars.I-VI.MOViE.PACK.PROPER.1080p.BluRay.x264-AMIABLE\Star.Wars.Episode.IV.A.New.Hope.1977.1080p.BluRay.X264-AMIABLE\Star.Wars.Episode.IV.1977.1080p.BluRay.X264-AMIABLE.srt is WINDOWS-1252.
DEBUG 2013-02-06 19:52:22.784 [New I/O server worker #1-1] Starting "C:\Program Files\PS3 Media Server\win32\ffmpeg.exe" -ss 1 -i E:\Star.Wars.I-VI.MOViE.PACK.PROPER.1080p.BluRay.x264-AMIABLE\Star.Wars.Episode.IV.A.New.Hope.1977.1080p.BluRay.X264-AMIABLE\Sample\star.wars.episode.iv.1977.1080p.bluray.x264-amiable.sample.mkv -an -an -s 320x180 -vframes 1 -f image2 pipe:
DEBUG 2013-02-06 19:52:23.113 [New I/O server worker #1-1] Attaching thread: ffmpeg.exe-3
DEBUG 2013-02-06 19:52:24.829 [Buffered IO End Checker] Stopping process: ffmpeg.exe-2
INFO  2013-02-06 19:52:25.499 [New I/O server worker #1-1] Starting transcode/remux of star.wars.episode.iv.1977.1080p.bluray.x264-amiable.sample.mkv
DEBUG 2013-02-06 19:52:25.686 [New I/O server worker #1-1] Creating pipe \\.\pipe\1360180345684tsmuxerout.ts
DEBUG 2013-02-06 19:52:25.699 [Thread-24] Waiting for pipe connection \\.\pipe\1360180345684tsmuxerout.ts
DEBUG 2013-02-06 19:52:25.714 [New I/O server worker #1-1] Creating pipe \\.\pipe\1360180345714ffmpegvideo
DEBUG 2013-02-06 19:52:25.716 [New I/O server worker #1-1] Creating pipe \\.\pipe\1360180345714videoout
DEBUG 2013-02-06 19:52:25.716 [Thread-27] Waiting for pipe connection \\.\pipe\1360180345714ffmpegvideo
DEBUG 2013-02-06 19:52:25.717 [Thread-28] Waiting for pipe connection \\.\pipe\1360180345714videoout
DEBUG 2013-02-06 19:52:25.719 [New I/O server worker #1-1] Creating pipe \\.\pipe\1360180345719ffmpegaudio01
DEBUG 2013-02-06 19:52:25.720 [New I/O server worker #1-1] Creating pipe \\.\pipe\1360180345719audioout
DEBUG 2013-02-06 19:52:25.723 [Thread-31] Waiting for pipe connection \\.\pipe\1360180345719ffmpegaudio01
DEBUG 2013-02-06 19:52:25.723 [mencoder.exe-5] Starting "C:\Program Files\PS3 Media Server\win32\mencoder.exe" -ss 0 E:\Star.Wars.I-VI.MOViE.PACK.PROPER.1080p.BluRay.x264-AMIABLE\Star.Wars.Episode.IV.A.New.Hope.1977.1080p.BluRay.X264-AMIABLE\Sample\star.wars.episode.iv.1977.1080p.bluray.x264-amiable.sample.mkv -msglevel statusline=2 -nosound -of rawvideo -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 2 -lavdopts debug=0:threads=2 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=640:threads=2:keyint=5:vqscale=1:vqmin=2 -font C:\Windows\Fonts\Arial.ttf -subfont-text-scale 2.8 -subfont-outline 1 -subfont-blur 1 -subpos 98 -fontconfig -sid 0 -ofps 24000/1001 -lavdopts fast -mc 0 -noskip -o \\.\pipe\1360180345714ffmpegvideo
DEBUG 2013-02-06 19:52:25.725 [Thread-32] Waiting for pipe connection \\.\pipe\1360180345719audioout
DEBUG 2013-02-06 19:52:25.845 [mencoder.exe-6] Starting "C:\Program Files\PS3 Media Server\win32\mencoder.exe" -ss 0 E:\Star.Wars.I-VI.MOViE.PACK.PROPER.1080p.BluRay.x264-AMIABLE\Star.Wars.Episode.IV.A.New.Hope.1977.1080p.BluRay.X264-AMIABLE\Sample\star.wars.episode.iv.1977.1080p.bluray.x264-amiable.sample.mkv -really-quiet -msglevel statusline=2 -channels 2 -ovc copy -of rawaudio -mc 0.1 -noskip -quiet -quiet -oac copy -quiet -quiet -srate 48000 -o \\.\pipe\1360180345719ffmpegaudio01
DEBUG 2013-02-06 19:52:25.845 [tsMuxeR.exe-4] Starting "C:\Program Files\PS3 Media Server\win32\tsMuxeR.exe" C:\Users\Z28DA~1\AppData\Local\Temp\ps3mediaserver\pms-tsmuxer.meta \\.\pipe\1360180345684tsmuxerout.ts
DEBUG 2013-02-06 19:52:26.094 [tsMuxeR.exe-4] Reading pipe: \\.\pipe\1360180345684tsmuxerout.ts
DEBUG 2013-02-06 19:52:26.296 [tsMuxeR.exe-4] Attaching thread: tsMuxeR.exe-4
DEBUG 2013-02-06 19:52:26.395 [Thread-37] SmartLabs tsMuxeR.  Version 1.10.6  http://www.smlabs.net
INFO  2013-02-06 19:52:26.448 [StartPlaying Event] renderer: 192.168.1.18, file: E:\Star.Wars.I-VI.MOViE.PACK.PROPER.1080p.BluRay.x264-AMIABLE\Star.Wars.Episode.IV.A.New.Hope.1977.1080p.BluRay.X264-AMIABLE\Sample\star.wars.episode.iv.1977.1080p.bluray.x264-amiable.sample.mkv
DEBUG 2013-02-06 19:52:26.565 [Buffered IO End Checker] Stopping process: ffmpeg.exe-3
DEBUG 2013-02-06 19:52:26.599 [Thread-28] Forced reconnection of \\.\pipe\1360180345714videoout with result : true
DEBUG 2013-02-06 19:52:26.599 [Thread-28] Result of \\.\pipe\1360180345714videoout : true
DEBUG 2013-02-06 19:52:26.600 [Thread-32] Forced reconnection of \\.\pipe\1360180345719audioout with result : true
DEBUG 2013-02-06 19:52:26.601 [Thread-32] Result of \\.\pipe\1360180345719audioout : true
DEBUG 2013-02-06 19:52:28.313 [mencoder.exe-6] Attaching thread: mencoder.exe-6
DEBUG 2013-02-06 19:52:28.318 [mencoder.exe-5] Attaching thread: mencoder.exe-5
DEBUG 2013-02-06 19:52:28.603 [Thread-31] Result of \\.\pipe\1360180345719ffmpegaudio01 : true
DEBUG 2013-02-06 19:52:28.830 [Thread-27] Result of \\.\pipe\1360180345714ffmpegvideo : true
DEBUG 2013-02-06 19:52:28.894 [Thread-41] Unsupported PixelFormat 61
DEBUG 2013-02-06 19:52:28.894 [Thread-41] Unsupported PixelFormat 53
DEBUG 2013-02-06 19:52:28.894 [Thread-41] Unsupported PixelFormat 81
DEBUG 2013-02-06 19:52:30.155 [Thread-24] Result of \\.\pipe\1360180345684tsmuxerout.ts : true
DEBUG 2013-02-06 19:52:30.158 [Thread-37] MPEG-2 muxing fps not set. Get fps from stream.
DEBUG 2013-02-06 19:52:30.158 [Thread-37] Decoding MPEG2 stream (track 1): Profile: Main@4. Resolution: 1920:824p. Frame rate: 23.976
DEBUG 2013-02-06 19:52:30.158 [Thread-37] 100.0% complete
DEBUG 2013-02-06 19:52:30.163 [Thread-37] Decoding LPCM stream (track 2): Bitrate: 1536Kbps  Sample Rate: 48KHz  Channels: 2  Bits per sample: 16bit
DEBUG 2013-02-06 19:52:30.164 [Thread-37] MPEG-2 stream does not contain fps field. Muxing fps=23.976
DEBUG 2013-02-06 19:52:30.662 [Thread-37] 100.0% complete
DEBUG 2013-02-06 19:52:31.091 [Thread-37] 100.0% complete
ze_p3dr0
 
Posts: 13
Joined: Thu Apr 28, 2011 12:43 am

Re: DTS Beeps and Buzz

Postby ExSport » Wed Feb 06, 2013 10:32 pm

What decodes your DTS sound? PS3 doesn't support DTS, same with TV so you need to pass audio via external receiver with DTS support.
Without external receiver don't expect DTS.
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: DTS Beeps and Buzz

Postby ze_p3dr0 » Wed Feb 06, 2013 11:19 pm

I've watched the same file via USB on the same TV.
Guessed PSM would do all the work, as it does with .mkv (not supported by PS3),
ze_p3dr0
 
Posts: 13
Joined: Thu Apr 28, 2011 12:43 am

Re: DTS Beeps and Buzz

Postby ExSport » Thu Feb 07, 2013 5:25 pm

Some TVs has support of DTS that file is converted to stereo. Others doesn't support DTS at all so no sound is reproduced.
PMS don't support DTS streaming as is but encapsulated to LPCM 2.0 stream so PS3 will pass it TV or external receiver.
External receiver can detect this hacked PCM as DTS and play it correctly but TV can be fooled with it so it tries to play it as PCM 2.0 = static noise.
If your TV supports MKV natively, add this extension to streamed files so in #TRANSCODE# folder you will see [NO ENCODE] file. Play it. DTS audio should not be patched in MKV file.
But I am not sure if your TV supports DLNA but if it supported MKV via USB, then it should.
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: DTS Beeps and Buzz

Postby ze_p3dr0 » Sat Feb 09, 2013 6:57 pm

My TV natively supports .mkv but only via USB. It doesn't have DLNA.

In that case, what shoud be the procedure?
ze_p3dr0
 
Posts: 13
Joined: Thu Apr 28, 2011 12:43 am

Re: DTS Beeps and Buzz

Postby ze_p3dr0 » Wed Apr 03, 2013 11:21 pm

Hi, I gave it a shot on another PC and the same .mkv on the same ps3 and TV worked correctly...

Sometimes its just easy to says that it wont work instead of trying to bypass the issue. :?

Trying to do a fresh install of PMS, what steps do you recomend to make it a fresh and clean install?
ze_p3dr0
 
Posts: 13
Joined: Thu Apr 28, 2011 12:43 am


Return to General Help and Support

Who is online

Users browsing this forum: Exabot [Bot] and 26 guests