AviSynth/FFmpeg no subs

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

AviSynth/FFmpeg no subs

Postby leekum » Mon Feb 04, 2013 10:22 pm

Does AviSynth/FFmpeg have the ability to display subs? Subs display fine with Mencoder & Avisynth/Mencoder but they do not display on AviSynth/FFmpeg. The reason I'm using AviSynth/FFmpeg is that they seem to play all my movies fine with the exception of the subs not displaying. Mencoder and AviSynth/Mencoder play the subs fine but seems to have issues with some of the movies. Anyhow, here is my current setup:

OS: Windows Server 2008 R2
CPU: Xeon E5520 2.27 GHz
PS3 Media server: 1.72.0
leekum
 
Posts: 10
Joined: Mon Nov 28, 2011 6:40 pm

Re: AviSynth/FFmpeg no subs

Postby leekum » Tue Feb 05, 2013 4:43 pm

No one knows how to display subs with AviSynth/FFmpeg?
leekum
 
Posts: 10
Joined: Mon Nov 28, 2011 6:40 pm

Re: AviSynth/FFmpeg no subs

Postby teadaze » Mon May 13, 2013 9:59 pm

Hello,

sorry to bump an old thread (and hijack it). But I've been trying to fix this for days now. I cannot for the love of me make .ass subtitles show while using AviSynth/FFmpeg. I got K-Lite codec pack, AviSynth, CoreAVC and all that jazz. Nothing. Does anyone know? Is it even possible?
teadaze
 
Posts: 2
Joined: Mon May 13, 2013 9:53 pm

Re: AviSynth/FFmpeg no subs

Postby teadaze » Tue May 14, 2013 5:18 pm

Oh c'mon people -.-
teadaze
 
Posts: 2
Joined: Mon May 13, 2013 9:53 pm

Re: AviSynth/FFmpeg no subs

Postby Zogundar » Fri Jun 27, 2014 2:51 am

This works on my old computer with PS3 Media Server 1.50 but I have not yet had success getting it to work on my new computer (PS3 Media Server version 1.60.) Alas it has been too long since I installed it, and I do not for the life of me remember what I did to get it to work in the first place apart from maybe following these directions (Note: they didn't work for me so far.):

viewtopic.php?f=6&t=11836#p58951
Zogundar
 
Posts: 38
Joined: Mon Oct 17, 2011 7:16 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 21 guests