Transcoding image stretch

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Transcoding image stretch

Postby dorice » Sun Mar 31, 2013 10:19 am

I change the setting, and the problem fix! But this cause another problem: for some videos the picture is a little jitter at the bottom (about 1 cm high), it's fine when revert the setting. Here is the log and conf:
debug.zip
(8.09 KiB) Downloaded 47 times

PS: the video name in the debug.log is "Brave.2012.720p.BluRay.x264.AC3-HDChina.mkv"
dorice
 
Posts: 9
Joined: Tue May 01, 2012 11:54 am

Re: Transcoding image stretch

Postby ExSport » Tue Apr 02, 2013 1:49 pm

Post picture so I can imagine about what you are talking about 8-)
I recommend to test latest MEncoder build from:
http://www.spirton.com/mplayer-mencoder-subjunk-build/
Also you can try plaing with:
expand=::::0:16/9:4,softskip

Try 8, 16 or 32 what means resolution should be divisible by this number. Some renderers can have problems with it but I never spotted it on my Panasonic TV...If I expect same "jitter" as you have (because of that I asked for screen)
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: Transcoding image stretch

Postby dorice » Fri Apr 05, 2013 1:10 pm

I just upload the sample video, you can test whether you have the same problem.
http://www.mediafire.com/?b89n9rki9d9os97
Changing the number has no luck.
dorice
 
Posts: 9
Joined: Tue May 01, 2012 11:54 am

Re: Transcoding image stretch

Postby ExSport » Fri Apr 05, 2013 3:26 pm

Will test later.
Can you also upload also the defected screen?
Also try to use softskip also at the beginning what fixed some picture corruption in past so use something like
Code: Select all
-vf SOFTSKIP,expand=::::0:16/9:4,softskip
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: Transcoding image stretch

Postby dorice » Sat Apr 06, 2013 2:02 pm

Adding "softskip" solved the problem! But, again, this cause another problem: there is no subs at all! The external subs does not show at all, while the internal subs displays as underline (Chinese char). Here is the log:
debug.zip
(5.11 KiB) Downloaded 44 times
dorice
 
Posts: 9
Joined: Tue May 01, 2012 11:54 am

Re: Transcoding image stretch

Postby dorice » Sat Apr 06, 2013 2:34 pm

I just download the UMS, and it works very well!
dorice
 
Posts: 9
Joined: Tue May 01, 2012 11:54 am

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 10 guests