PSM not working with XBOX

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PSM not working with XBOX

Postby dmm » Tue Jan 29, 2013 4:31 am

First of all, I would like to thank you guys for the great software.

Moving on... PMS is not working for me since 1 or 2 months.

I think it´s related to latest XBOX Live updates, since I haven´t changed any option and it just stopped working.

PMS can´t find XBOX and vice-versa.

However, XBOX can still find Serviio and WMP, but no signal of PMS :(

Sorry if it´s a duplicated question or a solved issue.

//////////////////////////////////////////////////////////////////////////////////////////////

My specs are: Windows 7 64 bits SP 1, Core 2 Duo E4600 and 3GB of memory and wireless connection (cable to PC, wifi to XBOX).
Problems started in 1.60.0 (but it did work for some time), and now I´m at 1.72.0 (tried 70 and 71 as well).
dmm
 
Posts: 2
Joined: Tue Jan 29, 2013 4:22 am

Re: PSM not working with XBOX

Postby meskibob » Tue Jan 29, 2013 3:27 pm

Follow the FAQ - viewtopic.php?f=6&t=3507&start=20#p34933
Guessing a firewall or a bind issue, so look at the "Before UDP Broadcast" section.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 18 guests