Loss of detail - how to fix it?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Loss of detail - how to fix it?

Postby rbd » Mon Jan 07, 2013 3:43 pm

I just installed the PMS in my laptop and tested it with a 720p mkv file. First attempt the video was stalling all the time probably due to lack of bandwith because both laptop and PS3 were connected through wifi. I then connected the laptop to my router directly to one of the Ethernet ports, though the PS3 remained in wifi. It improved a lot, only from time to time the video had some glitch.

But in dark scenes there was a huge loss of detail, sometimes people seemed like black cardboards with two white spots for eyes. In daylight scenes it seemed more normal, so I don't think it's lack of luminosity in my tv. I don't think there is any processing in my laptop, as the CPU was at a minimum. But since I'm a noob regarding video in general and PMS, maybe there is some quality downgrade I'm not aware. I didn't set any parameters in PMS, the video file has subtitles in an external file. I first thought maybe it was adjusting quality to network conditions, but when the laptop was running on wifi it just kept stalling, so it doesn't seem it adjusts anything to network conditions.

Oh, and on the laptop the video looks fine, of course. Any tips? Should I expect this kind of quality loss all the time? Am I just missing some basic settings?

Thanks!
rbd
 
Posts: 1
Joined: Mon Jan 07, 2013 12:32 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 15 guests