Media Server with windows 8

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Media Server with windows 8

Postby bjenkins » Sun Jan 06, 2013 9:19 am

Hiya Peeps,

I am running the latest version of PMS with windows 8 pro. When i first installed PMS everything worked fine.

Now, PMS loads and my tv and Windows Media Centre comes up but the ps3 doesn't... The ps3 doesn't find to the server either...

What can i do to get it to work again?
bjenkins
 
Posts: 2
Joined: Sun Jan 06, 2013 9:13 am

Re: Media Server with windows 8

Postby bjenkins » Sun Jan 06, 2013 9:41 am

Code: Select all
INFO  2013-01-06 19:31:04.460 [main] Starting PS3 Media Server 1.72.0
INFO  2013-01-06 19:31:04.472 [main] by shagrath / 2008-2012
INFO  2013-01-06 19:31:04.474 [main] http://ps3mediaserver.org
INFO  2013-01-06 19:31:04.475 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2013-01-06 19:31:04.476 [main]
INFO  2013-01-06 19:31:04.476 [main] Build: d9fd0a44c (2012-11-18)
INFO  2013-01-06 19:31:04.477 [main] Java: 1.7.0_09-Oracle Corporation
INFO  2013-01-06 19:31:04.478 [main] OS: Windows 8 amd64 6.2
INFO  2013-01-06 19:31:04.479 [main] Encoding: UTF-8
INFO  2013-01-06 19:31:04.480 [main] Memory: 682 MB
INFO  2013-01-06 19:31:04.481 [main]
INFO  2013-01-06 19:31:04.481 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO  2013-01-06 19:31:04.488 [main] Temp directory: C:\Users\Brad\AppData\Local\Temp\ps3mediaserver
INFO  2013-01-06 19:31:04.489 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO  2013-01-06 19:31:04.490 [main] debug.log: C:\Program Files (x86)\PS3 Media Server\debug.log
INFO  2013-01-06 19:31:04.490 [main]
INFO  2013-01-06 19:31:04.491 [main] Profile directory: C:\ProgramData\PMS
INFO  2013-01-06 19:31:04.491 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2013-01-06 19:31:04.492 [main] Profile permissions: rw
INFO  2013-01-06 19:31:04.492 [main] Profile name: brads-pc
INFO  2013-01-06 19:31:04.492 [main]
INFO  2013-01-06 19:31:04.495 [main] Loading MediaInfo library
INFO  2013-01-06 19:31:04.540 [main] Loaded MediaInfoLib - v0.7.60
INFO  2013-01-06 19:31:04.553 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO  2013-01-06 19:31:04.554 [main] Loading configuration file: AirPlayer.conf
INFO  2013-01-06 19:31:04.558 [main] Loading configuration file: Android.conf
INFO  2013-01-06 19:31:04.560 [main] Loading configuration file: Bravia4500.conf
INFO  2013-01-06 19:31:04.563 [main] Loading configuration file: Bravia5500.conf
INFO  2013-01-06 19:31:04.566 [main] Loading configuration file: BraviaEX.conf
INFO  2013-01-06 19:31:04.571 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-01-06 19:31:04.575 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-01-06 19:31:04.578 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-01-06 19:31:04.580 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-01-06 19:31:04.583 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-01-06 19:31:04.586 [main] Loading configuration file: Kuro.conf
INFO  2013-01-06 19:31:04.589 [main] Loading configuration file: LGST600.conf
INFO  2013-01-06 19:31:04.593 [main] Loading configuration file: N900.conf
INFO  2013-01-06 19:31:04.596 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-01-06 19:31:04.598 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-01-06 19:31:04.600 [main] Loading configuration file: Panasonic.conf
INFO  2013-01-06 19:31:04.604 [main] Loading configuration file: Philips.conf
INFO  2013-01-06 19:31:04.606 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-01-06 19:31:04.612 [main] Loading configuration file: PopcornHour.conf
INFO  2013-01-06 19:31:04.613 [main] Loading configuration file: PS3.conf
INFO  2013-01-06 19:31:04.619 [main] Loading configuration file: Realtek.conf
INFO  2013-01-06 19:31:04.621 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-01-06 19:31:04.627 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-01-06 19:31:04.629 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-01-06 19:31:04.630 [main] Loading configuration file: Showtime3.conf
INFO  2013-01-06 19:31:04.633 [main] Loading configuration file: SMP-N100.conf
INFO  2013-01-06 19:31:04.636 [main] Loading configuration file: SonyBluray.conf
INFO  2013-01-06 19:31:04.639 [main] Loading configuration file: Streamium.conf
INFO  2013-01-06 19:31:04.640 [main] Loading configuration file: WDTVLive.conf
INFO  2013-01-06 19:31:04.642 [main] Loading configuration file: WMP.conf
INFO  2013-01-06 19:31:04.644 [main] Loading configuration file: XBMC.conf
INFO  2013-01-06 19:31:04.645 [main] Loading configuration file: XBOX360.conf
INFO  2013-01-06 19:31:04.647 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-01-06 19:31:04.649 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-01-06 19:31:04.650 [main] Checking MPlayer font cache. It can take a minute or so.
INFO  2013-01-06 19:31:04.823 [main] Done!
INFO  2013-01-06 19:31:04.827 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO  2013-01-06 19:31:04.828 [main] No plugins found
INFO  2013-01-06 19:31:04.838 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO  2013-01-06 19:31:04.839 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-01-06 19:31:04.842 [main] Registering transcoding engine: MEncoder
INFO  2013-01-06 19:31:04.843 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO  2013-01-06 19:31:04.843 [main] Registering transcoding engine: FFmpeg
INFO  2013-01-06 19:31:04.844 [main] Registering transcoding engine: MPlayer Audio
INFO  2013-01-06 19:31:04.844 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-01-06 19:31:04.845 [main] Registering transcoding engine: MEncoder Web
INFO  2013-01-06 19:31:04.845 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2013-01-06 19:31:04.846 [main] Registering transcoding engine: MPlayer Web
INFO  2013-01-06 19:31:04.847 [main] Registering transcoding engine: tsMuxeR
INFO  2013-01-06 19:31:04.847 [main] Registering transcoding engine: Audio High Fidelity
INFO  2013-01-06 19:31:04.848 [main] Executable of transcoder profile VLC Audio Streaming not found
INFO  2013-01-06 19:31:04.848 [main] Executable of transcoder profile VLC Video Streaming not found
INFO  2013-01-06 19:31:04.849 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-01-06 19:31:04.849 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-01-06 19:31:04.850 [main] AviSynth is not installed. You cannot use avsmencoder as a transcoding engine.
INFO  2013-01-06 19:31:04.957 [main] Using address /10.0.0.3 found on network interface: name:eth4 (Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller)
INFO  2013-01-06 19:31:04.958 [main] Created socket: /10.0.0.3:5001
INFO  2013-01-06 19:31:05.032 [main] Checking shared folder: H:\
INFO  2013-01-06 19:31:05.032 [main] Checking shared folder: X:\
INFO  2013-01-06 19:31:05.108 [main] Using the following UUID configured in PMS.conf: 8bc0ba6b-7417-3e92-b6cb-4b526f1ab849
INFO  2013-01-06 19:31:05.967 [New I/O server worker #1-1] No IP filter specified, access granted to /10.0.0.3
INFO  2013-01-06 19:31:05.973 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: DAFUPnP, Cache-Control: no-cache, Pragma: no-cache
INFO  2013-01-06 19:31:06.002 [pool-7-thread-1] Checking IP: 10.0.0.3 for WMP
INFO  2013-01-06 19:31:06.003 [pool-7-thread-1] Renderer WMP found on this address: brads-pc (10.0.0.3)
INFO  2013-01-06 19:31:09.610 [main] The server should now appear on your renderer
INFO  2013-01-06 19:31:49.797 [AWT-EventQueue-0] (Re)installing Win32 service
INFO  2013-01-06 19:34:56.103 [background-task-0-restart(0)] Sending BYEBYE...
INFO  2013-01-06 19:34:56.922 [AWT-EventQueue-0] Configuration saved to: C:\ProgramData\PMS\PMS.conf
INFO  2013-01-06 19:34:59.446 [background-task-0-restart(0)] Stopping server on host 10.0.0.3 and port 5001...
INFO  2013-01-06 19:35:00.798 [background-task-0-restart(0)] Using address /10.0.0.3 found on network interface: name:eth4 (Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller)
INFO  2013-01-06 19:35:00.798 [background-task-0-restart(0)] Created socket: /10.0.0.3:5001

This is my info
Last edited by meskibob on Sun Jan 06, 2013 7:37 pm, edited 1 time in total.
Reason: Reformatted
bjenkins
 
Posts: 2
Joined: Sun Jan 06, 2013 9:13 am

Re: Media Server with windows 8

Postby meskibob » Sun Jan 06, 2013 7:38 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 10 guests