Error - 800288E1

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Error - 800288E1

Postby xlogo » Tue Jan 01, 2013 9:53 pm

Hi ,

I'm a new user for PS3 Media Server and have just installed version 1.72.0 (on Windows XP) and I get this error (800288E1)- is there any
fix ?

Only the default options are installed for Video File engines.

This isn't installed - AviSynth/MEncoder

Thanks
xlogo
 
Posts: 3
Joined: Tue Jan 01, 2013 8:16 pm

Re: Error - 800288E1

Postby xlogo » Wed Jan 02, 2013 10:50 pm

Anybody ?
xlogo
 
Posts: 3
Joined: Tue Jan 01, 2013 8:16 pm

Re: Error - 800288E1

Postby borisb » Sun Jan 27, 2013 7:20 pm

If the file is not .mkv - try to uncheck Transcoding Settings\MEncoder\Use ASS/SSA subtitle styling or save the subtitles in UTF-8 encoding.
borisb
 
Posts: 2
Joined: Sun Jan 27, 2013 7:14 pm

Re: Error - 800288E1

Postby fcentelles1 » Mon Jan 28, 2013 5:34 am

borisb wrote:If the file is not .mkv - try to uncheck Transcoding Settings\MEncoder\Use ASS/SSA subtitle styling or save the subtitles in UTF-8 encoding.


I have the same problem, I tried what you said, and the same error appears. :cry:
fcentelles1
 
Posts: 6
Joined: Sun Jan 27, 2013 5:20 am

Re: Error - 800288E1

Postby borisb » Tue Jan 29, 2013 2:21 pm

What happens if you remove the subtitle file? Does it play or ....800288e1? I have this problem only if I use subs not encoded in UTF-8.
borisb
 
Posts: 2
Joined: Sun Jan 27, 2013 7:14 pm

Re: Error - 800288E1

Postby fcentelles1 » Mon Feb 11, 2013 5:16 am

borisb wrote:What happens if you remove the subtitle file? Does it play or ....800288e1? I have this problem only if I use subs not encoded in UTF-8.


If I take the legend the movie plays normally, I've tried UTF-8, ANSI, UNICODE, none worked.
fcentelles1
 
Posts: 6
Joined: Sun Jan 27, 2013 5:20 am

Re: Error - 800288E1

Postby fcentelles1 » Thu Feb 21, 2013 11:49 pm

Please... Anyone?!?!?
fcentelles1
 
Posts: 6
Joined: Sun Jan 27, 2013 5:20 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 16 guests

cron