PS3 not found

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 not found

Postby Timberwolf » Sun Dec 30, 2012 3:13 pm

Hello, I have problems connecting the Playstation Media Server with our PS3 which I would like to use as a streaming client for TV.
I only get an error report that no PS3 was found in the network.
I already read all available German FAQ which I found and some English ones to but those did not solve my problem at all.

Our Network Configuration is ass following:

PS3.jpg
PS3.jpg (60.58 KiB) Viewed 443 times

The graphics were created using cisco paced tracer so the second line under each icon in the picture is the correct label


My PC:

Cpu: i7 920 @ 3.4ghz
Ram: 18Gb DDR3-1600
Mobo: Biostar TPower-X58 [Realtek RTL8168C(P)/8111C(P) 1Gbit]
OS: Windows 7 Ultimate


3Com SuperStack 3 Switch 4400 SE:

Model number: 3COM 3C17206
Ports: 24
Max. speed: 100Mbit


D-Link DI-524 Wireless Broadband Router:

Model number: DI-524
Max. speed LAN: 100Mbit
Max speed WLAN: 54Mbit


Motorola Surfboard SB5101:

Model number: SB5101
Max. speed LAN: 100Mbit


Things I tried so far:

Troubleshooting advice from the FAQ provided inside the PSM
enable port 5001 on the DI-524 using the provided D-Link configuration software
PS3 update to the latest firmware
Connecting the PS3 via LAN cable to the switch -> automatic gathering of IP-Adress failed -> setting manual valid IP-Adress, Subnet-Mask, Standard-gateway and DHCP-Server -> no connection to WAN only LAN but still no PSM in the PS3 menu


Debug log file:
debug.zip
(1.65 KiB) Downloaded 34 times


I really do not know any more, so hopefully somebody could assist me with my problem and help me to find an appropriate solution.
Timberwolf
 
Posts: 1
Joined: Sun Dec 30, 2012 12:25 pm
Location: Austria

Re: PS3 not found

Postby meskibob » Sun Dec 30, 2012 5:22 pm

Follow the "After UDP Broadcast" section of the FAQ - viewtopic.php?f=6&t=3507&p=32731#p34933
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 11 guests