Film consistently crashes PS3MS at same spot

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Film consistently crashes PS3MS at same spot

Postby volando34 » Thu Dec 27, 2012 7:07 am

OS: Windows 7 , 64 bit Build 7601 Service Pack 1
Comp: i5-2500K, 8GB ram
Java: 1.7.0_10-b18
PS3MS: 1.72.00 build d9fd0a44c (2012-11-18)

'select' in ps3 shows - Dolby Digital 5.1Ch 48kHz MPEG2

Film starts, consistently crashes around 20-23s mark.

I can't provide a sample, because mkverge fixes the issue when I split the file... it complains about "error in Matroska file structure at position 4502995" and many other positions and the split up file plays fine (with a huge pixelation bomb around the same time as the crash).

The movie is russian and if you guys really care about reproducing this, you can get it: http://rutracker.org/forum/viewtopic.php?t=4020615
I made a temp username/pass for this purpose: testacccountps3/testacccountps3

Debug log + mediainfo dump here: https://dl.dropbox.com/u/51004788/_PS3ERRORS.rar


p.s. how can I debug files jumping around considering there is no log? Most MKV files I attempt to play through the default (mencoder) skip huge chunks consistently and play weirdly... this goes away when I switch to tMuxer. There is nothing obvious in the debug log about this: http://pastebin.com/dVtQBJwK
volando34
 
Posts: 4
Joined: Sat Jun 05, 2010 12:54 pm

Re: Film consistently crashes PS3MS at same spot

Postby volando34 » Thu Dec 27, 2012 8:41 am

Lol apparently I didn't check μTorrent... this one was paused before finishing at like 95%. I guess PS3ms isn't expected to recover from such idiocy :)
volando34
 
Posts: 4
Joined: Sat Jun 05, 2010 12:54 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 16 guests