Got PMS working, then tweeked, now it doesnt see video files

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Got PMS working, then tweeked, now it doesnt see video files

Postby Bowdon » Fri Dec 14, 2012 2:40 pm

Hi all,

New to PMS and so far it looks like a good program.

My problem is after I finally got it setup correctly on both the PC and being seen by the PS3, initially it saw all my drives, C and a usb drive I had plugged in at the time. I navigated through the directories and it seemed to recognise my video files of all formats, even mkv and flv types. But I wanted to limit the shared files, mainly because I didnt want to keep navigating from the C root. So I selected to see the My Videos directory in My Documents. I clicked save and reset server, which it did.

Then I went to the PS3 and clicked the PMS and it started at My Videos as planned. So I clicked My Videos folder and now it doesnt list any video files in the directory!? What happened?
Bowdon
 
Posts: 4
Joined: Fri Dec 14, 2012 2:34 pm

Re: Got PMS working, then tweeked, now it doesnt see video f

Postby meskibob » Fri Dec 14, 2012 2:58 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: Got PMS working, then tweeked, now it doesnt see video f

Postby Bowdon » Fri Dec 14, 2012 3:16 pm

Ok.. it seems the problem was I was in the wrong menu on the PS3! :?

Thanks for the help mate.
Bowdon
 
Posts: 4
Joined: Fri Dec 14, 2012 2:34 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 12 guests