Problem with new PMS 1.72 --- LG TV ???

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problem with new PMS 1.72 --- LG TV ???

Postby xaster » Fri Dec 07, 2012 11:46 pm

Hi folks,

i need your help with my PMS. I using it with my Denon AVR 4311 since over 1 year and was running fine.
Running an fileserver with WinXP SP3 Intel i3 2GB Ram in 24/7 operation.
I install one year ago the Java 6 with the PMS 1.xx and it was running as System Service without any Problems at the PS3 and the Denon 4311.
Some weeks ago i getting problems with the old Java 6 and upgrade to Java 7 and PMS 1.72 as well.
update wrapper.conf OLD: wrapper.java.command=java NEW: wrapper.java.command=C:\Program Files\Java\jre7\bin\java.exe
Startup the PMS Service, update my firewall with the exe locations for Java 7 and PMS 1.72.
Use my Denon4311 and play mp3 music - perfect !
I use the default parameters of PMS just adding my media folders.

But now i have a problem - if i don't use the DLNA for 1-2 days and try to connect with my Denon or PS3 the PMS will not found.
If i go to the Server - shutdown the PMS Service an restart it - Than walk back to the AVR an rescan for DLNA it is visible again.
If the AVR is turn off for one hour or so -than reconnect to PMS the problem not exist!

Any Ideas ?

BTW just one more thing. When the PMS is not working anymore and i logon to the server i can see the PMS icon in the systray.
If i move the mouse over the icon and will open the context menu to enter the GUI it will not work.#
When the PMS system service is restarted the GUI access is possible via right klick context menu.
It seems the PMS hang up after some time of running ......
Last edited by xaster on Sat Dec 22, 2012 6:14 pm, edited 1 time in total.
xaster
 
Posts: 2
Joined: Fri Dec 07, 2012 11:27 pm

Re: Problem with new PMS 1.72

Postby xaster » Sat Dec 22, 2012 5:52 pm

OK guys,

nobody have ideas ?
I played a bit :
*disable HTTP Engine V2
*enable cache
*Hide Cache folder
without success. But found an issue at this moment.
It seems my TV LG 65LM620S will crash the PS3 Mediaserver !
I did a some tests and disable the TV access to the PC at my firewall. Simple block the TV ip.
And now the PS3 Mediaserver seems to be working stable.

I will use the option "Use an IP filter ( whitelist )" to filter the TV IP now.
In case this is a whitelist i need to add 3 IP's here ( For PS3, AVR Denon and Samsung Bluray Player).
But how to enter it ?
I simple add my 3 IP's to this field with an comma as the segregation. Is this OK ?
example:
192.168.1.100,192.168.1.105,192.168.1.106


EDIT
I am not the only one with LG TV problem .....
viewtopic.php?f=6&t=15989

Is maybe a solution in view ?
xaster
 
Posts: 2
Joined: Fri Dec 07, 2012 11:27 pm


Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 9 guests