PMS and Sony ES receiver with DLNA. (STR-DA3600ES)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS and Sony ES receiver with DLNA. (STR-DA3600ES)

Postby gabinskiy » Fri Dec 07, 2012 4:17 pm

Hello Everyone!

Please bare with my as I am very new to PSM media server and have only started using it yesterday with very mild success.

Objective: to be able to stream various video content files in various formats to the Sony ES DLNA capable receiver.

My Set Up:
Net gear router with all devices hardwired. In exception to the tv. This should not mater as the data network is between the receiver and computer and not the tv.
STR-DA3600ES receiver (hardwired)
Workstation PC w/ Windows 7x64 6gb (hardwired)

Whats occurring:

I am able to stream a regular dvd quality file, about 700mb. The server will start buffering and the receiver via HDMI to the tv will say loading. About 15 -30 seconds later the dvd will start to play with very stuttering audio. Anything that is 720p or 1080p will buffer but not play. Will see loading and then a stop in stead of a green play sign.

What i Have done:

*set unrestricted bandwidth in PMS
*set http V2
*force default rendering
*set trans coding buffer to max 600mb
*set 6 channel audio
*use lpcm
*Keep AC-3 Track
*even tried low quality on mpeg2


These are the formats the receiver can accept according to the manual


Video MPEG-2
(NTSC)
MPEG_PS_NTSC
defined in DLNA
guidelines 1.0
Maximum Resolution:
720 × 480
Maximum System
Bitrate: 10.08 Mbps
Maximum Bitrate*
CBR: 9.80 Mbps/VBR:
9.80 Mbps
* Bitrate is mixed with
MPEG-1 Layer 1/2/3,
PCM, or AC3 audio
format.
MPEG-2

(PAL)
MPEG_PS_PAL
defined in DLNA
guidelines 1.0
Maximum Resolution:
720 × 576
Maximum System
Bitrate: 10.08 Mbps
Maximum Bitrate*
CBR: 9.80 Mbps/VBR:
9.80 Mbps
* Bitrate is mixed with
MPEG-1 Layer 1/2/3,
PCM, or AC3 audio
format.

Windows
Media
Video
(WMV)
Maximum Resolution:
720 × 480
Maximum Bitrate:
2 Mbps
Windows Media Video
7/8/9 standard definition
for Main profile mixed
with Windows Media
Video 7/8/9 excludes all
profile of Windows
Media Audio
professional.
Some files may not be
played back.



Please help I'm not sure what I'm doing wrong. Any advice would be really appreciated.

Thanks in advanced

G
gabinskiy
 
Posts: 1
Joined: Fri Dec 07, 2012 3:45 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 14 guests