Help | Movie not plays continuously

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Help | Movie not plays continuously

Postby naor32 » Wed Dec 05, 2012 10:53 pm

Hello,

I have problems with my ps3 media server.
I trying to stream some movie (MKV) and after few min
it stuck for time periods of a few seconds or even a few minutes
And so it goes a lot of times

so this is my info:


1. Your computer specs (CPU, memory, OS) and the exact version of PMS you are using
CPU: Intel Core 2 Quad Q8400 2.66Ghz
Memory: 4 Gb DDR2
OS: Windows 7 Ultimate SP1 32-bit
PMS version: 1.72.0


2. The device you are streaming to
I streaming to PS3

3. If you're reporting a connection or streaming problem, please indicate your local network setup
(WAN/ISP bandwidth does not matter) including connection type (Wifi, homeplugs, 100mbit ethernet, gigabit)
and what you are connected through (direct connection, switch, router). E.g. PC <-Wifi G-> Linksys WRT54G Router <-100mbps-> PS3

PC <-LAN 1 Gbps-> Edimax ES-5500G (5 Ports Gigabit Switch) <-LAN 1 Gbps-> PS3
Edimax Switch connected to: TL-WR1043ND Gigabit Router


4. Which engine you are using if you are transcoding (MEncoder, AviSynth/MEncoder, FFmpeg, tsMuxeR).
If i understanding this question right. i using Shark007 , version: 3.90.0 (upload my config by jpg)

5. Detailed information on what is not working.
When i streaming a movie (MKV movies) the movie stuck after 3-4 min and can not continue play.
It's still playing but the movie got stuck many times 2-3 sec and stuck again.
Then i going to my computer and I see that i have 1-2 process of java for each process 800Mb~ for each .
CPU on 100%
I think my codec not configured good.


6. A copy of the debug.log per the following directions - FAQ: How can I supply details to help diagnose my problem?
An attachment at http://www.upf.co.il/file/544847565.html
RAR includes my codeces config + task manager screenshot


If i missed something, i'm apologize.
I would like write all information required
Thank you all.
naor32
 
Posts: 4
Joined: Wed Sep 05, 2012 11:08 pm

Re: Help | Movie not plays continuously

Postby chocolateboy » Wed Dec 05, 2012 11:42 pm

chocolateboy
Project Member
 
Posts: 2577
Joined: Wed Sep 16, 2009 10:05 am

Re: Help | Movie not plays continuously

Postby naor32 » Thu Dec 06, 2012 7:28 pm

i changed the file: "PSM.bat" to 1024 (from 768)
and at: win32/service to 1024 (from 768)
And still it's not resolve the problem
More than that its stuck in the same place just before the change.

new debug file:
http://www.upf.co.il/file/822981111.html
naor32
 
Posts: 4
Joined: Wed Sep 05, 2012 11:08 pm

Re: Help | Movie not plays continuously

Postby naor32 » Fri Dec 07, 2012 5:26 pm

someone?
naor32
 
Posts: 4
Joined: Wed Sep 05, 2012 11:08 pm

Re: Help | Movie not plays continuously

Postby kanti123 » Sun Dec 09, 2012 3:26 pm

Did you launch PMS from PMS.bat? don't open it from PMS.exe.
My Setup
Computer
Asus G73Jw
16Gig of ram
2x 512Gig of HDD
1 Gigabit LAN line
Geforce GTX460M

Output Setup
PS3 Slim
1000 base full band
HDMI to Denon AVR-4311CI to Samung un55ES7100 (Calibrated with X-Rite i1Pro Enhanced from Spectracal)
kanti123
 
Posts: 41
Joined: Fri Nov 25, 2011 6:02 pm

Re: Help | Movie not plays continuously

Postby naor32 » Mon Dec 10, 2012 10:15 am

kanti123 wrote:Did you launch PMS from PMS.bat? don't open it from PMS.exe.


kanti123 THANK YOU !!! its working!!!

its not clear to me to run it from bat.

BTW
from now i should run it from bat always? or its enough to run bat just one time and settings saved?
if i need to run its from now always from bat and change exe shortcut and do to bat shortcut to my desktop...


again thank you all !!!
I appreciate it a lot !!!
naor32
 
Posts: 4
Joined: Wed Sep 05, 2012 11:08 pm


Return to General Help and Support

Who is online

Users browsing this forum: geb724 and 24 guests