Can anyone tell me why one movie stutters?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Can anyone tell me why one movie stutters?

Postby dalep3287 » Wed Dec 05, 2012 2:27 am

So can anyone tell me why, using this code, because i have no idea. Why the first movie would stutter and the second is playing flawlessly?

Code: Select all
INFO  2012-12-04 20:13:03.796 [StartPlaying Event] renderer: 10.0.0.5, file: C:\Documents and Settings\Administrator\My Documents\Downloads\Batman Begins (2005) [1080p]\Batman.Begins.2005.1080p.BluRay.x264.YIFY.mp4
DEBUG 2012-12-04 20:13:03.796 [Thread-25] libavformat file format detected.
DEBUG 2012-12-04 20:13:04.234 [Thread-25] [lavf] stream 0: video (h264), -vid 0
DEBUG 2012-12-04 20:13:04.234 [Thread-25] [lavf] stream 1: audio (aac), -aid 0, -alang und
DEBUG 2012-12-04 20:13:04.234 [Thread-25] VIDEO:  [H264]  1920x800  24bpp  23.976 fps  1574.1 kbps (192.2 kbyte/s)
DEBUG 2012-12-04 20:13:04.234 [Thread-25] [V] filefmt:44  fourcc:0x34363248  size:1920x800  fps:23.976  ftime:=0.0417
DEBUG 2012-12-04 20:13:04.234 [Thread-25] ==========================================================================
DEBUG 2012-12-04 20:13:04.234 [Thread-25] Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
DEBUG 2012-12-04 20:13:04.234 [Thread-25] libavcodec version 54.17.101 (internal)
DEBUG 2012-12-04 20:13:04.250 [Thread-25] AUDIO: 48000 Hz, 2 ch, s16le, 64.0 kbit/4.17% (ratio: 8000->192000)
DEBUG 2012-12-04 20:13:04.250 [Thread-21] Result of \\.\pipe\mencoder1354669983203 : true
DEBUG 2012-12-04 20:13:04.250 [Thread-25] Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
DEBUG 2012-12-04 20:13:04.250 [Thread-25] ==========================================================================
DEBUG 2012-12-04 20:13:04.250 [Thread-25] PACKET SIZE: 2048 bytes, deltascr: 884
DEBUG 2012-12-04 20:13:04.250 [Thread-25] Opening video filter: [expand osd=1]
DEBUG 2012-12-04 20:13:04.250 [Thread-25] Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
DEBUG 2012-12-04 20:13:04.343 [Thread-25] ==========================================================================
DEBUG 2012-12-04 20:13:04.343 [Thread-25] Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
DEBUG 2012-12-04 20:13:04.343 [Thread-25] Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
DEBUG 2012-12-04 20:13:04.343 [Thread-25] ==========================================================================
DEBUG 2012-12-04 20:13:04.343 [Thread-24] [ac3 @ 010da6a0]channel_layout not specified
DEBUG 2012-12-04 20:13:04.343 [Thread-24] [ac3 @ 010da6a0]No channel layout specified. The encoder will guess the layout, but it might be incorrect.
DEBUG 2012-12-04 20:13:04.343 [Thread-24] Limiting audio preload to 0.4s.
DEBUG 2012-12-04 20:13:04.343 [Thread-24] Increasing audio density to 4.
DEBUG 2012-12-04 20:13:04.375 [Thread-24] Unsupported PixelFormat 61
DEBUG 2012-12-04 20:13:04.375 [Thread-24] Unsupported PixelFormat 53
DEBUG 2012-12-04 20:13:04.375 [Thread-24] Unsupported PixelFormat 81
DEBUG 2012-12-04 20:13:04.437 [Thread-24] Muxer frame buffer cannot allocate memory!
DEBUG 2012-12-04 20:13:04.453 [Thread-25] Movie-Aspect is 2.40:1 - prescaling to correct movie aspect.
DEBUG 2012-12-04 20:13:04.453 [Thread-25] videocodec: libavcodec (1920x800 fourcc=3267706d [mpg2])
DEBUG 2012-12-04 20:13:04.453 [Thread-25] [VE_LAVC] Using constant qscale = 1.000000 (VBR).
DEBUG 2012-12-04 20:13:04.703 [Thread-24] Muxer frame buffer cannot allocate memory!
DEBUG 2012-12-04 20:13:04.843 [Thread-25] Writing header...
DEBUG 2012-12-04 20:13:04.843 [Thread-25] INITV: 0.200, 0.158, fps: 23.976
DEBUG 2012-12-04 20:13:04.843 [Thread-25]
DEBUG 2012-12-04 20:13:14.421 [New I/O server worker #1-3] Requesting time seek: 11.386 seconds
DEBUG 2012-12-04 20:13:14.468 [External Process Stopper] Stopping process: mencoder.exe-3
DEBUG 2012-12-04 20:13:14.500 [New I/O server worker #1-3] Creating pipe \\.\pipe\mencoder1354669994500
DEBUG 2012-12-04 20:13:15.078 [Thread-26] Waiting for pipe connection \\.\pipe\mencoder1354669994500
DEBUG 2012-12-04 20:13:15.140 [mencoder.exe-4] Starting "C:\Program Files\PS3 Media Server\win32\mencoder.exe" -ss 11.386 -quiet "C:\Documents and Settings\Administrator\My Documents\Downloads\Batman Begins (2005) [1080p]\Batman.Begins.2005.1080p.BluRay.x264.YIFY.mp4" -quiet -quiet -oac lavc -of mpeg -quiet -quiet -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 2 -lavdopts debug=0:threads=2 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=448:threads=2:keyint=5:vqscale=1:vqmin=2 -font C:\WINDOWS\Fonts\Arial.ttf -subfont-text-scale 3 -subfont-outline 1 -subfont-blur 1 -subpos 98 -fontconfig -subcp cp1252 -quiet -quiet -sid 100 -quiet -quiet -ofps 24000/1001 -sub "C:\Documents and Settings\Administrator\My Documents\Downloads\Batman Begins (2005) [1080p]\Batman.Begins.2005.1080p.BluRay.x264.YIFY.srt" -lavdopts fast -mc 0.1 -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1354669994500
DEBUG 2012-12-04 20:13:15.140 [mencoder.exe-4] Reading pipe: \\.\pipe\mencoder1354669994500
DEBUG 2012-12-04 20:13:15.140 [mencoder.exe-4] Attaching thread: mencoder.exe-4
DEBUG 2012-12-04 20:13:15.218 [Thread-30] MEncoder SB32 (C) 2000-2012 MPlayer Team
DEBUG 2012-12-04 20:13:15.218 [Thread-30] Custom build by SubJunk, http://www.spirton.com
DEBUG 2012-12-04 20:13:15.218 [Thread-30]
DEBUG 2012-12-04 20:13:15.250 [Thread-30] success: format: 0  data: 0x0 - 0x66c2cb5c
DEBUG 2012-12-04 20:13:15.250 [Thread-30] libavformat version 54.3.100 (internal)
DEBUG 2012-12-04 20:13:15.281 [Thread-30] libavformat file format detected.
DEBUG 2012-12-04 20:13:15.656 [Thread-30] [lavf] stream 0: video (h264), -vid 0
DEBUG 2012-12-04 20:13:15.656 [Thread-30] [lavf] stream 1: audio (aac), -aid 0, -alang und
DEBUG 2012-12-04 20:13:15.656 [Thread-30] VIDEO:  [H264]  1920x800  24bpp  23.976 fps  1574.1 kbps (192.2 kbyte/s)
DEBUG 2012-12-04 20:13:15.656 [Thread-30] [V] filefmt:44  fourcc:0x34363248  size:1920x800  fps:23.976  ftime:=0.0417
DEBUG 2012-12-04 20:13:15.656 [Thread-30] ==========================================================================
DEBUG 2012-12-04 20:13:15.656 [Thread-30] Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
DEBUG 2012-12-04 20:13:15.656 [Thread-30] libavcodec version 54.17.101 (internal)
DEBUG 2012-12-04 20:13:15.671 [Thread-30] AUDIO: 48000 Hz, 2 ch, s16le, 64.0 kbit/4.17% (ratio: 8000->192000)
DEBUG 2012-12-04 20:13:15.671 [Thread-30] Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
DEBUG 2012-12-04 20:13:15.671 [Thread-30] ==========================================================================
DEBUG 2012-12-04 20:13:15.671 [Thread-26] Result of \\.\pipe\mencoder1354669994500 : true
DEBUG 2012-12-04 20:13:15.671 [Thread-30] PACKET SIZE: 2048 bytes, deltascr: 884
DEBUG 2012-12-04 20:13:15.687 [Thread-30] Opening video filter: [expand osd=1]
DEBUG 2012-12-04 20:13:15.687 [Thread-30] Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
DEBUG 2012-12-04 20:13:15.781 [Thread-30] ==========================================================================
DEBUG 2012-12-04 20:13:15.796 [Thread-30] Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
DEBUG 2012-12-04 20:13:15.796 [Thread-30] Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
DEBUG 2012-12-04 20:13:15.796 [Thread-30] ==========================================================================
DEBUG 2012-12-04 20:13:15.796 [Thread-29] [ac3 @ 010da6a0]channel_layout not specified
DEBUG 2012-12-04 20:13:15.796 [Thread-29] [ac3 @ 010da6a0]No channel layout specified. The encoder will guess the layout, but it might be incorrect.
DEBUG 2012-12-04 20:13:15.796 [Thread-29] Limiting audio preload to 0.4s.
DEBUG 2012-12-04 20:13:15.796 [Thread-29] Increasing audio density to 4.
DEBUG 2012-12-04 20:13:15.828 [Thread-29] Unsupported PixelFormat 61
DEBUG 2012-12-04 20:13:15.828 [Thread-29] Unsupported PixelFormat 53
DEBUG 2012-12-04 20:13:15.828 [Thread-29] Unsupported PixelFormat 81
DEBUG 2012-12-04 20:13:15.968 [Thread-29] Muxer frame buffer cannot allocate memory!
DEBUG 2012-12-04 20:13:16.078 [Thread-30] Movie-Aspect is 2.40:1 - prescaling to correct movie aspect.
DEBUG 2012-12-04 20:13:16.078 [Thread-30] videocodec: libavcodec (1920x800 fourcc=3267706d [mpg2])
DEBUG 2012-12-04 20:13:16.078 [Thread-30] [VE_LAVC] Using constant qscale = 1.000000 (VBR).
DEBUG 2012-12-04 20:13:16.265 [Thread-29] Muxer frame buffer cannot allocate memory!
DEBUG 2012-12-04 20:13:16.421 [Thread-30] Writing header...
DEBUG 2012-12-04 20:13:16.421 [Thread-30] INITV: 0.200, 0.158, fps: 23.976
DEBUG 2012-12-04 20:13:16.421 [Thread-30]
DEBUG 2012-12-04 20:13:57.203 [Buffered IO End Checker] Stopping process: mencoder.exe-4
INFO  2012-12-04 20:13:58.625 [StopPlaying Event] renderer: 10.0.0.5, file: C:\Documents and Settings\Administrator\My Documents\Downloads\Batman Begins (2005) [1080p]\Batman.Begins.2005.1080p.BluRay.x264.YIFY.mp4
DEBUG 2012-12-04 20:14:12.734 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-12-04 20:14:30.859 [New I/O server worker #1-1] Ignoring empty/non-relevant directory: Subtitles
DEBUG 2012-12-04 20:14:31.578 [New I/O server worker #1-3] Starting "C:\Program Files\PS3 Media Server\win32\mplayer.exe" -ss 1.0 -quiet "C:\Documents and Settings\Administrator\My Documents\Downloads\Star Wars Ep 1 The Phantom Menace 1999 1080p BDRip H264 AAC - IceBane (Kingdom Release)\Star Wars Ep 1.mp4" -msglevel all=4 -vf scale=320:-2,expand=:180 -frames 1 -vo jpeg:outdir=mplayer_thumbs:subdirs="28121199" -nosound
DEBUG 2012-12-04 20:14:31.750 [Thread-33] MPlayer SB32 (C) 2000-2012 MPlayer Team
DEBUG 2012-12-04 20:14:31.750 [Thread-33] Custom build by SubJunk, http://www.spirton.com
DEBUG 2012-12-04 20:14:31.750 [Thread-33]
DEBUG 2012-12-04 20:14:31.796 [Thread-33] getch2: 6 can't get number of input events  [disabling console input]
DEBUG 2012-12-04 20:14:31.796 [Thread-33]
DEBUG 2012-12-04 20:14:31.796 [Thread-33] Playing C:\Documents and Settings\Administrator\My Documents\Downloads\Star Wars Ep 1 The Phantom Menace 1999 1080p BDRip H264 AAC - IceBane (Kingdom Release)\Star Wars Ep 1.mp4.
DEBUG 2012-12-04 20:14:31.796 [Thread-33] libavformat version 54.3.100 (internal)
DEBUG 2012-12-04 20:14:31.812 [Thread-33] libavformat file format detected.
DEBUG 2012-12-04 20:14:32.203 [Thread-33] [lavf] stream 0: video (h264), -vid 0
DEBUG 2012-12-04 20:14:32.218 [Thread-33] [lavf] stream 1: audio (aac), -aid 0, -alang eng
DEBUG 2012-12-04 20:14:32.218 [Thread-33] VIDEO:  [H264]  1920x816  24bpp  23.976 fps  3194.5 kbps (390.0 kbyte/s)
DEBUG 2012-12-04 20:14:32.218 [Thread-33] Clip info:
DEBUG 2012-12-04 20:14:32.218 [Thread-33]  major_brand: isom
DEBUG 2012-12-04 20:14:32.218 [Thread-33]  minor_version: 1
DEBUG 2012-12-04 20:14:32.218 [Thread-33]  compatible_brands: isomavc1
DEBUG 2012-12-04 20:14:32.218 [Thread-33]  creation_time: 2011-09-19 20:01:05
DEBUG 2012-12-04 20:14:32.218 [Thread-33] Load subtitles in C:\Documents and Settings\Administrator\My Documents\Downloads\Star Wars Ep 1 The Phantom Menace 1999 1080p BDRip H264 AAC - IceBane (Kingdom Release)\
DEBUG 2012-12-04 20:14:32.218 [Thread-33] jpeg: Progressive JPEG disabled.
DEBUG 2012-12-04 20:14:32.218 [Thread-33] jpeg: Baseline JPEG enabled.
DEBUG 2012-12-04 20:14:32.218 [Thread-33] Opening video filter: [expand h=180]
DEBUG 2012-12-04 20:14:32.218 [Thread-33] Expand: -1 x 180, -1 ; -1, osd: 0, aspect: 0.000000, round: 1
DEBUG 2012-12-04 20:14:32.218 [Thread-33] Opening video filter: [scale w=320 h=-2]
DEBUG 2012-12-04 20:14:32.218 [Thread-33] ==========================================================================
DEBUG 2012-12-04 20:14:32.218 [Thread-33] Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
DEBUG 2012-12-04 20:14:32.218 [Thread-33] libavcodec version 54.17.101 (internal)
DEBUG 2012-12-04 20:14:32.218 [Thread-33] Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
DEBUG 2012-12-04 20:14:32.218 [Thread-33] ==========================================================================
DEBUG 2012-12-04 20:14:32.218 [Thread-33] Audio: no sound
DEBUG 2012-12-04 20:14:32.218 [Thread-33] Starting playback...
DEBUG 2012-12-04 20:14:32.218 [Thread-32] Unsupported PixelFormat 61
DEBUG 2012-12-04 20:14:32.218 [Thread-32] Unsupported PixelFormat 53
DEBUG 2012-12-04 20:14:32.218 [Thread-32] Unsupported PixelFormat 81
DEBUG 2012-12-04 20:14:32.265 [Thread-33] Movie-Aspect is 2.35:1 - prescaling to correct movie aspect.
DEBUG 2012-12-04 20:14:32.281 [Thread-33] [swscaler @ 012e10c0]BICUBIC scaler, from yuv420p to rgb24 using MMX2
DEBUG 2012-12-04 20:14:32.281 [Thread-33] VO: [jpeg] 320x180 => 320x180 RGB 24-bit
DEBUG 2012-12-04 20:14:32.281 [Thread-33] jpeg: mplayer_thumbs - Output directory already exists and is writable.
DEBUG 2012-12-04 20:14:32.328 [Thread-33]
DEBUG 2012-12-04 20:14:32.328 [Thread-33]
DEBUG 2012-12-04 20:14:32.328 [Thread-33] Exiting... (End of file)
INFO  2012-12-04 20:14:34.312 [StartPlaying Event] renderer: 10.0.0.5, file: C:\Documents and Settings\Administrator\My Documents\Downloads\Star Wars Ep 1 The Phantom Menace 1999 1080p BDRip H264 AAC - IceBane (Kingdom Release)\Star Wars Ep 1.mp4
DEBUG 2012-12-04 20:14:34.593 [MPlayer Thumbnail Failsafe] Stopping process: mplayer.exe-5




Well I guess I kind of figured out how to stop the stuttering. Not sure why some stutter and some don't, must be some of the encoding. I'm using PMS 1.54 I was hiding the transcoding information however I decided to uncheck virtually everything that doesn't have to do with audio/video. Then back to my PS3 new folders would show up (cache/transcoding) so I go into the movie that would stutter from my ps3, go to it's transcoding folder, then a bunch of executables should pop up. Try using the different versions to find the one that won't stutter.
Last edited by chocolateboy on Wed Dec 05, 2012 10:51 am, edited 1 time in total.
Reason: reformatted: please read the FAQ: http://tinyurl.com/4294qo2
dalep3287
 
Posts: 1
Joined: Wed Dec 05, 2012 2:21 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests