Help Streaming Dvdfab DVD MKV over Wifi to Bravia Tv

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Help Streaming Dvdfab DVD MKV over Wifi to Bravia Tv

Postby mz3bo » Tue Dec 04, 2012 5:50 pm

Hi, I want to stream over wifi the content of a DVD that I imaged with DVDFab to ISO and then remux to MKV lossless. It's about 4.3gGb file size. I am very new to PMS and installed V1.7 and opened my firewall. However, it does nothing and this is the log I have. Everything is streamed over Wifi to a Bravia TV (sony)

Code: Select all
New I/O server worker #1-3] Starting transcode/remux of CBR0CCW1.Title1.mkv
INFO  2012-12-04 10:31:34.619 [tsMuxeR.exe-3] Process C:\Program Files (x86)\PS3 Media Server\win32\tsMuxeR.exe has a return code of -2! Maybe an error occurred... check the log file
INFO  2012-12-04 10:31:38.990 [StartPlaying Event] renderer: 192.168.2.13, file: C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv
INFO  2012-12-04 10:31:42.110 [New I/O server worker #1-1] Starting transcode/remux of CBR0CCW1.Title1.mkv
INFO  2012-12-04 10:31:42.866 [tsMuxeR.exe-6] Process C:\Program Files (x86)\PS3 Media Server\win32\tsMuxeR.exe has a return code of -2! Maybe an error occurred... check the log file
INFO  2012-12-04 10:31:43.012 [StopPlaying Event] renderer: 192.168.2.13, file: C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv
INFO  2012-12-04 10:31:47.465 [StartPlaying Event] renderer: 192.168.2.13, file: C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv
INFO  2012-12-04 10:31:51.474 [StopPlaying Event] renderer: 192.168.2.13, file: C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv


this is what I get in Debug Log

Code: Select all
DEBUG 2012-12-04 10:31:21.095 [New I/O server worker #1-4] No encoding detected for C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.sub.
DEBUG 2012-12-04 10:31:21.345 [New I/O server worker #1-4] Starting "C:\Program Files (x86)\PS3 Media Server\win32\ffmpeg.exe" -ss 1 -i C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv -an -an -s 320x180 -vframes 1 -f image2 pipe:
DEBUG 2012-12-04 10:31:21.360 [New I/O server worker #1-4] Attaching thread: ffmpeg.exe-0
INFO  2012-12-04 10:31:23.092 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: UPnP/1.0 DLNADOC/1.50, X-AV-Client-Info: av=5.0; cn="Sony Corporation"; mn="BRAVIA XBR-65HX929"; mv="1.7";, X-AV-Physical-Unit-Info: pa="BRAVIA XBR-65HX929";
DEBUG 2012-12-04 10:31:23.092 [pool-16-thread-1] Duplicate CBR0CCW1.Title1.mkv for direct streaming to renderer: Unknown renderer
DEBUG 2012-12-04 10:31:24.262 [Buffered IO End Checker] Stopping process: ffmpeg.exe-0
INFO  2012-12-04 10:31:25.985 [New I/O server worker #1-2] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: UPnP/1.0 DLNADOC/1.50, X-AV-Client-Info: av=5.0; cn="Sony Corporation"; mn="BRAVIA XBR-65HX929"; mv="1.7";, X-AV-Physical-Unit-Info: pa="BRAVIA XBR-65HX929";
INFO  2012-12-04 10:31:33.597 [New I/O server worker #1-3] Starting transcode/remux of CBR0CCW1.Title1.mkv
DEBUG 2012-12-04 10:31:33.597 [New I/O server worker #1-3] Creating pipe \\.\pipe\1354635093597ffmpegvideo
DEBUG 2012-12-04 10:31:33.613 [New I/O server worker #1-3] Creating pipe \\.\pipe\1354635093597videoout
DEBUG 2012-12-04 10:31:33.613 [Thread-15] Waiting for pipe connection \\.\pipe\1354635093597ffmpegvideo
DEBUG 2012-12-04 10:31:33.613 [Thread-16] Waiting for pipe connection \\.\pipe\1354635093597videoout
DEBUG 2012-12-04 10:31:33.613 [New I/O server worker #1-3] Creating pipe \\.\pipe\1354635093613ffmpegaudio01
DEBUG 2012-12-04 10:31:33.613 [New I/O server worker #1-3] Creating pipe \\.\pipe\1354635093613audioout
DEBUG 2012-12-04 10:31:33.613 [Thread-19] Waiting for pipe connection \\.\pipe\1354635093613ffmpegaudio01
DEBUG 2012-12-04 10:31:33.613 [Thread-20] Waiting for pipe connection \\.\pipe\1354635093613audioout
DEBUG 2012-12-04 10:31:33.613 [New I/O server worker #1-3] Creating pipe \\.\pipe\1354635093613tsmuxerout.ts
DEBUG 2012-12-04 10:31:33.613 [Thread-22] Waiting for pipe connection \\.\pipe\1354635093613tsmuxerout.ts
DEBUG 2012-12-04 10:31:33.737 [mencoder.exe-1] Starting "C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv -quiet -quiet -really-quiet -msglevel statusline=2 -ovc copy -nosound -mc 0 -noskip -of rawvideo -o \\.\pipe\1354635093597ffmpegvideo
DEBUG 2012-12-04 10:31:33.831 [mencoder.exe-1] Attaching thread: mencoder.exe-1
DEBUG 2012-12-04 10:31:33.862 [Thread-15] Result of \\.\pipe\1354635093597ffmpegvideo : true
DEBUG 2012-12-04 10:31:33.878 [mencoder.exe-2] Starting "C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv -quiet -quiet -really-quiet -msglevel statusline=2 -channels 6 -ovc copy -of rawaudio -mc 0 -noskip -oac copy -fafmttag 0x2000 -lavcopts acodec=ac3:abitrate=640 -af lavcresample=48000 -srate 48000 -quiet -quiet -o \\.\pipe\1354635093613ffmpegaudio01
DEBUG 2012-12-04 10:31:33.885 [mencoder.exe-2] Attaching thread: mencoder.exe-2
DEBUG 2012-12-04 10:31:33.908 [Thread-19] Result of \\.\pipe\1354635093613ffmpegaudio01 : true
DEBUG 2012-12-04 10:31:33.978 [tsMuxeR.exe-3] Starting "C:\Program Files (x86)\PS3 Media Server\win32\tsMuxeR.exe" C:\Users\Bono\AppData\Local\Temp\ps3mediaserver\pms-tsmuxer.meta \\.\pipe\1354635093613tsmuxerout.ts
DEBUG 2012-12-04 10:31:33.986 [tsMuxeR.exe-3] Reading pipe: \\.\pipe\1354635093613tsmuxerout.ts
DEBUG 2012-12-04 10:31:34.078 [Thread-16] Forced reconnection of \\.\pipe\1354635093597videoout with result : true
DEBUG 2012-12-04 10:31:34.079 [Thread-16] Result of \\.\pipe\1354635093597videoout : true
DEBUG 2012-12-04 10:31:34.122 [tsMuxeR.exe-3] Attaching thread: tsMuxeR.exe-3
DEBUG 2012-12-04 10:31:34.123 [Thread-33] SmartLabs tsMuxeR.  Version 1.10.6  http://www.smlabs.net
DEBUG 2012-12-04 10:31:34.123 [Thread-33] Decoding H264 stream (track 1): Profile: Baseline@3.8  Resolution: 6340:128i  Frame rate: not found
DEBUG 2012-12-04 10:31:34.123 [Thread-33] Change H264 level from 3.8 to 4.1
DEBUG 2012-12-04 10:31:34.123 [Thread-33] H.264 stream does not contain fps field. Muxing fps=23.976
DEBUG 2012-12-04 10:31:34.277 [Thread-20] Forced reconnection of \\.\pipe\1354635093613audioout with result : true
DEBUG 2012-12-04 10:31:34.277 [Thread-20] Result of \\.\pipe\1354635093613audioout : true
DEBUG 2012-12-04 10:31:34.278 [Thread-22] Result of \\.\pipe\1354635093613tsmuxerout.ts : true
DEBUG 2012-12-04 10:31:34.279 [Thread-33] 100.0% complete
DEBUG 2012-12-04 10:31:34.365 [Thread-30] Not enought buffer for parse video stream. Current frame num 0
DEBUG 2012-12-04 10:31:34.368 [Thread-16] Disconnected pipe: \\.\pipe\1354635093597videoout
INFO  2012-12-04 10:31:34.619 [tsMuxeR.exe-3] Process C:\Program Files (x86)\PS3 Media Server\win32\tsMuxeR.exe has a return code of -2! Maybe an error occurred... check the log file
DEBUG 2012-12-04 10:31:34.620 [tsMuxeR.exe-3] Stopping process: mencoder.exe-1
DEBUG 2012-12-04 10:31:34.620 [Thread-15] Error: null
DEBUG 2012-12-04 10:31:34.621 [tsMuxeR.exe-3] Stopping process: mencoder.exe-2
DEBUG 2012-12-04 10:31:34.621 [Thread-18] Error :null
DEBUG 2012-12-04 10:31:34.621 [Thread-19] Error: Pipe closed
DEBUG 2012-12-04 10:31:34.621 [Thread-14] Error :null
DEBUG 2012-12-04 10:31:34.621 [Thread-20] Disconnected pipe: \\.\pipe\1354635093613audioout
INFO  2012-12-04 10:31:38.990 [StartPlaying Event] renderer: 192.168.2.13, file: C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv
DEBUG 2012-12-04 10:31:41.501 [Buffered IO End Checker] Stopping process: tsMuxeR.exe-3
INFO  2012-12-04 10:31:42.110 [New I/O server worker #1-1] Starting transcode/remux of CBR0CCW1.Title1.mkv
DEBUG 2012-12-04 10:31:42.110 [New I/O server worker #1-1] Creating pipe \\.\pipe\1354635102110ffmpegvideo
DEBUG 2012-12-04 10:31:42.110 [New I/O server worker #1-1] Creating pipe \\.\pipe\1354635102110videoout
DEBUG 2012-12-04 10:31:42.110 [Thread-35] Waiting for pipe connection \\.\pipe\1354635102110ffmpegvideo
DEBUG 2012-12-04 10:31:42.110 [Thread-36] Waiting for pipe connection \\.\pipe\1354635102110videoout
DEBUG 2012-12-04 10:31:42.110 [New I/O server worker #1-1] Creating pipe \\.\pipe\1354635102110ffmpegaudio01
DEBUG 2012-12-04 10:31:42.110 [New I/O server worker #1-1] Creating pipe \\.\pipe\1354635102110audioout
DEBUG 2012-12-04 10:31:42.110 [Thread-39] Waiting for pipe connection \\.\pipe\1354635102110ffmpegaudio01
DEBUG 2012-12-04 10:31:42.110 [Thread-40] Waiting for pipe connection \\.\pipe\1354635102110audioout
DEBUG 2012-12-04 10:31:42.110 [New I/O server worker #1-1] Creating pipe \\.\pipe\1354635102110tsmuxerout.ts
DEBUG 2012-12-04 10:31:42.125 [Thread-42] Waiting for pipe connection \\.\pipe\1354635102110tsmuxerout.ts
DEBUG 2012-12-04 10:31:42.250 [mencoder.exe-4] Starting "C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv -quiet -quiet -really-quiet -msglevel statusline=2 -ovc copy -nosound -mc 0 -noskip -of rawvideo -o \\.\pipe\1354635102110ffmpegvideo
DEBUG 2012-12-04 10:31:42.250 [mencoder.exe-4] Attaching thread: mencoder.exe-4
DEBUG 2012-12-04 10:31:42.266 [Thread-35] Result of \\.\pipe\1354635102110ffmpegvideo : true
DEBUG 2012-12-04 10:31:42.351 [mencoder.exe-5] Starting "C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv -quiet -quiet -really-quiet -msglevel statusline=2 -channels 6 -ovc copy -of rawaudio -mc 0 -noskip -oac copy -fafmttag 0x2000 -lavcopts acodec=ac3:abitrate=640 -af lavcresample=48000 -srate 48000 -quiet -quiet -o \\.\pipe\1354635102110ffmpegaudio01
DEBUG 2012-12-04 10:31:42.355 [mencoder.exe-5] Attaching thread: mencoder.exe-5
DEBUG 2012-12-04 10:31:42.377 [Thread-39] Result of \\.\pipe\1354635102110ffmpegaudio01 : true
DEBUG 2012-12-04 10:31:42.451 [tsMuxeR.exe-6] Starting "C:\Program Files (x86)\PS3 Media Server\win32\tsMuxeR.exe" C:\Users\Bono\AppData\Local\Temp\ps3mediaserver\pms-tsmuxer.meta \\.\pipe\1354635102110tsmuxerout.ts
DEBUG 2012-12-04 10:31:42.453 [tsMuxeR.exe-6] Reading pipe: \\.\pipe\1354635102110tsmuxerout.ts
DEBUG 2012-12-04 10:31:42.549 [Thread-40] Forced reconnection of \\.\pipe\1354635102110audioout with result : true
DEBUG 2012-12-04 10:31:42.549 [Thread-40] Result of \\.\pipe\1354635102110audioout : true
DEBUG 2012-12-04 10:31:42.578 [tsMuxeR.exe-6] Attaching thread: tsMuxeR.exe-6
DEBUG 2012-12-04 10:31:42.579 [Thread-53] SmartLabs tsMuxeR.  Version 1.10.6  http://www.smlabs.net
DEBUG 2012-12-04 10:31:42.748 [Thread-36] Forced reconnection of \\.\pipe\1354635102110videoout with result : true
DEBUG 2012-12-04 10:31:42.748 [Thread-36] Result of \\.\pipe\1354635102110videoout : true
DEBUG 2012-12-04 10:31:42.752 [Thread-53] Decoding H264 stream (track 1): Profile: Baseline@3.8  Resolution: 6340:128i  Frame rate: not found
DEBUG 2012-12-04 10:31:42.752 [Thread-53] Change H264 level from 3.8 to 4.1
DEBUG 2012-12-04 10:31:42.752 [Thread-53] H.264 stream does not contain fps field. Muxing fps=23.976
DEBUG 2012-12-04 10:31:42.757 [Thread-42] Result of \\.\pipe\1354635102110tsmuxerout.ts : true
DEBUG 2012-12-04 10:31:42.771 [Thread-53] 100.0% complete
DEBUG 2012-12-04 10:31:42.862 [Thread-36] Disconnected pipe: \\.\pipe\1354635102110videoout
DEBUG 2012-12-04 10:31:42.862 [Thread-50] Not enought buffer for parse video stream. Current frame num 0
INFO  2012-12-04 10:31:42.866 [tsMuxeR.exe-6] Process C:\Program Files (x86)\PS3 Media Server\win32\tsMuxeR.exe has a return code of -2! Maybe an error occurred... check the log file
DEBUG 2012-12-04 10:31:42.866 [tsMuxeR.exe-6] Stopping process: mencoder.exe-4
DEBUG 2012-12-04 10:31:42.866 [Thread-35] Error: null
DEBUG 2012-12-04 10:31:42.866 [tsMuxeR.exe-6] Stopping process: mencoder.exe-5
DEBUG 2012-12-04 10:31:42.867 [Thread-38] Error :null
DEBUG 2012-12-04 10:31:42.867 [Thread-34] Error :null
DEBUG 2012-12-04 10:31:42.867 [Thread-40] Disconnected pipe: \\.\pipe\1354635102110audioout
INFO  2012-12-04 10:31:43.012 [StopPlaying Event] renderer: 192.168.2.13, file: C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv
INFO  2012-12-04 10:31:47.465 [StartPlaying Event] renderer: 192.168.2.13, file: C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv
DEBUG 2012-12-04 10:31:49.976 [Buffered IO End Checker] Stopping process: tsMuxeR.exe-6
INFO  2012-12-04 10:31:51.474 [StopPlaying Event] renderer: 192.168.2.13, file: C:\Users\Bono\Documents\DVDFab\mkv\CARS_1\CBR0CCW1.Title1.mkv
Last edited by chocolateboy on Wed Dec 05, 2012 10:45 am, edited 1 time in total.
Reason: reformatted: please read the FAQ: http://tinyurl.com/4294qo2
mz3bo
 
Posts: 4
Joined: Tue Dec 04, 2012 4:01 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 21 guests