Problem with transcoding

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problem with transcoding

Postby eisenwolf » Fri Apr 03, 2009 5:10 pm

Hi all,
I've looked throught the forum but I couldn't find a solution for my problem.

Whenever I try to play videos on PS3 using PMS(v1.10.51) it just shows "The data is corrupted" error, except for avi files.
I'm using Windows Vista Home Premium 32bit with Intel Core 2 Duo CPU T9400 2.53GHz and 2GB memory and my network connection is Intel Wireless WiFi Link 5100.

I've installed ffdshow(rev.2812) and Haali Media Splitter (v1.9.42.1), then both TVersity and PMS.
PSM plays avi files fine but it doesn't work when trying to play avi with external subtitle(srt), and mkv and ogm are no good as well. All the files that can't be played with PMS play fine with TVersity.
There seems to be some problem with transcoding (same avi file doesn't play when played from #--TRANSCODE--# folder) using Mencoder(that's what I'm using), but this is wierd coz I could play the same files on PMS without problem with exactly same setting before reinstalling the OS.

PMS is a great MS and I really want to use PMS to play mkv with embedded subtitles, so please could someone help???
Attachments
debug.zip
(48.97 KiB) Downloaded 17 times
eisenwolf
 
Posts: 2
Joined: Fri Apr 03, 2009 4:28 pm

Re: Problem with transcoding

Postby shagrath » Fri Apr 03, 2009 5:24 pm

firewall incompatibility... it happens with sunbelt firewall, what's yours ?
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: Problem with transcoding

Postby eisenwolf » Fri Apr 03, 2009 5:45 pm

shagrath wrote:firewall incompatibility... it happens with sunbelt firewall, what's yours ?


Thanks for your reply, shagrath!
I'm using ZoneAlarm Security Suite, and I've allowed all the network settings for PMS.
I've also tried with ZoneAlarm turned off but didn't make difference...
eisenwolf
 
Posts: 2
Joined: Fri Apr 03, 2009 4:28 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 11 guests