Transcoding

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Transcoding

Postby Mega88zero » Mon Dec 03, 2012 2:47 pm

Hi, im completely new to PS3 media server and had a few questions.

To start i recently bought a Samsung 32' Smart TV (UN32EH5300F) and am trying to get the PMS to work with it. It will serve all the files that are nativity supported on the TV just fine the problem comes in with transcoding. I cannot get PMS to transcode any formats that are not supported by my TV. Most notably MKV's with FLAC audio and 10-bit video. The video will play however the audio will not and the TV will inform that FLAC is not supported. I've looked for about 2 days tried various things and couldn't figure out how to get past this hurdle. No matter the file i play or settings i use the transcoding buffer never moves and acts like it's trying to transcode.

My second question isn't as important, but goes along with this as well. Most of the files i watch that use subtitles are in ASS/SSA format. They have potions and colors and such. Is there a way to get the PMS to burn in subtitles on the fly? As my tv wants to simply make them all white and display them all in the same spot, which conflicts with any onscreen text and spoken dialogue.

Any help would be appreciated. Thanks.
Mega88zero
 
Posts: 2
Joined: Mon Dec 03, 2012 2:40 pm

Re: Transcoding

Postby Mega88zero » Mon Dec 03, 2012 7:56 pm

So far, I've gotten a little bit of action, but not near where it should. If in my conf file i change StreamExtensions to not include MKV PMS will act like it's transcoding. However after about a minute the stream stops, the transcode bit rate claims negatives or some insanely high number. The logs claim that the TV cancelled streaming so i'm assuming it's timing out. This still occurs when the TranscodeFastStart is set to true. This is the result with all MKV's.

This file streams fine to my PS3 btw. I've tried stealing some settings from there but no luck.
Mega88zero
 
Posts: 2
Joined: Mon Dec 03, 2012 2:40 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 11 guests