MKV cuts out after 8m27s

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: MKV cuts out after 8m27s

Postby mazey » Sat Dec 29, 2012 11:49 pm

it seems the problem is with mencoder itself it doesnt like that file and codec, mencoder is usually really good just like vlc it basically has all the codecs it will ever need. you might need to wait till mencoder can support that codec better or fix the error.

as a alternative whenever i have a problem with a file i use a program called handbrake and convert the problem files to mp4 (you can also convert to mkv maybe with the recode it might actually fix the issue aswell) i use all the default settings and its really easy to use, heres the link.

http://handbrake.fr/downloads.php

sorry i couldnt help more.
PMS 1.90.2 Snapshot - Intel Celeron G1840 Dual 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 775
Joined: Sat Oct 24, 2009 9:07 am

Re: MKV cuts out after 8m27s

Postby ihatehume » Sun Dec 30, 2012 5:08 pm

Hey... No worries. I'm not convinced that the new mencoder won't fix the problems. I just couldn't get the new version to get recognized. Maybe when it gets compiled in the next version of PSM!
ihatehume
 
Posts: 13
Joined: Wed Dec 12, 2012 6:25 pm

Re: MKV cuts out after 8m27s

Postby Wraith » Thu Feb 07, 2013 8:50 pm

Hi there!, I'm new using PMS, I've been working with it about two or three weeks ago, I started to use the 1.71 and I've upgraded to 1.72, but I've noticed that when you stream MKV and some kind (not all) of AVI files (mostly those containing MP4 vids, with SRT subtitles in both cases) to an Xbox 360, mencoder returns this error code: -1073741819 and the file stops immediately, only after 8~10 min of playback approximately. I wonder if there's a solution to this problem; I'm watching I'm not the only one who has experimenting this issue. Please, I'll be grateful, this Media Server is the best I've ever worked with, and I don't want to switch to another. What should I do?
I'm using Windows XP Pro SP3. :D
Wraith
 
Posts: 1
Joined: Thu Feb 07, 2013 7:46 pm

Re: MKV cuts out after 8m27s

Postby hockeytownray » Sun Feb 10, 2013 9:20 pm

I'm experiencing the same issue. Curious to find out if a fix has been found yet.
hockeytownray
 
Posts: 1
Joined: Sun Feb 10, 2013 9:19 pm

Re: MKV cuts out after 8m27s

Postby Feffe » Tue Feb 19, 2013 3:44 am

Im also having this problem, been going on for weeks. I started using Plex instead because this "project" seems to be abandoned or something. Ive tried alot of solutions but none of them work.
Feffe
 
Posts: 2
Joined: Tue Feb 19, 2013 3:40 am

Re: MKV cuts out after 8m27s

Postby ihatehume » Sat Apr 06, 2013 3:54 pm

Just tried server 1.80.0 with xbox 360. Still cuts out half way through. Interestingly enough, it does not show any error in the traces file now under 1.80.0.

My fix is to run version 170.1 which does NOT have this problem. It's unfortunate as everything after it is more CPU efficient for transcoding.
ihatehume
 
Posts: 13
Joined: Wed Dec 12, 2012 6:25 pm

Re: MKV cuts out after 8m27s

Postby ihatehume » Sun Apr 07, 2013 2:21 am

Alright... I finally got this to work by installing latest mencoder. I followed instructions here viewtopic.php?f=12&t=16574&p=78284#p78284 and then disabled ffmpeg. Now it's working and playing all the way through with subs. I also installed vlc and k-lite but its using mencoder (files are tagged as such) so that should be it. Also copied the new mencoder right after installation but before I started PMS the first time. I am running version 1.80.0 now successfully!
ihatehume
 
Posts: 13
Joined: Wed Dec 12, 2012 6:25 pm

Re: MKV cuts out after 8m27s

Postby mazey » Sun Apr 07, 2013 3:07 am

ihatehume wrote:Alright... I finally got this to work by installing latest mencoder. I followed instructions here viewtopic.php?f=12&t=16574&p=78284#p78284 and then disabled ffmpeg. Now it's working and playing all the way through with subs. I also installed vlc and k-lite but its using mencoder (files are tagged as such) so that should be it. Also copied the new mencoder right after installation but before I started PMS the first time. I am running version 1.80.0 now successfully!


well mencoder should be first in the list if ffmpeg was u need to move it after mencoder then u can turn ffmpeg back on, it works with priorities. first to last. btw ps3ms doesnt require any codecs so k-lite is unnecessary and wont be used. i was kinda hoping mencoder would get updated before 1.80 was released.
PMS 1.90.2 Snapshot - Intel Celeron G1840 Dual 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 775
Joined: Sat Oct 24, 2009 9:07 am

Re: MKV cuts out after 8m27s

Postby ihatehume » Sun Apr 07, 2013 3:44 am

Yeah... For whatever reason, when I coped the new version of mencoder, it defaulted to ffmpeg afterwards. I had to disable ffmpeg before it would default to mencoder. Last time you suggested updating, it wouldn't even start the engine for mencoder. Btw, thanks for the advice then!
ihatehume
 
Posts: 13
Joined: Wed Dec 12, 2012 6:25 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 16 guests