PMS not detecting PS3

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS not detecting PS3

Postby ReddMcKnight » Sun Nov 18, 2012 12:06 am

Okay, before you tell me to search, I already did, and I cannot figure out the problem.

I know there's nothing wrong with PMS or my PS3, because my PS3 detects my Laptop, and PMS detects Windows Media Player, but I cannot, for the life of me, figure out why PMS and the PS3 won't see each other. I'm running Windows 7 64-Bit, my PS3 is Wireless, and my computer is Wired. If you need more details, please let me know. Thank you.
ReddMcKnight
 
Posts: 1
Joined: Sun Nov 18, 2012 12:03 am

Re: PMS not detecting PS3

Postby meskibob » Sun Nov 18, 2012 1:14 am

FAQ - viewtopic.php?f=6&t=3507&start=20#p34933
If you need additional assistance, provide the debug.log (viewtopic.php?f=6&t=3507&start=30#p38484) and post specific responses/questions to each of the help points listed in the FAQ.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4760
Joined: Mon Jan 19, 2009 4:11 pm

Re: PMS not detecting PS3

Postby Danomicc » Mon Nov 19, 2012 7:26 am

I have search for a solution and I can't find one to solve my issues My PS3 will not connect to my Windows Media Player or PMS I have recently upgraded my router and I have reason to believe it's the reason I'm unable to connect I have given PMS full rights through my Firewall as suggested as well as my Windows Media Player so I am here to send in my Debug.log in hopes that someone can give me a reason why it isnt working and more importantly a step by step on how to solve the issue/s thank you

Code: Select all
INFO  2012-11-18 23:25:26.640 [main] Starting PS3 Media Server 1.72.0
INFO  2012-11-18 23:25:26.665 [main] by shagrath / 2008-2012
INFO  2012-11-18 23:25:26.673 [main] http://ps3mediaserver.org
INFO  2012-11-18 23:25:26.676 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2012-11-18 23:25:26.677 [main]
INFO  2012-11-18 23:25:26.678 [main] Build: d9fd0a44c (2012-11-18)
INFO  2012-11-18 23:25:26.684 [main] Java: 1.7.0_09-Oracle Corporation
INFO  2012-11-18 23:25:26.686 [main] OS: Windows 7 x86 6.1
INFO  2012-11-18 23:25:26.691 [main] Encoding: UTF-8
INFO  2012-11-18 23:25:26.693 [main] Memory: 742 MB
INFO  2012-11-18 23:25:26.694 [main]
INFO  2012-11-18 23:25:26.695 [main] Working directory: C:\Program Files\PS3 Media Server
INFO  2012-11-18 23:25:26.709 [main] Temp directory: C:\Users\Owner\AppData\Local\Temp\ps3mediaserver
INFO  2012-11-18 23:25:26.712 [main] Logging config file: C:\Program Files\PS3 Media Server\logback.xml
INFO  2012-11-18 23:25:26.713 [main] debug.log: C:\Program Files\PS3 Media Server\debug.log
INFO  2012-11-18 23:25:26.713 [main]
INFO  2012-11-18 23:25:26.714 [main] Profile directory: C:\ProgramData\PMS
INFO  2012-11-18 23:25:26.714 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2012-11-18 23:25:26.715 [main] Profile permissions: rw
INFO  2012-11-18 23:25:26.716 [main] Profile name: Owner-PC
INFO  2012-11-18 23:25:26.717 [main]
INFO  2012-11-18 23:25:26.721 [main] Loading MediaInfo library
INFO  2012-11-18 23:25:26.918 [main] Loaded MediaInfoLib - v0.7.60
INFO  2012-11-18 23:25:26.926 [main] Loading renderer configurations from C:\Program Files\PS3 Media Server\renderers
INFO  2012-11-18 23:25:26.928 [main] Loading configuration file: AirPlayer.conf
INFO  2012-11-18 23:25:26.934 [main] Loading configuration file: Android.conf
INFO  2012-11-18 23:25:26.938 [main] Loading configuration file: Bravia4500.conf
INFO  2012-11-18 23:25:26.942 [main] Loading configuration file: Bravia5500.conf
INFO  2012-11-18 23:25:26.945 [main] Loading configuration file: BraviaEX.conf
INFO  2012-11-18 23:25:26.951 [main] Loading configuration file: DirecTVHR.conf
INFO  2012-11-18 23:25:26.957 [main] Loading configuration file: DLinkDSM510.conf
INFO  2012-11-18 23:25:26.959 [main] Loading configuration file: FreeboxHD.conf
INFO  2012-11-18 23:25:26.962 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2012-11-18 23:25:26.976 [main] Loading configuration file: iPad-iPhone.conf
INFO  2012-11-18 23:25:26.979 [main] Loading configuration file: Kuro.conf
INFO  2012-11-18 23:25:26.984 [main] Loading configuration file: LGST600.conf
INFO  2012-11-18 23:25:26.989 [main] Loading configuration file: N900.conf
INFO  2012-11-18 23:25:26.992 [main] Loading configuration file: OPPOBDP83.conf
INFO  2012-11-18 23:25:26.994 [main] Loading configuration file: OPPOBDP93.conf
INFO  2012-11-18 23:25:26.996 [main] Loading configuration file: Panasonic.conf
INFO  2012-11-18 23:25:27.000 [main] Loading configuration file: Philips.conf
INFO  2012-11-18 23:25:27.002 [main] Loading configuration file: PhilipsPFL.conf
INFO  2012-11-18 23:25:27.007 [main] Loading configuration file: PopcornHour.conf
INFO  2012-11-18 23:25:27.010 [main] Loading configuration file: PS3.conf
INFO  2012-11-18 23:25:27.015 [main] Loading configuration file: Realtek.conf
INFO  2012-11-18 23:25:27.018 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2012-11-18 23:25:27.024 [main] Loading configuration file: SamsungAllShare.conf
INFO  2012-11-18 23:25:27.028 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2012-11-18 23:25:27.031 [main] Loading configuration file: Showtime3.conf
INFO  2012-11-18 23:25:27.036 [main] Loading configuration file: SMP-N100.conf
INFO  2012-11-18 23:25:27.039 [main] Loading configuration file: SonyBluray.conf
INFO  2012-11-18 23:25:27.043 [main] Loading configuration file: Streamium.conf
INFO  2012-11-18 23:25:27.045 [main] Loading configuration file: WDTVLive.conf
INFO  2012-11-18 23:25:27.048 [main] Loading configuration file: WMP.conf
INFO  2012-11-18 23:25:27.050 [main] Loading configuration file: XBMC.conf
INFO  2012-11-18 23:25:27.052 [main] Loading configuration file: XBOX360.conf
INFO  2012-11-18 23:25:27.054 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2012-11-18 23:25:27.058 [main] Loading configuration file: YamahaRXV671.conf
INFO  2012-11-18 23:25:27.060 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2012-11-18 23:25:27.061 [main] launching: win32/mplayer.exe
DEBUG 2012-11-18 23:25:27.691 [main] launching: win32/mplayer.exe
INFO  2012-11-18 23:25:27.902 [main] Done!
INFO  2012-11-18 23:25:27.905 [main] Found VideoLAN version 2.0.4 at: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO  2012-11-18 23:25:27.911 [main] Searching for plugins in C:\Program Files\PS3 Media Server\plugins
INFO  2012-11-18 23:25:27.915 [main] No plugins found
INFO  2012-11-18 23:25:27.936 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO  2012-11-18 23:25:27.937 [main] Registering transcoding engine: FFmpeg Audio
INFO  2012-11-18 23:25:27.944 [main] Registering transcoding engine: MEncoder
INFO  2012-11-18 23:25:27.945 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO  2012-11-18 23:25:27.946 [main] Registering transcoding engine: FFmpeg
INFO  2012-11-18 23:25:27.948 [main] Registering transcoding engine: MPlayer Audio
INFO  2012-11-18 23:25:27.949 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2012-11-18 23:25:27.950 [main] Registering transcoding engine: MEncoder Web
INFO  2012-11-18 23:25:27.951 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2012-11-18 23:25:27.952 [main] Registering transcoding engine: MPlayer Web
INFO  2012-11-18 23:25:27.955 [main] Registering transcoding engine: tsMuxeR
INFO  2012-11-18 23:25:27.956 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2012-11-18 23:25:27.957 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-18 23:25:27.957 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-18 23:25:27.957 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-18 23:25:27.958 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO  2012-11-18 23:25:27.958 [main] Registering transcoding engine: VLC Audio Streaming
DEBUG 2012-11-18 23:25:27.958 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-18 23:25:27.959 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-18 23:25:27.959 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-18 23:25:27.959 [main] Found VLC version 2.0.4 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO  2012-11-18 23:25:27.959 [main] Registering transcoding engine: VLC Video Streaming
INFO  2012-11-18 23:25:27.960 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2012-11-18 23:25:27.963 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2012-11-18 23:25:27.965 [main] AviSynth is not installed. You cannot use avsmencoder as a transcoding engine.
INFO  2012-11-18 23:25:28.153 [main] Using forced address 192.168.2.2
INFO  2012-11-18 23:25:28.154 [main] Created socket: /192.168.2.2:5001
ERROR 2012-11-18 23:25:28.246 [main] A serious error occurred during PMS init
org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.2.2:5001
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303) ~[pms.jar:na]
   at net.pms.network.HTTPServer.start(HTTPServer.java:125) ~[pms.jar:na]
   at net.pms.PMS.init(PMS.java:459) [pms.jar:na]
   at net.pms.PMS.createInstance(PMS.java:814) [pms.jar:na]
   at net.pms.PMS.main(PMS.java:888) [pms.jar:na]
Caused by: java.net.BindException: Cannot assign requested address: bind
   at sun.nio.ch.Net.bind0(Native Method) ~[na:1.7.0_09]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_09]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_09]
   at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) ~[na:1.7.0_09]
   at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) ~[na:1.7.0_09]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.bind(Channels.java:468) ~[pms.jar:na]
   at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:192) ~[pms.jar:na]
   at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:176) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioServerSocketChannel.java:85) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:142) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:90) ~[pms.jar:na]
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:282) ~[pms.jar:na]
   ... 4 common frames omitted
Last edited by chocolateboy on Mon Nov 19, 2012 12:27 pm, edited 1 time in total.
Reason: reformatted: please read the FAQ: http://tinyurl.com/4294qo2
Danomicc
 
Posts: 1
Joined: Mon Nov 19, 2012 7:16 am

Re: PMS not detecting PS3

Postby meskibob » Mon Nov 19, 2012 2:02 pm

Danomicc wrote:I have search for a solution and I can't find one to solve my issues...
Code: Select all
INFO  2012-11-18 23:25:28.153 [main] Using forced address 192.168.2.2
INFO  2012-11-18 23:25:28.154 [main] Created socket: /192.168.2.2:5001
ERROR 2012-11-18 23:25:28.246 [main] A serious error occurred during PMS init
org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.2.2:5001
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303) ~[pms.jar:na]
   at net.pms.network.HTTPServer.start(HTTPServer.java:125) ~[pms.jar:na]
   at net.pms.PMS.init(PMS.java:459) [pms.jar:na]
   at net.pms.PMS.createInstance(PMS.java:814) [pms.jar:na]
   at net.pms.PMS.main(PMS.java:888) [pms.jar:na]
Caused by: java.net.BindException: Cannot assign requested address: bind
   at sun.nio.ch.Net.bind0(Native Method) ~[na:1.7.0_09]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_09]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_09]
   at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) ~[na:1.7.0_09]
   at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) ~[na:1.7.0_09]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.bind(Channels.java:468) ~[pms.jar:na]
   at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:192) ~[pms.jar:na]
   at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:176) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioServerSocketChannel.java:85) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:142) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:90) ~[pms.jar:na]
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:282) ~[pms.jar:na]
   ... 4 common frames omitted

Did you see that part of the FAQ that talks about forced IP addresses and other bind issues?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4760
Joined: Mon Jan 19, 2009 4:11 pm

Re: PMS not detecting PS3

Postby Shakleton » Thu Nov 22, 2012 12:33 pm

I had the same problem just after installing windows 7 but the fix was very simple.

Go to start - in the search bar at the bottom type 'firewall'

Select "Turn Windows Firewall on or off "

Then making sure you pick the 'home' network turn windows firewall off. You'll get all sorts of warnings in red - everythings a risk I guess.

The second I did this PMS found the PS3

Hope this helps some of you

Shakleton
Shakleton
 
Posts: 2
Joined: Sun Nov 18, 2012 10:57 am

I need some serious help... please

Postby lcohen448 » Fri Nov 23, 2012 3:09 am

I installed the PMS today and it cant find my ps3. I have the wmp11 working but i wanted something better? I've been trying for like 5 hrs no luck. Can someone please help me ..

thanks

Code: Select all
INFO  2012-11-22 21:08:59.615 [main] Starting PS3 Media Server 1.72.0
INFO  2012-11-22 21:08:59.647 [main] by shagrath / 2008-2012
INFO  2012-11-22 21:08:59.647 [main] http://ps3mediaserver.org
INFO  2012-11-22 21:08:59.647 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2012-11-22 21:08:59.647 [main]
INFO  2012-11-22 21:08:59.647 [main] Build: d9fd0a44c (2012-11-18)
INFO  2012-11-22 21:08:59.647 [main] Java: 1.7.0_09-Oracle Corporation
INFO  2012-11-22 21:08:59.647 [main] OS: Windows 7 x86 6.1
INFO  2012-11-22 21:08:59.647 [main] Encoding: UTF-8
INFO  2012-11-22 21:08:59.647 [main] Memory: 742 MB
INFO  2012-11-22 21:08:59.647 [main]
INFO  2012-11-22 21:08:59.647 [main] Working directory: C:\Program Files\PS3 Media Server
INFO  2012-11-22 21:08:59.662 [main] Temp directory: C:\Users\user\AppData\Local\Temp\ps3mediaserver
INFO  2012-11-22 21:08:59.662 [main] Logging config file: C:\Program Files\PS3 Media Server\logback.xml
INFO  2012-11-22 21:08:59.662 [main] debug.log: C:\Users\user\AppData\Local\Temp\\debug.log
INFO  2012-11-22 21:08:59.662 [main]
INFO  2012-11-22 21:08:59.662 [main] Profile directory: C:\ProgramData\PMS
INFO  2012-11-22 21:08:59.662 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2012-11-22 21:08:59.662 [main] Profile permissions: rw
INFO  2012-11-22 21:08:59.662 [main] Profile name: user-PC
INFO  2012-11-22 21:08:59.662 [main]
INFO  2012-11-22 21:08:59.662 [main] Loading MediaInfo library
INFO  2012-11-22 21:08:59.771 [main] Loaded MediaInfoLib - v0.7.60
INFO  2012-11-22 21:08:59.771 [main] Loading renderer configurations from C:\Program Files\PS3 Media Server\renderers
INFO  2012-11-22 21:08:59.771 [main] Loading configuration file: AirPlayer.conf
INFO  2012-11-22 21:08:59.771 [main] Loading configuration file: Android.conf
INFO  2012-11-22 21:08:59.771 [main] Loading configuration file: Bravia4500.conf
INFO  2012-11-22 21:08:59.771 [main] Loading configuration file: Bravia5500.conf
INFO  2012-11-22 21:08:59.771 [main] Loading configuration file: BraviaEX.conf
INFO  2012-11-22 21:08:59.787 [main] Loading configuration file: DirecTVHR.conf
INFO  2012-11-22 21:08:59.803 [main] Loading configuration file: DLinkDSM510.conf
INFO  2012-11-22 21:08:59.818 [main] Loading configuration file: FreeboxHD.conf
INFO  2012-11-22 21:08:59.818 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2012-11-22 21:08:59.818 [main] Loading configuration file: iPad-iPhone.conf
INFO  2012-11-22 21:08:59.881 [main] Loading configuration file: Kuro.conf
INFO  2012-11-22 21:08:59.881 [main] Loading configuration file: LGST600.conf
INFO  2012-11-22 21:08:59.912 [main] Loading configuration file: N900.conf
INFO  2012-11-22 21:08:59.912 [main] Loading configuration file: OPPOBDP83.conf
INFO  2012-11-22 21:08:59.912 [main] Loading configuration file: OPPOBDP93.conf
INFO  2012-11-22 21:08:59.927 [main] Loading configuration file: Panasonic.conf
INFO  2012-11-22 21:08:59.927 [main] Loading configuration file: Philips.conf
INFO  2012-11-22 21:08:59.927 [main] Loading configuration file: PhilipsPFL.conf
INFO  2012-11-22 21:08:59.927 [main] Loading configuration file: PopcornHour.conf
INFO  2012-11-22 21:08:59.927 [main] Loading configuration file: PS3.conf
INFO  2012-11-22 21:08:59.943 [main] Loading configuration file: Realtek.conf
INFO  2012-11-22 21:08:59.943 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2012-11-22 21:08:59.959 [main] Loading configuration file: SamsungAllShare.conf
INFO  2012-11-22 21:08:59.959 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2012-11-22 21:08:59.959 [main] Loading configuration file: Showtime3.conf
INFO  2012-11-22 21:08:59.974 [main] Loading configuration file: SMP-N100.conf
INFO  2012-11-22 21:08:59.974 [main] Loading configuration file: SonyBluray.conf
INFO  2012-11-22 21:08:59.974 [main] Loading configuration file: Streamium.conf
INFO  2012-11-22 21:08:59.974 [main] Loading configuration file: WDTVLive.conf
INFO  2012-11-22 21:08:59.974 [main] Loading configuration file: WMP.conf
INFO  2012-11-22 21:08:59.990 [main] Loading configuration file: XBMC.conf
INFO  2012-11-22 21:08:59.990 [main] Loading configuration file: XBOX360.conf
INFO  2012-11-22 21:09:00.005 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2012-11-22 21:09:00.005 [main] Loading configuration file: YamahaRXV671.conf
INFO  2012-11-22 21:09:00.005 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2012-11-22 21:09:00.005 [main] launching: win32/mplayer.exe
DEBUG 2012-11-22 21:09:00.148 [main] launching: win32/mplayer.exe
INFO  2012-11-22 21:09:00.367 [main] Done!
INFO  2012-11-22 21:09:00.367 [main] Found AviSynth plugins dir: C:\Program Files\AviSynth 2.5\plugins
INFO  2012-11-22 21:09:00.367 [main] Found VideoLAN version 1.1.8 at: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO  2012-11-22 21:09:00.367 [main] Searching for plugins in C:\Program Files\PS3 Media Server\plugins
INFO  2012-11-22 21:09:00.367 [main] No plugins found
INFO  2012-11-22 21:09:00.382 [main] Registering transcoding engine: AviSynth/FFmpeg
INFO  2012-11-22 21:09:00.382 [main] Registering transcoding engine: FFmpeg Audio
INFO  2012-11-22 21:09:00.382 [main] Registering transcoding engine: MEncoder
INFO  2012-11-22 21:09:00.382 [main] Registering transcoding engine: AviSynth/MEncoder
INFO  2012-11-22 21:09:00.382 [main] Registering transcoding engine: FFmpeg
INFO  2012-11-22 21:09:00.382 [main] Registering transcoding engine: MPlayer Audio
INFO  2012-11-22 21:09:00.382 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2012-11-22 21:09:00.398 [main] Registering transcoding engine: MEncoder Web
INFO  2012-11-22 21:09:00.398 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2012-11-22 21:09:00.398 [main] Registering transcoding engine: MPlayer Web
INFO  2012-11-22 21:09:00.398 [main] Registering transcoding engine: tsMuxeR
INFO  2012-11-22 21:09:00.398 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2012-11-22 21:09:00.398 [main] Found VLC version 1.1.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-22 21:09:00.398 [main] Found VLC version 1.1.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-22 21:09:00.398 [main] Found VLC version 1.1.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-22 21:09:00.398 [main] Found VLC version 1.1.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO  2012-11-22 21:09:00.398 [main] Registering transcoding engine: VLC Audio Streaming
DEBUG 2012-11-22 21:09:00.398 [main] Found VLC version 1.1.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-22 21:09:00.398 [main] Found VLC version 1.1.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-22 21:09:00.398 [main] Found VLC version 1.1.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2012-11-22 21:09:00.398 [main] Found VLC version 1.1.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO  2012-11-22 21:09:00.398 [main] Registering transcoding engine: VLC Video Streaming
INFO  2012-11-22 21:09:00.398 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2012-11-22 21:09:00.398 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2012-11-22 21:09:00.445 [main] Using address /192.168.1.6 found on network interface: name:eth3 (Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller)
INFO  2012-11-22 21:09:00.445 [main] Created socket: /192.168.1.6:5001
INFO  2012-11-22 21:09:00.507 [main] Checking shared folder: C:\Users\user\Desktop\New folder (2)
DEBUG 2012-11-22 21:09:00.554 [main] Sending ALIVE...
INFO  2012-11-22 21:09:00.585 [main] Using the following UUID configured in PMS.conf: 165471ab-7576-3056-a06e-b76dbf0ed80a
INFO  2012-11-22 21:09:06.451 [main] The server should now appear on your renderer
Last edited by chocolateboy on Fri Nov 23, 2012 3:10 am, edited 1 time in total.
Reason: reformatted: read the FAQ: http://tinyurl.com/4294qo2
lcohen448
 
Posts: 4
Joined: Fri Nov 23, 2012 2:47 am

Re: I need some serious help... please

Postby Raptor399 » Fri Nov 23, 2012 7:55 pm

lcohen448 wrote:I installed the PMS today and it cant find my ps3. I have the wmp11 working but i wanted something better? I've been trying for like 5 hrs no luck. Can someone please help me ..

Maybe this helps: FAQ: I cannot see PMS from my DLNA client!.
Judging by your log, pay special attention to "After UDP Broadcast" in the FAQ.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: PMS not detecting PS3

Postby lcohen448 » Mon Nov 26, 2012 2:12 pm

I tried starting the service. It gave me an error message " windows couldnt start ps3 media server on local computer. Error 1067

Can that be the problem possibly to stream. Any suggestions


Thanks
lcohen448
 
Posts: 4
Joined: Fri Nov 23, 2012 2:47 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 18 guests