PS3 Firmware 2.70

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: PS3 Firmware 2.70

Postby Robint » Fri Apr 03, 2009 10:49 pm

tonight was watching an xvid content and was working fine. but when i switched back to watching a mkv hd content which has subs it was playing fine and smooth for the first 5 seconds (vid bitrate around 10 Mbps) then it shot up to 70-80 and then it started stuttering again. not sure what is going on but am going to try the latest build as it mentioned speed improvements. sigh...
Robint
 
Posts: 3
Joined: Thu Apr 02, 2009 11:39 pm

Re: PS3 Firmware 2.70

Postby Nordcorer » Sun Apr 05, 2009 9:42 am

I tried to watch videos of youtube and gametrailers. but the screen stayed black and after some minutes the message "daten sind defekt" !! Last week before the system update, everything worked fine !!

greets from germany, Nordcorer
Nordcorer
 
Posts: 1
Joined: Sun Apr 05, 2009 9:38 am
Location: Germany

Re: PS3 Firmware 2.70

Postby halifax50 » Sun Apr 05, 2009 11:21 am

All seems good here.
halifax50
 
Posts: 1
Joined: Sun Mar 22, 2009 7:04 pm

Re: PS3 Firmware 2.70

Postby Tom Foolery » Fri Apr 10, 2009 8:44 pm

I have the same problem with HD mkv files they always get into the 80mbps range. the only way to get them to work is to set the quality at "good for hd" but then i only get about 2-3mbps
Tom Foolery
 
Posts: 13
Joined: Fri Apr 10, 2009 7:58 pm

Re: PS3 Firmware 2.70

Postby LongbowFoSho » Sun Apr 12, 2009 2:34 pm

I'm done screwing with media servers on PS3. Instead of just letting us watch what we want to watch, they continue to limit the PS3's ability to stream content wirelessly.
LongbowFoSho
 
Posts: 27
Joined: Sun Mar 22, 2009 3:43 pm

Re: PS3 Firmware 2.70

Postby ElimGarak » Sun Apr 12, 2009 4:31 pm

Don't know if this is already been posted, but since 2.70 when I try to copy some avi files on my PS3 they are transcoded instead. It seems to be random which files, but if they have this problem they always have.
ElimGarak
 
Posts: 38
Joined: Mon Jan 19, 2009 10:54 am

Re: PS3 Firmware 2.70

Postby zeraien » Sun Apr 12, 2009 7:58 pm

When I had my PS3 connected wirelessly, it would not find the media server. However when I connected it with a cable it found the server right away.

Wireless: No go
Wired: No problem
zeraien
 
Posts: 1
Joined: Sun Apr 12, 2009 7:52 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 16 guests