PMS 1.71 not showing Mencoder, only "no encoding"

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS 1.71 not showing Mencoder, only "no encoding"

Postby tijsva » Wed Nov 07, 2012 10:35 pm

I have been reading quite a bit about streaming video_ts or .iso dvd's with PMS, and the only decent solution I came up with was converting the video_ts files to a more common file like .avi or so. I also tried working with autogk to create files according to the original dvd structure but failed to do so since it gives me errors. I can find more programs to simply convert the .vob files to .avi files but this will mess up the chapters on my dvd (there are a couple of episodes on one disc, simply converting the .vobs makes my parts start half way of an episode).

The best solution I'm looking for is simply streaming the whole dvd but I find this almost impossible, or is it? What would you guys advise me of doing, to keep my original episodes on the dvd intact, but letting me play them with PMS.

Thanks in advance!
Last edited by tijsva on Thu Nov 08, 2012 10:48 am, edited 1 time in total.
tijsva
 
Posts: 5
Joined: Wed Nov 07, 2012 10:26 pm

Re: Playing DVD (Video_TS) with PMS

Postby tijsva » Wed Nov 07, 2012 11:51 pm

Reverting to PMS 1.54 lets me use Mencoder to view the files and play them correctly, 1.6 gives strange artifacts and 1.70 + 1.71 wont even show any transcoding options, only the transcoding map with "no encoding".

Any suggestions on what could prevent the mencoder files to show up?
tijsva
 
Posts: 5
Joined: Wed Nov 07, 2012 10:26 pm

Re: PMS 1.71 not showing Mencoder, only "no encoding"

Postby tijsva » Thu Nov 08, 2012 12:05 pm

Anyone? :(
tijsva
 
Posts: 5
Joined: Wed Nov 07, 2012 10:26 pm

Re: PMS 1.71 not showing Mencoder, only "no encoding"

Postby Blew » Fri Nov 30, 2012 12:08 am

I've recently started streaming DVD movies and can confirm it works for me on 1.71.0 under Ubuntu 12.04 streaming to a PS3. My issue is the movies are transcoded with mencoder rather than remuxed, so I'm trying to find out how to get the remuxing working. Remuxing works well on mkv's etc.
Blew
 
Posts: 1
Joined: Fri Nov 30, 2012 12:06 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 10 guests