Mencoder Sound delay

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Mencoder Sound delay

Postby kanti123 » Sat Nov 03, 2012 4:19 am

Computer specs.
CPU: Intel Core I7 Q740 1.73Ghz to 2.8Ghz
Ram: 16GB
HDD: 2X 512GB
OS: Windows 7 64bit Ultimate
PMS Ver: 1.70
Device: PS3 Slim
Connection: 1000Mb Full Duplex (Don't know why PMS only show 512Mb/s)
Router: Linksys E4200
Engine: Mencoder

Problem
Hi, I am having this weird problem with my .MKV file that I'm trying to play. It's only 500MB, it's anime that I wanted to watch. My problem is that, it's seem like the sound is going faster than video/subtitle. This only happen in Mencoder, I tried TsMuxer and it worked just fine. I know that subtitle won't show in TsMuxer, but some how this file doe O_O.

Anyways I'm sure my computer have no problem playing it, I tried playing the file on my Mediaplayer Classic on my computer and everything is running fine. I have several file that's 10-22GB size, that I played on my ps3 with no problem. I am wondering if it's the file itself, the way it's encoded? Other anime works fine, some I would run into the same problem. I also try Mencoder with my CoreAVC, to see if it's the CPU. Still getting the same problem.


Sorry for my bad english and Thanks in advance.
My Setup
Computer
Asus G73Jw
16Gig of ram
2x 512Gig of HDD
1 Gigabit LAN line
Geforce GTX460M

Output Setup
PS3 Slim
1000 base full band
HDMI to Denon AVR-4311CI to Samung un55ES7100 (Calibrated with X-Rite i1Pro Enhanced from Spectracal)
kanti123
 
Posts: 41
Joined: Fri Nov 25, 2011 6:02 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 13 guests