Used to show up in ps3, and even worked, now it doesn't

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Used to show up in ps3, and even worked, now it doesn't

Postby CirPs3 » Tue Oct 30, 2012 2:27 am

I have windows vista 7 ultimate 64 bit. q6700 cpu 4gigs of ram. It's 4 years old. blah blah blah your computer is better than mine. Well, this computer is more than enough to run ps3 media server, and in fact for 3 days, it worked beautifully!

My ps3 is connected to the router the computer is on, both wired. It was a breeze to install, and I was pleasantly surprised with how well it worked.
My dsl router is a Zyxel Q1000z and the PS3 and my computer are connected via 100mbit ethernet.

And then I rebooted my computer! I had made 0 changes to the ps3 media server before I shut it down yesterday. Everything in the settings seems to be setup, which of course not much was needed to be changed. It even reports that it should be visible. But it doesn't display any available renderer (no ps3, where it used to be there before)

Code: Select all
INFO  2012-10-29 20:17:39.711 [main] Using address /192.168.0.*omgthisissecretbutnotreally* found on network interface: name:eth2 (Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.0))
INFO  2012-10-29 20:17:39.712 [main] Created socket: /192.168.0.*omgthisissecretbutnotreally*:5001
INFO  2012-10-29 20:17:39.909 [main] Using database located at: C:\ProgramData\PMS\database
INFO  2012-10-29 20:17:40.230 [main] A tiny cache admin interface is available at: http://192.168.0.*omgthisissecretbutnotreally*:5001/console/home
INFO  2012-10-29 20:17:40.238 [main] Checking shared folder: F:\foldernamehere
INFO  2012-10-29 20:17:40.239 [main] Checking shared folder: D:\foldernamehere
INFO  2012-10-29 20:17:40.239 [main] Checking shared folder: E:\foldernamehere
INFO  2012-10-29 20:17:40.239 [main] Checking shared folder: C:\foldernamehere
INFO  2012-10-29 20:17:40.241 [main] Checking shared folder: J:\foldernamehere
INFO  2012-10-29 20:17:40.336 [main] Using the following UUID configured in PMS.conf: 6894ddee-3e26-4c9f-a458-71be55955682
INFO  2012-10-29 20:17:44.860 [main] The server should now appear on your renderer
INFO  2012-10-29 20:18:34.417 [UPNPHelper] No IP filter specified, access granted to /192.168.0.*omgthisissecretbutnotreally*

Yeah obviously I edited the names of the shared folders and the last portion of my internal ip address....Anyways, I changed nothing in the ps3, and when I search media servers, nothing shows up! I did check the settings in the ps3, media server is still enabled. I've disabled avast, my router firewall is not enabled, I checked that I'm running the latest version of java.

Well it doesn't work anymore but I don't know why.

Any suggestions?
Last edited by chocolateboy on Tue Oct 30, 2012 10:08 am, edited 1 time in total.
Reason: reformatted: please read the FAQ:
Posts: 1
Joined: Tue Oct 30, 2012 2:20 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 12 guests