Unable to play avi file - even from transcode folder

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Unable to play avi file - even from transcode folder

Postby cormack12 » Mon Oct 29, 2012 12:28 am

PS3 Media Server Version: 1.70.1 (build: 66096b60c)
Server: Win 7 Ent
Intel Pentium G630 2.70Ghz, dual core
Memory: 16GB
Java: 7u9


For some reason, can't get sound from this .avi file. Tried a few things in the media server and also tried playing from TRANSCODE folder which fails. This avi file plays fine on the PS3 slim upstairs, howeevr on the FAT one downstairs I get no sound but the video is fine. Pressing select gets me the following info:

DD 5.1 Ch. 48KHz 458kbps MPEG-4 2.5-5.0Mbps

This is happening on a few video files and has different results depending on whether it's the slim or fat I'm watching on - is there any difference? Both PS3's are using software update 4.30. If I try from transcode folder I get a content error, the video file does not have a muxer appended to it (like Mencoder or tsmuxer)

Mediainfo || http://pastebin.com/taa51RLw

Debug Log || http://pastebin.com/1UCF4LqY


Is this link relevant?
http://www.engadget.com/2009/08/21/ps3- ... o-at-last/
cormack12
 
Posts: 5
Joined: Sat Oct 13, 2012 10:03 am

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 14 guests