Installation issue - hangs on startup

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Installation issue - hangs on startup

Postby supra92 » Thu Apr 02, 2009 1:30 am

Hi all,

First off, the basics:
PC: Dell Optiplex GX620, 2GB RAM
OS: Scientific Linux 5.2 (RHEL rebuild, a la CentOS)
IP address (server): 192.168.1.1
IP address (PS3): 192.168.1.65
PMS: version 1.10.5
mplayer, ffmpeg, and mencoder all installed via yum via the DAG repo
Server (192.168.1.1) can successfully ping the PS3 (192.168.1.65)

Created a launcher in gnome: /home/myusername/pms-linux-1.10.5/PMS.sh

When I run this this launcher, the Java screen comes up fine, but hangs on "Contacting PS3..." on the main page. The TRACE tab shows the following info:

[main] TRACE 19:16:27.809 Starting Java PS3 Media Server v1.10.5
[main] TRACE 19:16:27.811 by shagrath / 2008-2009
[main] TRACE 19:16:27.812 http://ps3mediaserver.blogspot.com
[main] TRACE 19:16:27.812 http://code.google.com/p/ps3mediaserver
[main] TRACE 19:16:27.813
[main] TRACE 19:16:27.821 Java 1.6.0_12-Sun Microsystems Inc.
[main] TRACE 19:16:27.822 OS Linux i386 2.6.18-92.1.6.el5
[main] TRACE 19:16:27.822 Encoding: UTF-8

It never gets past that Encoding.... line.

Anyone have any ideas why this is not continuing on, registering the transcoders and connecting to the PS3?

Cheers!
Supra92
supra92
 
Posts: 1
Joined: Thu Apr 02, 2009 1:21 am

Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 14 guests