PS3 suddently doesnt want to connect....

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 suddently doesnt want to connect....

Postby Nilordien » Tue Oct 23, 2012 10:18 pm

... to PS3 media server. No idea why!! It worked just fine yesterdat and today ps3 doesnt pick up the media server or the comp :(


Both internet and med. server connect. are activated and everything. Just like it was yesterday and days before that, but today it just doesnt want to :(

Please help! This things are really hard to me to understand, English is not my first language and I'm young.

S.


This is what the log says:

Code: Select all
INFO  2012-10-23 23:08:56.068 [main] Starting PS3 Media Server 1.70.1
INFO  2012-10-23 23:08:56.083 [main] by shagrath / 2008-2012
INFO  2012-10-23 23:08:56.087 [main] http://ps3mediaserver.org
INFO  2012-10-23 23:08:56.088 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2012-10-23 23:08:56.089 [main] http://ps3mediaserver.blogspot.com
INFO  2012-10-23 23:08:56.091 [main]
INFO  2012-10-23 23:08:56.091 [main] Build: 66096b60c (2012-09-01)
INFO  2012-10-23 23:08:56.092 [main] Java: 1.7.0_07-Oracle Corporation
INFO  2012-10-23 23:08:56.094 [main] OS: Windows 7 x86 6.1
INFO  2012-10-23 23:08:56.096 [main] Encoding: UTF-8
INFO  2012-10-23 23:08:56.098 [main] Memory: 742 MB
INFO  2012-10-23 23:08:56.098 [main]
INFO  2012-10-23 23:08:56.098 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO  2012-10-23 23:08:56.150 [main] Temp folder: C:\Users\NILORD~1\AppData\Local\Temp\ps3mediaserver
INFO  2012-10-23 23:08:56.155 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO  2012-10-23 23:08:56.156 [main] debug.log: C:\Program Files (x86)\PS3 Media Server\debug.log
INFO  2012-10-23 23:08:56.156 [main]
INFO  2012-10-23 23:08:56.156 [main] Profile directory: C:\ProgramData\PMS
INFO  2012-10-23 23:08:56.156 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2012-10-23 23:08:56.157 [main] Profile status: rw
INFO  2012-10-23 23:08:56.157 [main] Profile name: TyrionLannister
INFO  2012-10-23 23:08:56.157 [main]
INFO  2012-10-23 23:08:56.161 [main] Loading MediaInfo library
INFO  2012-10-23 23:08:56.210 [main] Loaded MediaInfoLib - v0.7.58
INFO  2012-10-23 23:08:56.215 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO  2012-10-23 23:08:56.215 [main] Loading configuration file: AirPlayer.conf
INFO  2012-10-23 23:08:56.218 [main] Loading configuration file: Android.conf
INFO  2012-10-23 23:08:56.220 [main] Loading configuration file: Bravia4500.conf
INFO  2012-10-23 23:08:56.223 [main] Loading configuration file: Bravia5500.conf
INFO  2012-10-23 23:08:56.225 [main] Loading configuration file: BraviaEX.conf
INFO  2012-10-23 23:08:56.229 [main] Loading configuration file: DirecTVHR.conf
INFO  2012-10-23 23:08:56.232 [main] Loading configuration file: DLinkDSM510.conf
INFO  2012-10-23 23:08:56.233 [main] Loading configuration file: FreeboxHD.conf
INFO  2012-10-23 23:08:56.234 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2012-10-23 23:08:56.235 [main] Loading configuration file: iPad-iPhone.conf
INFO  2012-10-23 23:08:56.237 [main] Loading configuration file: Kuro.conf
INFO  2012-10-23 23:08:56.239 [main] Loading configuration file: LGST600.conf
INFO  2012-10-23 23:08:56.241 [main] Loading configuration file: N900.conf
INFO  2012-10-23 23:08:56.243 [main] Loading configuration file: OPPOBDP83.conf
INFO  2012-10-23 23:08:56.244 [main] Loading configuration file: OPPOBDP93.conf
INFO  2012-10-23 23:08:56.245 [main] Loading configuration file: Panasonic.conf
INFO  2012-10-23 23:08:56.247 [main] Loading configuration file: Philips.conf
INFO  2012-10-23 23:08:56.248 [main] Loading configuration file: PhilipsPFL.conf
INFO  2012-10-23 23:08:56.251 [main] Loading configuration file: PopcornHour.conf
INFO  2012-10-23 23:08:56.252 [main] Loading configuration file: PS3.conf
INFO  2012-10-23 23:08:56.255 [main] Loading configuration file: Realtek.conf
INFO  2012-10-23 23:08:56.256 [main] Loading configuration file: SamsungAllShare.conf
INFO  2012-10-23 23:08:56.257 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2012-10-23 23:08:56.258 [main] Loading configuration file: Showtime3.conf
INFO  2012-10-23 23:08:56.259 [main] Loading configuration file: SMP-N100.conf
INFO  2012-10-23 23:08:56.261 [main] Loading configuration file: SonyBluray.conf
INFO  2012-10-23 23:08:56.262 [main] Loading configuration file: Streamium.conf
INFO  2012-10-23 23:08:56.263 [main] Loading configuration file: WDTVLive.conf
INFO  2012-10-23 23:08:56.264 [main] Loading configuration file: WMP.conf
INFO  2012-10-23 23:08:56.265 [main] Loading configuration file: XBMC.conf
INFO  2012-10-23 23:08:56.266 [main] Loading configuration file: XBOX360.conf
INFO  2012-10-23 23:08:56.268 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2012-10-23 23:08:56.269 [main] Loading configuration file: YamahaRXV671.conf
INFO  2012-10-23 23:08:56.270 [main] Checking MPlayer font cache. It can take a minute or so.
INFO  2012-10-23 23:08:56.588 [main] Done!
INFO  2012-10-23 23:08:56.589 [main] Found VideoLAN version 1.1.11 at: D:\VLC\vlc.exe
INFO  2012-10-23 23:08:56.591 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO  2012-10-23 23:08:56.592 [main] No plugins found
INFO  2012-10-23 23:08:56.601 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO  2012-10-23 23:08:56.602 [main] Registering transcoding engine: FFmpeg Audio
INFO  2012-10-23 23:08:56.605 [main] Registering transcoding engine: MEncoder
INFO  2012-10-23 23:08:56.605 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO  2012-10-23 23:08:56.606 [main] Registering transcoding engine: FFmpeg
INFO  2012-10-23 23:08:56.606 [main] Registering transcoding engine: MPlayer Audio
INFO  2012-10-23 23:08:56.606 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2012-10-23 23:08:56.607 [main] Registering transcoding engine: MEncoder Web
INFO  2012-10-23 23:08:56.607 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2012-10-23 23:08:56.607 [main] Registering transcoding engine: MPlayer Web
INFO  2012-10-23 23:08:56.609 [main] Registering transcoding engine: tsMuxeR
INFO  2012-10-23 23:08:56.609 [main] Registering transcoding engine: Audio High Fidelity
INFO  2012-10-23 23:08:56.610 [main] Registering transcoding engine: VLC Audio Streaming
INFO  2012-10-23 23:08:56.610 [main] Registering transcoding engine: VLC Video Streaming
INFO  2012-10-23 23:08:56.610 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2012-10-23 23:08:56.611 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2012-10-23 23:08:56.611 [main] AviSynth is not installed. You cannot use avsmencoder as a transcoding engine.
INFO  2012-10-23 23:08:56.681 [main] Using localhost address
INFO  2012-10-23 23:08:56.682 [main] Created socket: 0.0.0.0/0.0.0.0:5001
INFO  2012-10-23 23:08:56.833 [main] Using the following UUID configured in PMS.conf: 0b64ca62-5bb2-4512-9f6e-4b01bb9f7ba9
INFO  2012-10-23 23:09:17.992 [background-task-0-restart(0)] Sending BYEBYE...
INFO  2012-10-23 23:09:20.013 [AWT-EventQueue-0] Configuration saved to: C:\ProgramData\PMS\PMS.conf
Last edited by chocolateboy on Wed Oct 24, 2012 4:56 am, edited 1 time in total.
Reason: reformatted: please read the FAQ: http://tinyurl.com/4294qo2
Nilordien
 
Posts: 2
Joined: Tue Oct 23, 2012 10:14 pm

Re: PS3 suddently doesnt want to connect....

Postby Nilordien » Wed Oct 24, 2012 5:15 pm

I dont understand, its so much things----
Nilordien
 
Posts: 2
Joined: Tue Oct 23, 2012 10:14 pm

Re: PS3 suddently doesnt want to connect....

Postby meskibob » Wed Oct 24, 2012 5:58 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 suddently doesnt want to connect....

Postby fabfunk » Sun Oct 28, 2012 9:40 am

Hello all

New here and very grateful for the work that's being put into this.
I have a similar issue as the one here. Due to a bad internet connection, I am often disconnected - when that happens and after getting the connection back, the PS3 will generally not find PMS anymore. I've discovered that an easy solution was simply to reboot the router but that's starting to get a bit frustrating. Could anyone advise on what could be the problem? I have a feeling it might be linked to conflicting IPs but I'm technologically challenged so I could be way off.
fabfunk
 
Posts: 1
Joined: Sun Oct 28, 2012 9:34 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 7 guests