PS3 Media Server causes 100% cpu usage

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 Media Server causes 100% cpu usage

Postby thc311 » Tue Oct 23, 2012 10:01 pm

I have been using PMS for a few months without issue. I just recently purchased a new computer, and downloaded the latest version of PMS, 1.7.1 I think. Now I get 100% CPU usage after about an hour or so after opening the program. When I close the program, the problem is fixed. I have never run into this issue before. Is it a known problem with the latest version? If so, does anyone have a link to the previous version of the software? That one had worked fine in my old system.
thc311
 
Posts: 1
Joined: Tue Oct 23, 2012 9:55 pm

Re: PS3 Media Server causes 100% cpu usage

Postby chocolateboy » Wed Oct 24, 2012 5:13 am

thc311 wrote:does anyone have a link to the previous version of the software?


FAQ -> Links -> Download old versions
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: PS3 Media Server causes 100% cpu usage

Postby dizdar » Sat Oct 27, 2012 4:08 am

If this is only happening with .mkv files then you need to go back to version 1.52.1 ... it can be found here: https://code.google.com/p/ps3mediaserve ... 1&q=1.52.1
dizdar
 
Posts: 2
Joined: Sat Oct 27, 2012 3:56 am

Re: PS3 Media Server causes 100% cpu usage

Postby chocolateboy » Sat Oct 27, 2012 12:12 pm

chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 16 guests