2 issues. Won't save settings. Won't transcode .m4v files.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

2 issues. Won't save settings. Won't transcode .m4v files.

Postby desol » Wed Oct 17, 2012 2:06 am

1. I can't get Mediaserver to save my settings? I'm running the latest version and running as administrator. Seems like a fairly minor problem but pretty annoying.
2. I can't seem to get the mediaserver to transcode .m4v files. I have to go into the transcode folder and play the no encode version. Then it works.
But it's a pain that it doesn't work transcoded. All other files do. Add to that that i can't save my settings...and it's pretty much a no win situation.

Anyone know the solutions? Thx.

Intel board
Lots of ram
3400 i7
Windows 7 64 bit pro
etc
desol
 
Posts: 2
Joined: Wed Oct 17, 2012 1:58 am

Re: 2 issues. Won't save settings. Won't transcode .m4v file

Postby chocolateboy » Wed Oct 17, 2012 2:33 am

1) Make sure PMS.conf is writable. The location and permissions are listed at the top of the Traces tab/debug.log.
2) Transcoding Settings -> Common transcode settings -> Skip transcode for the following extensions -> m4v. Or fix the renderer conf. Or: Problem Reporting Guidelines.
chocolateboy
Project Member
 
Posts: 2579
Joined: Wed Sep 16, 2009 10:05 am

Re: 2 issues. Won't save settings. Won't transcode .m4v file

Postby desol » Wed Oct 17, 2012 4:26 am

Those things worked chocolate boy. Weird thing was, permissions said rw for profile under the traces tab at startup....so it should've been working ok. Went directly to c:\programdata\psm and unchecked hide and read only and now it seems to be saving. After that, i could save the bypass transcode for m4v setting and now the movies seem to be playing fine...

Kinda weird that ver 1.7 would come with funky permissions by default.

But anyway, thanks again man!
desol
 
Posts: 2
Joined: Wed Oct 17, 2012 1:58 am

Re: 2 issues. Won't save settings. Won't transcode .m4v file

Postby chocolateboy » Fri Oct 19, 2012 8:58 am

desol wrote:permissions said rw for profile under the traces tab at startup....so it should've been working ok.


Thanks. This should be fixed in the next release.
chocolateboy
Project Member
 
Posts: 2579
Joined: Wed Sep 16, 2009 10:05 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 15 guests