PS3 cant find PMS please help

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 cant find PMS please help

Postby Stueyuk » Sat Oct 13, 2012 9:45 am

Hi,
I have searched the forum and tried many options with no avail.

I have win 7 64bit, latest version of PMS, using over wifi through a Belkin Router that ive tried forwarding ports to 5001 on my PC & ps3 IP 192.168.2.5
I have tried placing them individually outside the DMZ, My Belkin router has no option for UGMP? (suggested in a thread elsewhere) but has UDNP? enabled.

My PMS was working fine until Playstations last update it can no longer see PMS running on my PC, ive tried minimising PMS which was also suggested.

I tried forcing the IP of the PS3 192.168.2.5 but got problems with binds.
I tried to attach the debug file but it is says "The extension log is not allowed. .txt?
Please help before i dash this thing out the window! lol

Thanks
Stu

Code: Select all
DEBUG 2012-10-13 09:32:07.378 [main] Java version: 1.7.0_07
DEBUG 2012-10-13 09:32:07.378 [main] Java vendor: Oracle Corporation
DEBUG 2012-10-13 09:32:07.378 [main] Java class path: update.jar;pms.jar
DEBUG 2012-10-13 09:32:07.378 [main] Operating system name: Windows 7
DEBUG 2012-10-13 09:32:07.378 [main] Operating system architecture: x86
DEBUG 2012-10-13 09:32:07.378 [main] Operating system version: 6.1
DEBUG 2012-10-13 09:32:07.440 [main] SUN 1.7: SUN (DSA key/parameter generation; DSA signing; SHA-1, MD5 digests; SecureRandom; X.509 certificates; JKS keystore; PKIX CertPathValidator; PKIX CertPathBuilder; LDAP, Collection CertStores, JavaPolicy Policy; JavaLoginConfig Configuration)
DEBUG 2012-10-13 09:32:07.440 [main] SunRsaSign 1.7: Sun RSA signature provider
DEBUG 2012-10-13 09:32:07.440 [main] SunEC 1.7: Sun Elliptic Curve provider (EC, ECDSA, ECDH)
DEBUG 2012-10-13 09:32:07.440 [main] SunJSSE 1.7: Sun JSSE provider(PKCS12, SunX509 key/trust factories, SSLv3, TLSv1)
DEBUG 2012-10-13 09:32:07.440 [main] SunJCE 1.7: SunJCE Provider (implements RSA, DES, Triple DES, AES, Blowfish, ARCFOUR, RC2, PBE, Diffie-Hellman, HMAC)
DEBUG 2012-10-13 09:32:07.440 [main] SunJGSS 1.7: Sun (Kerberos v5, SPNEGO)
DEBUG 2012-10-13 09:32:07.440 [main] SunSASL 1.7: Sun SASL provider(implements client mechanisms for: DIGEST-MD5, GSSAPI, EXTERNAL, PLAIN, CRAM-MD5, NTLM; server mechanisms for: DIGEST-MD5, GSSAPI, CRAM-MD5, NTLM)
DEBUG 2012-10-13 09:32:07.440 [main] XMLDSig 1.0: XMLDSig (DOM XMLSignatureFactory; DOM KeyInfoFactory)
DEBUG 2012-10-13 09:32:07.440 [main] SunPCSC 1.7: Sun PC/SC provider
DEBUG 2012-10-13 09:32:07.440 [main] SunMSCAPI 1.7: Sun's Microsoft Crypto API provider
DEBUG 2012-10-13 09:32:07.440 [main] Set parameter http.useragent = Jakarta Commons-HttpClient/3.1
DEBUG 2012-10-13 09:32:07.440 [main] Set parameter http.protocol.version = HTTP/1.1
DEBUG 2012-10-13 09:32:07.440 [main] Set parameter http.connection-manager.class = class org.apache.commons.httpclient.SimpleHttpConnectionManager
DEBUG 2012-10-13 09:32:07.440 [main] Set parameter http.protocol.cookie-policy = default
DEBUG 2012-10-13 09:32:07.440 [main] Set parameter http.protocol.element-charset = US-ASCII
DEBUG 2012-10-13 09:32:07.440 [main] Set parameter http.protocol.content-charset = ISO-8859-1
DEBUG 2012-10-13 09:32:07.440 [main] Set parameter http.method.retry-handler = org.apache.commons.httpclient.DefaultHttpMethodRetryHandler@11e44f0
DEBUG 2012-10-13 09:32:07.440 [main] Set parameter http.dateparser.patterns = [EEE, dd MMM yyyy HH:mm:ss zzz, EEEE, dd-MMM-yy HH:mm:ss zzz, EEE MMM d HH:mm:ss yyyy, EEE, dd-MMM-yyyy HH:mm:ss z, EEE, dd-MMM-yyyy HH-mm-ss z, EEE, dd MMM yy HH:mm:ss z, EEE dd-MMM-yyyy HH:mm:ss z, EEE dd MMM yyyy HH:mm:ss z, EEE dd-MMM-yyyy HH-mm-ss z, EEE dd-MMM-yy HH:mm:ss z, EEE dd MMM yy HH:mm:ss z, EEE,dd-MMM-yy HH:mm:ss z, EEE,dd-MMM-yyyy HH:mm:ss z, EEE, dd-MM-yyyy HH:mm:ss z]
DEBUG 2012-10-13 09:32:07.596 [pool-2-thread-1] Open connection to raw.github.com:443
DEBUG 2012-10-13 09:32:07.971 [pool-2-thread-1] >> "GET /ps3mediaserver/ps3mediaserver/master/src/main/external-resources/update/update_4.properties?currentVersion=1.70.1&operatingSystem=windows&cacheBuster=0.4274907232308136 HTTP/1.1[\r][\n]"
DEBUG 2012-10-13 09:32:07.971 [pool-2-thread-1] Adding Host request header
DEBUG 2012-10-13 09:32:07.971 [pool-2-thread-1] >> "User-Agent: Jakarta Commons-HttpClient/3.1[\r][\n]"
DEBUG 2012-10-13 09:32:07.971 [pool-2-thread-1] >> "Host: raw.github.com[\r][\n]"
DEBUG 2012-10-13 09:32:07.971 [pool-2-thread-1] >> "[\r][\n]"
INFO  2012-10-13 09:32:08.080 [main] Starting PS3 Media Server 1.70.1
INFO  2012-10-13 09:32:08.111 [main] by shagrath / 2008-2012
INFO  2012-10-13 09:32:08.111 [main] http://ps3mediaserver.org
INFO  2012-10-13 09:32:08.111 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2012-10-13 09:32:08.111 [main] http://ps3mediaserver.blogspot.com
INFO  2012-10-13 09:32:08.111 [main]
INFO  2012-10-13 09:32:08.111 [main] Build: 66096b60c (2012-09-01)
INFO  2012-10-13 09:32:08.127 [main] Java: 1.7.0_07-Oracle Corporation
INFO  2012-10-13 09:32:08.127 [main] OS: Windows 7 x86 6.1
INFO  2012-10-13 09:32:08.127 [main] Encoding: UTF-8
INFO  2012-10-13 09:32:08.127 [main] Memory: 742 MB
INFO  2012-10-13 09:32:08.127 [main]
INFO  2012-10-13 09:32:08.127 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO  2012-10-13 09:32:08.127 [main] Temp folder: C:\Users\Stu\AppData\Local\Temp\ps3mediaserver
INFO  2012-10-13 09:32:08.127 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO  2012-10-13 09:32:08.127 [main] debug.log: C:\Program Files (x86)\PS3 Media Server\debug.log
INFO  2012-10-13 09:32:08.127 [main]
INFO  2012-10-13 09:32:08.127 [main] Profile directory: C:\ProgramData\PMS
INFO  2012-10-13 09:32:08.127 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2012-10-13 09:32:08.127 [main] Profile status: rw
INFO  2012-10-13 09:32:08.127 [main] Profile name: Stu-PC
INFO  2012-10-13 09:32:08.127 [main]
INFO  2012-10-13 09:32:08.142 [main] Loading MediaInfo library
INFO  2012-10-13 09:32:08.189 [main] Loaded MediaInfoLib - v0.7.58
INFO  2012-10-13 09:32:08.189 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO  2012-10-13 09:32:08.205 [main] Loading configuration file: AirPlayer.conf
DEBUG 2012-10-13 09:32:08.205 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/AirPlayer.conf
INFO  2012-10-13 09:32:08.205 [main] Loading configuration file: Android.conf
DEBUG 2012-10-13 09:32:08.205 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/Android.conf
INFO  2012-10-13 09:32:08.205 [main] Loading configuration file: Bravia4500.conf
DEBUG 2012-10-13 09:32:08.205 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/Bravia4500.conf
INFO  2012-10-13 09:32:08.205 [main] Loading configuration file: Bravia5500.conf
DEBUG 2012-10-13 09:32:08.205 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/Bravia5500.conf
INFO  2012-10-13 09:32:08.205 [main] Loading configuration file: BraviaEX.conf
DEBUG 2012-10-13 09:32:08.205 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/BraviaEX.conf
INFO  2012-10-13 09:32:08.205 [main] Loading configuration file: DirecTVHR.conf
DEBUG 2012-10-13 09:32:08.205 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/DirecTVHR.conf
INFO  2012-10-13 09:32:08.205 [main] Loading configuration file: DLinkDSM510.conf
DEBUG 2012-10-13 09:32:08.205 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/DLinkDSM510.conf
INFO  2012-10-13 09:32:08.205 [main] Loading configuration file: FreeboxHD.conf
DEBUG 2012-10-13 09:32:08.220 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/FreeboxHD.conf
INFO  2012-10-13 09:32:08.267 [main] Loading configuration file: FreecomMusicPal.conf
DEBUG 2012-10-13 09:32:08.267 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/FreecomMusicPal.conf
INFO  2012-10-13 09:32:08.267 [main] Loading configuration file: iPad-iPhone.conf
DEBUG 2012-10-13 09:32:08.267 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/iPad-iPhone.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: Kuro.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/Kuro.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: LGST600.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/LGST600.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: N900.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/N900.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: OPPOBDP83.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/OPPOBDP83.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: OPPOBDP93.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/OPPOBDP93.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: Panasonic.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/Panasonic.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: Philips.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/Philips.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: PhilipsPFL.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/PhilipsPFL.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: PopcornHour.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/PopcornHour.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: PS3.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/PS3.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: Realtek.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/Realtek.conf
INFO  2012-10-13 09:32:08.283 [main] Loading configuration file: SamsungAllShare.conf
DEBUG 2012-10-13 09:32:08.283 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/SamsungAllShare.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: SamsungWiseLink.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/SamsungWiseLink.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: Showtime3.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/Showtime3.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: SMP-N100.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/SMP-N100.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: SonyBluray.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/SonyBluray.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: Streamium.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/Streamium.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: WDTVLive.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/WDTVLive.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: WMP.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/WMP.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: XBMC.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/XBMC.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: XBOX360.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/XBOX360.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: YamahaRXA1010.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/YamahaRXA1010.conf
INFO  2012-10-13 09:32:08.298 [main] Loading configuration file: YamahaRXV671.conf
DEBUG 2012-10-13 09:32:08.298 [main] Base path set to file:///C:/Program%20Files%20(x86)/PS3%20Media%20Server/renderers/YamahaRXV671.conf
INFO  2012-10-13 09:32:08.298 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2012-10-13 09:32:08.298 [main] launching: win32/mplayer.exe
DEBUG 2012-10-13 09:32:08.393 [main] launching: win32/mplayer.exe
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "HTTP/1.1 200 OK[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "HTTP/1.1 200 OK[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "Server: nginx[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "Date: Sat, 13 Oct 2012 08:32:13 GMT[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "Content-Type: text/plain; charset=utf-8[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "Connection: keep-alive[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "Status: 200 OK[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "X-Runtime: 10[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "X-Frame-Options: deny[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "X-RateLimit-Limit: 100[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "Cache-Control: private[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "ETag: "94bc1bd38dae556173ed5c26d98f92df"[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "Content-Length: 117[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "X-Content-Type-Options: nosniff[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "Content-Transfer-Encoding: binary[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "Content-Disposition: inline[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "X-RateLimit-Remaining: 100[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "[\r][\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] Buffering response body
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "LatestVersion="1.60.0"[\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] << "DownloadUrl.windows="http://ps3mediaserver.googlecode.com/files/pms-setup-windows-1.60.0.exe"[\n]"
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] Should NOT close connection in response to directive: keep-alive
DEBUG 2012-10-13 09:32:08.393 [pool-2-thread-1] Releasing connection back to connection manager.
INFO  2012-10-13 09:32:08.471 [main] Done!
INFO  2012-10-13 09:32:08.471 [main] Found AviSynth plugins dir: C:\Program Files (x86)\FreeTime\FormatFactory\FFModules\AviSynthPlugins
INFO  2012-10-13 09:32:08.471 [main] Found VideoLAN version 2.0.0 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2012-10-13 09:32:08.471 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO  2012-10-13 09:32:08.471 [main] No plugins found
INFO  2012-10-13 09:32:08.471 [main] Registering transcoding engine: AviSynth/FFmpeg
INFO  2012-10-13 09:32:08.471 [main] Registering transcoding engine: FFmpeg Audio
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: MEncoder
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: AviSynth/MEncoder
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: FFmpeg
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: MPlayer Audio
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: MEncoder Web
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: MPlayer Web
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: tsMuxeR
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2012-10-13 09:32:08.487 [main] Found VLC version 2.0.0 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2012-10-13 09:32:08.487 [main] Found VLC version 2.0.0 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2012-10-13 09:32:08.487 [main] Found VLC version 2.0.0 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2012-10-13 09:32:08.487 [main] Found VLC version 2.0.0 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: VLC Audio Streaming
DEBUG 2012-10-13 09:32:08.487 [main] Found VLC version 2.0.0 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2012-10-13 09:32:08.487 [main] Found VLC version 2.0.0 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2012-10-13 09:32:08.487 [main] Found VLC version 2.0.0 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2012-10-13 09:32:08.487 [main] Found VLC version 2.0.0 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: VLC Video Streaming
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2012-10-13 09:32:08.487 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2012-10-13 09:32:08.533 [main] Using address /192.168.2.4 found on network interface: name:eth3 (Realtek PCIe GBE Family Controller)
INFO  2012-10-13 09:32:08.533 [main] Created socket: /192.168.2.4:5001
INFO  2012-10-13 09:32:08.533 [HTTP Server] Starting DLNA Server on host 192.168.2.4 and port 5001...
INFO  2012-10-13 09:32:08.549 [main] Checking shared folder: C:\Users\Stu\Desktop\films
DEBUG 2012-10-13 09:32:08.580 [main] Sending ALIVE...
INFO  2012-10-13 09:32:08.580 [main] Using the following UUID configured in PMS.conf: 3ba7b625-bb1a-37be-ae46-b1047f39e0b5
INFO  2012-10-13 09:32:13.074 [main] The server should now appear on your renderer
DEBUG 2012-10-13 09:32:23.089 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-10-13 09:32:47.080 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2012-10-13 09:33:38.843 [UPNPHelper] No IP filter specified, access granted to /192.168.2.5
Last edited by chocolateboy on Sat Oct 13, 2012 1:16 pm, edited 1 time in total.
Reason: reformatted: please read the FAQ: http://tinyurl.com/4294qo2
Stueyuk
 
Posts: 4
Joined: Sat Oct 13, 2012 9:27 am

Re: PS3 cant find PMS please help

Postby chocolateboy » Sat Oct 13, 2012 1:15 pm

FAQ: I cannot see PMS from my DLNA client

Stueyuk wrote:I tried to attach the debug file but it is says "The extension log is not allowed. .txt?


FAQ: How can I supply details to help diagnose my problem?
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: PS3 cant find PMS please help

Postby Stueyuk » Sat Oct 13, 2012 4:03 pm

Done that..
Im on a home network, Nic is correct i only have one, was working fine and havent changed anything.
I have no IP forced and tried forcing 192.168.2.5 which the PS3 sits on.
Disabled router firewall, i have no antivirus, firewall is disabled.
I can view Windows Media Player files from the PS3 but cant view any videos i add to it either.,
I rebooted PC so only 1 instance of java & PMS running, I left it running for an hour incase it was basically taking to time to view all files before it connects.
Stueyuk
 
Posts: 4
Joined: Sat Oct 13, 2012 9:27 am

Re: PS3 cant find PMS please help

Postby reaser » Tue Oct 16, 2012 11:38 pm

Did you ever get this working? I'm having same problem with basically same settings sounds like.
reaser
 
Posts: 3
Joined: Tue Oct 16, 2012 10:46 pm

Re: PS3 cant find PMS please help

Postby Stueyuk » Wed Oct 17, 2012 2:43 pm

Nope, Im pretty savvy with PC's networking etc, was working fine for years then since the last PS3 update & PSM update, it just wont show up in the search media servers list.
Ive just resorted to using a memory stick..
Stueyuk
 
Posts: 4
Joined: Sat Oct 13, 2012 9:27 am

Re: PS3 cant find PMS please help

Postby andrewran » Wed Oct 17, 2012 3:39 pm

Stueyuk and reaser.... do either of you have Verizon FIOS as your provider?
andrewran
 
Posts: 9
Joined: Tue Sep 25, 2012 3:41 pm

Re: PS3 cant find PMS please help

Postby Bluehen75 » Thu Oct 18, 2012 3:08 am

I'm having same problem and I'm on Verizon Fios. Does this somehow has something to do with my problem?
Bluehen75
 
Posts: 1
Joined: Thu Oct 18, 2012 2:57 am

Re: PS3 cant find PMS please help

Postby andrewran » Thu Oct 18, 2012 12:27 pm

Bluehen75 wrote:I'm having same problem and I'm on Verizon Fios. Does this somehow has something to do with my problem?


Try this and see if it gets fixed. From euckersw on this thread: http://www.ps3mediaserver.org/forum/viewtopic.php?f=6&t=15350

euckersw wrote:Try disabling the IGMP proxy on the main router.

Click on the Advanced icon.
Select IGMP proxy from the menu.
Select Disabled from the first pulldown.
Click Apply.


Hope that helps
andrewran
 
Posts: 9
Joined: Tue Sep 25, 2012 3:41 pm

Re: PS3 cant find PMS please help

Postby Stueyuk » Thu Oct 18, 2012 7:43 pm

andrewran wrote:Stueyuk and reaser.... do either of you have Verizon FIOS as your provider?

I don't...
Stueyuk
 
Posts: 4
Joined: Sat Oct 13, 2012 9:27 am

Re: PS3 cant find PMS please help

Postby andrewran » Thu Oct 18, 2012 9:12 pm

Stueyuk wrote:
andrewran wrote:Stueyuk and reaser.... do either of you have Verizon FIOS as your provider?

I don't...


Sorry, that's about the extent of my knowledge. Maybe try and dig around your router's settings to see if there is an IGMP option?
andrewran
 
Posts: 9
Joined: Tue Sep 25, 2012 3:41 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 13 guests