Need a bit of help with PS3 file formats

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Need a bit of help with PS3 file formats

Postby Ecrofirt » Fri Oct 05, 2012 5:42 am

I think I need a bit of help with streaming to my PS3 via PS3 Media Server. The issue seems to be with the files I'm attempting to stream.

Here's my setup:
I've got a server in my house that has a blu-ray drive and an i5-2400. I've been using MakeMKV to rip my blu-ray discs and DVDs to the server. From there, I've been using Handbrake to re-encode the mkv files in order reduce file size a bit.

My settings in Handbrake have been:
Container: MKV file
Presets: Regular>High Prifle
Video Codec: H264
Quality: Constant Quality (RF20)

The files are then saved and served over 100MB ethernet via PS3 Media Server, which is using its default settings.

I've hit the following issues on just the few videos I've tried:
  • Alien (blu-ray rip, mkv file): No video, but audio plays normally. I can get the video if I choose a TRANSCODE option.
  • Star Trek: TNG episodes (dvd rip, mkv file): Video plays too fast, but audio is normal. None of the TRANSCODE options fix it. Some play no video and lock up.
  • Various youtube videos (downloaded via keepvid.com with the highest quality MP4 option): Play 100% without issue.

It seems like I've got some kind of codec issue going on, but I'm really not sure. Ideally, since these are all primarily videos I've ripped myself from the source blu-rays or DVDs, I'd like to get these to all play normally without having to fiddle with the TRANSCODE folders hoping to find something that works.

Can someone clue me in on what I might be doing wrong? I'll gladly re-rip whatever I need to if it'll fix the issue.
Ecrofirt
 
Posts: 1
Joined: Fri Oct 05, 2012 5:39 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 11 guests