Optimum settings?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Optimum settings?

Postby Paulyboy » Wed Apr 22, 2009 8:13 am

I figured out that most of the subtitle settings was actually slowing the video, like Gundam 00 MKV. I tried many settings and I found out that the subtitles were making the video very slow. I also tested this with Bleach MKV and HD. I like this program but its something with the subtitle settings.
Paulyboy
 
Posts: 7
Joined: Sat Jan 24, 2009 12:11 am

Re: Optimum settings?

Postby ape12 » Wed Apr 22, 2009 10:18 am

Hi saeba79, i have tried to plug the adapter directly to the wall socket and the 720p mkv stream smoothly. Thx a lot dude, i will go back to try the 1080p movie again.
ape12
 
Posts: 6
Joined: Tue Apr 21, 2009 3:04 pm

Re: Optimum settings?

Postby saeba79 » Wed Apr 22, 2009 12:57 pm

ape12 wrote:Hi saeba79, i have tried to plug the adapter directly to the wall socket and the 720p mkv stream smoothly. Thx a lot dude, i will go back to try the 1080p movie again.


Cool :D! Glad I could help.
Intel Quad Q6600 2.4ghz, 6gb memory, Windows 7 Professional 64-bit, D-Link DAP-1522 Xtreme-N Duo Wireless Bridge/Access Point, PS3 w/40gb, 61" Samsung 1080P DLP TV
saeba79
 
Posts: 47
Joined: Wed Feb 11, 2009 6:52 pm

Re: Optimum settings?

Postby saeba79 » Wed Apr 22, 2009 1:04 pm

Paulyboy wrote:I figured out that most of the subtitle settings was actually slowing the video, like Gundam 00 MKV. I tried many settings and I found out that the subtitles were making the video very slow. I also tested this with Bleach MKV and HD. I like this program but its something with the subtitle settings.


If you have soft subtitles, then the content must be transcoded. Sounds like your PC isn't able to keep up with the transcoding. What kind of processor do you have?

One tip... I found that the CoreAVC decoder (coreavc.com) was more efficient for decoding H264/AVC content (used less CPU). You have to disable this decoding in ffdshow so that it can then use this decoder.
Intel Quad Q6600 2.4ghz, 6gb memory, Windows 7 Professional 64-bit, D-Link DAP-1522 Xtreme-N Duo Wireless Bridge/Access Point, PS3 w/40gb, 61" Samsung 1080P DLP TV
saeba79
 
Posts: 47
Joined: Wed Feb 11, 2009 6:52 pm

Re: Optimum settings?

Postby ape12 » Wed Apr 22, 2009 3:20 pm

I have tried a few 1080p movies, all have shuttering problem after 5 mins of playing. but after i tried using tsmuxer to transcode, the video play smoothly but the problem is i got the "sa....." sound from my htib, can i know wat reason?
ape12
 
Posts: 6
Joined: Tue Apr 21, 2009 3:04 pm

Re: Optimum settings?

Postby inmyrem » Wed Apr 22, 2009 3:32 pm

Try pressing the triangle, going over to the audio selection and making sure left + right is selected. That always works for me when using TSMuxer.
inmyrem
 
Posts: 7
Joined: Wed Apr 01, 2009 3:08 am

Re: Optimum settings?

Postby cudwortho » Wed Apr 22, 2009 5:06 pm

mess wrote:sorry i have stupid question, what is better

keyint=1:vqscale=1:vqmin=2 /* Best Quality */

or

keyint=1:vqscale=1:vqmin=1 /* Lossless Quality, Crazy Bitrate */

vqmin=1 have better quality ??




I would also like to know this as my computer/ps3 runs fine on both settings.
cudwortho
 
Posts: 3
Joined: Thu Mar 05, 2009 9:07 pm

Re: Optimum settings?

Postby way2quik » Wed Apr 22, 2009 6:52 pm

saeba79 wrote:
Paulyboy wrote:I figured out that most of the subtitle settings was actually slowing the video, like Gundam 00 MKV. I tried many settings and I found out that the subtitles were making the video very slow. I also tested this with Bleach MKV and HD. I like this program but its something with the subtitle settings.


If you have soft subtitles, then the content must be transcoded. Sounds like your PC isn't able to keep up with the transcoding. What kind of processor do you have?

One tip... I found that the CoreAVC decoder (coreavc.com) was more efficient for decoding H264/AVC content (used less CPU). You have to disable this decoding in ffdshow so that it can then use this decoder.


I agree with Paulyboy.
I watch a lot of softsubbed anime and, for all those anime fanatics, usually the OP (opening song) and ED (ending song) is when stutter happens due to the high detail.
This is for avisynth/mencoder. HOWEVER, if you JUST use Mencoder, which eliminates the fontstyle of the subs, the stuttering is little to nonexistant. 1080p still stutters I believe.

If you're referring to Gundam00 720p that is non-BluRay rip, everything should be okay and can usually play on the fly without having to fully transcode. BD rips is another issue.

I could be wrong, but I do not think it has to do with transcoding. I usually let the buffer bar reach half to near end. I have a semi-strong rig of E8400, 8800gt 512, 4gb ram, which is not bad, but not great.
Everything done Wifi, so bandwidth will be an issue as it caps at 40Mbps ish.
way2quik
 
Posts: 13
Joined: Fri Feb 06, 2009 6:59 am

Re: Optimum settings?

Postby saeba79 » Wed Apr 22, 2009 7:48 pm

way2quik wrote:Everything done Wifi, so bandwidth will be an issue as it caps at 40Mbps ish.


I'd be amazed if you're getting 40mbps with wireless-g. Typical throughput is more like 20mpbs (even though the rated speed is 54mbps).

I watch a lot of subtitled anime and don't see stuttering even though I've set my configuration up to pretty much transcode everything (seems to cover the most cases). Content source is 720p (mostly) and 1080p. I'm using Avisynth/Mencoder (w/subtitles). I had one blueray rip at 1080P with a high level of detailed CGI that was my test case and I finally compromised on "keyint=25:vqscale=1:vqmin=2" as it was able to playback the highest bitrate scenes without stuttering.

Given sufficient CPU horsepower, the main point is to establish a quality setting that is below your network bandwidth.

Blueray DVDs playback at a 30-40mbps so I doubt I'm losing much with this configuration.

Your true network bandwidth is a bit difficult to determine as the marketing specs (wireless-g = 54mbps, wireless-n = 300 mbps, etc.) are not real world numbers. I setup the speedtest.net widget on a PC webserver on my network so that I could test. I then ran it from a laptop hooked to the PS3 side of my network and from the PS3 to check to see what the real bandwidth was. The PS3 was slightly slower than the laptop (guessing that the PS3 web browser wasn't as efficient).

My tests? Wireless-G was 15-20 mbps; Wireless-N was 35-40 mbps. Again... my distance was 3 to 5 meters with a floor in between nodes. I was able to verify this by watching my test 1080p movie. The stuttering would begin when the bitrate shown on the PS3 would get up to the 40mbps range when using wireless-N.
Intel Quad Q6600 2.4ghz, 6gb memory, Windows 7 Professional 64-bit, D-Link DAP-1522 Xtreme-N Duo Wireless Bridge/Access Point, PS3 w/40gb, 61" Samsung 1080P DLP TV
saeba79
 
Posts: 47
Joined: Wed Feb 11, 2009 6:52 pm

Re: Optimum settings?

Postby ape12 » Thu Apr 23, 2009 1:51 am

inmyrem wrote:Try pressing the triangle, going over to the audio selection and making sure left + right is selected. That always works for me when using TSMuxer.


there is no luck for me. can check with u whether u use "high fidelity audio" as main option, need any tuning on the cccp setting?

I noticed that tsmuxer and mencoder engine cant decode dts, with ac3 is ok. can i know why? can i pass through the decode part and let my htib to handle it?
ape12
 
Posts: 6
Joined: Tue Apr 21, 2009 3:04 pm

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 27 guests