Stutter in some MKV's, but not in others.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Stutter in some MKV's, but not in others.

Postby Mkilbride » Mon Oct 01, 2012 11:43 am

So I am confused. I have a good enough PC, 2500K @ 4.5GHZ, 8GB RAM, properly configured to use 1536MB of memory VIA Java. Alot of my files run flawlessly.

But some MKV's, "stop" sometimes, and I use the PS3 info to watch when, it's not always the same place, so I don't think it's the video file. I've had a video go for 40+ minutes and nothing, while others do it 2 minutes in.

My speed is reported as 512Mb/s (Sometimes it boots up and detects 1Gb/s though)

I have it on the second setting, I used to use Lossless, but sometimes I had issues.

Not sure what to do, I let them buffer, to 400MB, and these files are only 250MB...I know conversion makes it bigger, but still. Just frustrating. It pauses, I notice the Audio disappears first, not the video bit-rate. Not sure what audio settings I should tick. I have a Denon 1312 Receiver, it supports DTS, AC3, and all that stuff, so I ticked it, but I've tried it with it off as well and no luck.
Mkilbride
 
Posts: 22
Joined: Wed Jan 04, 2012 2:35 pm

Re: Stutter in some MKV's, but not in others.

Postby chocolateboy » Mon Oct 01, 2012 1:20 pm

chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: Stutter in some MKV's, but not in others.

Postby Mkilbride » Wed Oct 03, 2012 12:21 pm

I've done everything in those guides.

Strange is, like yesterday, I ran the MKV's with no problem.

But today, it freezes.

What I notice is, the audio is what freezes, not the video, then as the audio recovers, the scene plays again.

Curious as to what could cause that.
Mkilbride
 
Posts: 22
Joined: Wed Jan 04, 2012 2:35 pm

Re: Stutter in some MKV's, but not in others.

Postby Mkilbride » Thu Oct 04, 2012 1:08 pm

Is it normal for their to be 3 Mencoders.exe running?

Cause I closed all of em and only one came back up when I resumed watching and it went off without a hitch.
Mkilbride
 
Posts: 22
Joined: Wed Jan 04, 2012 2:35 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 12 guests