[SOLVED]This content cannot be played (800288E1)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: [SOLVED]This content cannot be played (800288E1)

Postby jtkstc » Fri Nov 23, 2012 5:41 am

Added the line and I still cannot play the ogm files i was playing before the upgrade. Any other Ideas?
jtkstc
 
Posts: 4
Joined: Tue Oct 09, 2012 3:49 am

Re: This content cannot be played (800288E1)

Postby jtkstc » Fri Nov 23, 2012 7:01 am

Reinstalled the old 1.70.1 version just to get it working again.
jtkstc
 
Posts: 4
Joined: Tue Oct 09, 2012 3:49 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby Charmy » Fri Nov 23, 2012 7:00 pm

Rolling back to any version doesnt seem to help me. Ever since the last playstation update all I get is that error.
Charmy
 
Posts: 9
Joined: Tue Oct 05, 2010 5:17 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby mptpro » Wed Nov 28, 2012 7:53 am

Same problem here.

Running newest version of PS3MS and PS.
mptpro
 
Posts: 5
Joined: Fri Apr 10, 2009 8:33 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby jtkstc » Mon Dec 03, 2012 1:57 am

When I reinstalled, I installed to a new directory. Installing in the old directory got the same issue. I will not upgrade for awhile due to this issue.
jtkstc
 
Posts: 4
Joined: Tue Oct 09, 2012 3:49 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby rraines » Tue Dec 25, 2012 9:01 am

I'm not sure if this will help anyone but I was having the same issue with "This content cannot be played" error and decided to turn off the AviSynth/MEncoder engine to see if that would make a difference. All the videos I had problems playing before now work.
rraines
 
Posts: 1
Joined: Tue Dec 25, 2012 8:54 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby xlogo » Tue Jan 01, 2013 8:26 pm

Hi ,

I'm a new user for PS3 Media Server and have just installed version 1.72.0 and I get this error (800288E1)- is there any
fix ?

Only the default options are installed for Video File engines.

This isn't installed - AviSynth/MEncoder

Thanks
xlogo
 
Posts: 3
Joined: Tue Jan 01, 2013 8:16 pm

Re: [SOLVED]This content cannot be played (800288E1)

Postby umpirsky » Thu Jan 03, 2013 5:59 pm

Disabling tsMuxer worked for me.
umpirsky
 
Posts: 1
Joined: Thu Jan 03, 2013 5:58 pm

Re: [SOLVED]This content cannot be played (800288E1)

Postby bobloblah1980 » Sun Jan 06, 2013 7:12 am

I was having a similar problem playing a recent large mkv blue ray quality file. and The big thing I changed was the bandwidth maximum ( it was 110 mbs i changed it to 200)in the "general configuration" tab. and it started playing the file no problem and less buffering used!

So, I guess for me anyways i wasn't using enough b.w to play the larger files. Maybe something to try?
bobloblah1980
 
Posts: 2
Joined: Sun Jan 06, 2013 6:56 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby Leopardi » Sun Jan 20, 2013 3:25 pm

No disabling tsmuxer or increasing bandwidth doesn't do shit. Fuck this shit.
Leopardi
 
Posts: 38
Joined: Thu Jan 20, 2011 8:46 am

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests